Où est la bank son?

  • 1
  • Page suivante
  • Dernière page
 
  • Signaler un abus
AuteursMessages

guigui69

membre non connecté
87 posts au compteur
87 posts au compteur
Posteur AFfranchi

Score contributif : 20

1 Posté le 25/03/2006 à 23:22:26Lien direct vers ce postSignaler un abus
Bonjour,je viens d'acheter xboard 49 qui est livré avec le Proteus X LE(en principe!)e après avoir tout installé impossible de lancer Proteus...
Je n'ai que le manuel d'utilisation disponible(PDF) et la désinstallation.
Je ne peut ni lancer Proteus ni utilisé la bank son,ça fait 2 jours que je cherche et je vais péter un plomb!!!!!
Si quelqu'un à eu le même problème,peut-il m'aider?

lgdas

membre non connecté
1218 posts au compteur
1218 posts au compteur
AFicionado

Score contributif : 335

2 Posté le 25/03/2006 à 23:33:55Lien direct vers ce postSignaler un abus
Salut.
Je ne connais cette version particulière, mais j'avais eu quelques problèmes d'installation de proteus... en fait j'ai du l'installer et le désinstaller deux fois avant que ça ne marche.

Alors, deux questions pour voir si je peux t'aider :
1. qu'est-ce que tu as comme CD (notamment de banques) ?
2. Est-ce que tu a essayé de lancer Proteus en tant que VSTi dans Cubase ?

Il t'a été donnée une étincelle de folie... ne la gâche pas.

Benoit0123

membre non connecté
264 posts au compteur
264 posts au compteur
Posteur AFfamé

3 Posté le 26/03/2006 à 09:32:58Lien direct vers ce postSignaler un abus
Bonjour,

Les banques de son ont un suffixe .exb dans leur nom de fichier: peux-tu faire une recherche sur (ton!tes) disque(s) dur(s)?
Pour Proteus X, mes banques ont été installés dans un sous répertoire 'Emulator X'..
As-tu essayé de faire fonctionner le Xboard avec un séquenceur (Live ou Cubase LE)?
Je crois bien que le clavier sert de clé USB pour que Proteus LE démarre.. Il serait souhaitable qu'il soit reconnu au moins pour sa fonction première.

HTHATS,
Benoît

Astrocaptain

membre non connecté
9 posts au compteur
9 posts au compteur
Nouvel AFfilié

4 Posté le 27/03/2006 à 17:29:00Lien direct vers ce postSignaler un abus
Pour ton logiciel, je ne sais pas mais avec Cubase LE, proteus n'est pas visible direct (pas d'icone sur le bureau ou de ligne dans un menu démarrage pour le lancer) il faut aller à la liste des instruments VST de cubase et le sélectionner dedans). Essaie dans cette voie...

ta6turne

membre non connecté
28 posts au compteur
28 posts au compteur
Nouvel AFfilié

Score contributif : 20

5 Posté le 15/05/2006 à 14:09:38Lien direct vers ce postSignaler un abus
C'est exactement la préoccupation que j'ai : comment charger les sons de l'Emulator X ou proteus X dans Cubase ou Cubasis ?

L'extension de fichier que me demande CUbase n'est pas celle que peut produire un export de son dans l'Emulator X.

Comment faire pour utiliser dans Cubase/Cubasis les sons de la Proteus ?

lgdas

membre non connecté
1218 posts au compteur
1218 posts au compteur
AFicionado

Score contributif : 335

6 Posté le 15/05/2006 à 16:11:51Lien direct vers ce postSignaler un abus
C'est vrai que c'est un peu la galère.
Je ne suis pas chez moi, là, et je n'ai donc pas Mon PC devant moi, mais à la louche :

1. Proteus, au premier lancement, que ce soit en stand alone ou en VSTI, demmande à insérer le CD d'installation pour le valider. Est-ce que tu as eu cette demande ? Sinon, c'est qu'il est mal installé, faut recommencer.

2. Dans Cubase, pour lancer Protéus, il faut d'abord le sélectionner comme VSTI, mais Cubase ne l'a pas nécessairement vu : donc il faut vérifier que l'installeur range bien la version VSTI dans le dossier VSTI de Cubase.

3. Il faut éventuellement demander à Cubase de scanner les instruments VSTI pour qu'il remarque Proteus.

Bref, c'est pas très Plug & Play... mais ça fini par marcher !!!

Il t'a été donnée une étincelle de folie... ne la gâche pas.

ta6turne

membre non connecté
28 posts au compteur
28 posts au compteur
Nouvel AFfilié

Score contributif : 20

7 Posté le 15/05/2006 à 21:43:09Lien direct vers ce postSignaler un abus
Merci Igdas pour tes indications ! :bravo:

Effectivement, je note un léger mieux dans ma config. Voici ce que j'ai fait :

Dans le dossier C:/program files/steinberg/VSTplugins/E-mu, j'ai trouvé 4 fichiers (*.dll) que j'ai copié dans le dossier où Cubasis travaille C:/program files/emagic/Logic 5/VSTPlugins.

Il s'agit des 4 fichiers suivants : E-DelayCompensator.DLL ; EmuPowerFX.dll ; E-Wire.DLL ; ProteusX.dll (ce dernier faisant 22 Mo !)

Et au moment de lancer Cubasis, une fois cette opération réalisée, je vois que Proteus X se charge, mais il met ultra longtemps !

Lorsque je regarde mes instruments VST, je peux enfin le sélectionner mais ne vois aucun patch. :(

Je reboote mon PC, essaie quelques modifs et fait un nouveau test. Je vous tiens au courant.

Merci encore Igdas.

ta6turne

membre non connecté
28 posts au compteur
28 posts au compteur
Nouvel AFfilié

Score contributif : 20

8 Posté le 15/05/2006 à 22:06:08Lien direct vers ce postSignaler un abus
Reboot du pc. J'ouvre à nouveau Cubasis. Je clique sur Instruments VST. Je sélectionne "Proteus X" comme banque de son puis, je ne peux choisir de sons :



Que puis-je faire ? :((

ta6turne

membre non connecté
28 posts au compteur
28 posts au compteur
Nouvel AFfilié

Score contributif : 20

9 Posté le 15/05/2006 à 22:19:58Lien direct vers ce postSignaler un abus
Ok. Encore du mieux ! :mdr:
J'espère que cette expérience servira à d'autres. :clin:

Alors, j'ai sélectionné une piste MIDI dans Cubasis. Dans la colonne SORTIE, j'ai sélectionné "Proteus X".
=> Des informations sur la piste sélectionnée apparaissent sur la gauche de l'écran.

- Mettre le volume à une valeur > à 0 (sinon on n'a pas de son !) lol ;
- En cliquant sur le petit bouton EDIT, l'application PROTEUS X s'ouvre. Charger la banque de son choix (qui se trouve généralement sous C:/programfiles / creative labs / Emulator X / Production Sound Banks /

Et là, on a les sons PROTEUS.

Seul Hic, que j'essaie de résoudre, mettre des sons différents sur chaque piste.

dafonk

membre non connecté
632 posts au compteur
632 posts au compteur
Posteur AFfolé

Score contributif : 320

10 Posté le 16/05/2006 à 17:08:40Lien direct vers ce postSignaler un abus
En principe tout est bien expliqué dans le manuel.
Sinon pour faire simple :

- tu choisis un canal MIDI dans le proteus X (1-16)
- tu lui affecte l'intrument désiré.
- tu ouvres une piste MIDI avec l'instrument vst proteus X en sortie.
- Tu choisis le canal MIDI pour ta piste correspondant à celui qui correspond à ton instrument dans le proteus X.

le proteus X gère au plus 16 instruments midi et toi tu peux ouvrir 16 fois des pistes midi avec le même proteus X en sortie mais en leur affectant les canaux 1 à 16.
Revenir en haut de la page
  • Page : 1
  • 2
  • Page suivante
  • Dernière page