Jouer les pistes de la A4 avec clip midi ableton sans latence

 
  • Signaler un abus
AuteursMessages

Ltatank

membre non connecté
Ltatank
5 posts au compteur
Nouvel AFfilié

1 Posté le 20/03/2017 à 18:20:44Lien direct vers ce postSignaler un abus

Bonjour a tous j'ai sans arret des problemes de latence avec ableton 9 et mon PC
que ce soit pour jouer des clips midi sur la A4 ou meme quand j'utilises ma Tr-8 via ma carte son.
J'utilises le pilote de ma carte son focusrite, push 2 comme piano midi et l'Overbridge de la A4
Quelqu'un aurait une idée pour pour tout syncroniser sans toucher à la latence ou au track decay?
J'espère que quelqu'un pour m'éclairé la dessus
Cordialement 

crazymilk57

membre non connecté
crazymilk57
757 posts au compteur
Posteur AFfolé

Score contributif : 330

2 Posté le 20/03/2017 à 23:15:34Lien direct vers ce postSignaler un abus
normalement si tu utilise overbridge juste pour synchro ton a4 et ableton ca se synchronise sans soucis, ensuite tu peux utiliser le midi thru de l'a4 pour synchro avec la tr8, (mais normalement la tr8 via usb dois se synchro sans probleme avec ableton non?)

tu as une decalage a quel niveau? le tempo fluctue sur l'a4? une decalage audio quand tu enregistre?

Ltatank

membre non connecté
Ltatank
5 posts au compteur
Nouvel AFfilié

3 Posté le 21/03/2017 à 00:48:59Lien direct vers ce postSignaler un abus
Avec l'overbridge et ableton le son sort casi instantanément, mais dés que je veux contrôler une track de la A4 avec une piste midi vierge je dois avoir un délai de 100 ms environ
Et la tr8 se synchro bien avec ableton a condition que utilise son pilote mais branché sur la carte son je me retrouves avec un gros délai
Je vais tester ça demain de synchro l'A4 et la tr8 par câble midi
Merci du premier coup de pouce

THOMAS LN77

membre non connecté
THOMAS LN77
6039 posts au compteur
Je poste, donc je suis

Score contributif : 591

4 Posté le 21/03/2017 à 00:54:26Lien direct vers ce postSignaler un abus
Je crois que j'ai un peu le meme type de probleme avec l'AR en overbridge, seul avec mes vst ca ronronne mais des que je branche mon dreadbox hades le deeadbox a une latence de l'ordre de 35ms, latence que l'hades n'a plus si j'enleve l'overbridge....wtf?
Thom'

crazymilk57

membre non connecté
crazymilk57
757 posts au compteur
Posteur AFfolé

Score contributif : 330

5 Posté le 21/03/2017 à 07:00:57Lien direct vers ce postSignaler un abus
le ressenti que j'avais avec overbridge c'est que c'est une logiciel qui se veut ''simple'' dans le sens ou il prend tout en charge tout seul, mais au final, je crois qu'il prend trop la main justement.

et concernant les 30 et qq millisecondes de latence, je crois que c'est celle lié a overbridge. si tu utilise ableton glisse ta souris sur la fenetre qui contient overbridge, et regarde en bas sur l'ecran, normalement le delais entrainé par la track, (en gros le delai causé par le plugin s'affiche, et chez mois c'était 30 millisecondes).

Ces machines en usb audio ca part d'une très bonne iddée mais ce qui en ressort c'est quand meme que c'est largement plus galère que les branchement classiques avec carte son.

Le seul point bénéfique pour ma part c'est en matière de synchro, ca ne bouge pas d'un poil mais si c'est au prix d'une telle latence...

THOMAS LN77

membre non connecté
THOMAS LN77
6039 posts au compteur
Je poste, donc je suis

Score contributif : 591

6 Posté le 21/03/2017 à 08:59:56Lien direct vers ce postSignaler un abus
La question c'est pourquoi ca m'entraîne de la latence que sur le hades???? Les pistes vst sembent calées elles ( le dreadbox est juste branché via midi din )
Thom'

[ Dernière édition du message le 21/03/2017 à 09:00:32 ]

crazymilk57

membre non connecté
crazymilk57
757 posts au compteur
Posteur AFfolé

Score contributif : 330

7 Posté le 21/03/2017 à 10:02:01Lien direct vers ce postSignaler un abus
la compensationd e latence est activée?

je crois qu'il y a une astuce dont je ne me souviens pas avec ableton, car selon que tu es en mode monitoring on ou off quand tu enregistre, une compensation différente s'applique.

Dans ton cas il semble que le pc n'applique tout simplement aucune compensation de latence sur ta piste hades, donc j'imagine que tu monitore directement a travers ableton?

crazymilk57

membre non connecté
crazymilk57
757 posts au compteur
Posteur AFfolé

Score contributif : 330

8 Posté le 21/03/2017 à 10:02:57Lien direct vers ce postSignaler un abus
si c'est le cas tu dois caller a l'aide du track delay pour que tout soit synchro

willowhisper56

membre non connecté
willowhisper56
4893 posts au compteur
Squatteur d'AF

Score contributif : 109

9 Posté le 21/03/2017 à 10:27:23Lien direct vers ce postSignaler un abus
Il y a tellement de latence avec l'Overbridge (minimum 25 ms c'est ça ?) que je pense que j'enregistrerais dans ma carte son, synchro midi et pas d'Overbridge, pour rester à 1.5 ms de latence.
Enregistrement piste par piste ou après modification 4 sorties séparées ;) .
Le son peut être meilleur si la carte son est bonne.
J'imagine qu'on peut activer l'Overbridge pour faire ses reglages et le désactiver ensuite, m'enfin...
Pour l'instant j'enregistre dans l'Octatrack.

[ Dernière édition du message le 21/03/2017 à 11:16:02 ]

THOMAS LN77

membre non connecté
THOMAS LN77
6039 posts au compteur
Je poste, donc je suis

Score contributif : 591

10 Posté le 21/03/2017 à 11:21:43Lien direct vers ce postSignaler un abus
Je vais voir pour la compensation du monitoring pour l instant je bosse du coup soit en audio/midi din soit je fais les drums avec l overbridge je convertis tout en audio puis je fais la basse et vice versa. Mais bon ca m embête un peu quand même j aime bien bosser basse/batterie ensemble. Au pire je foutrai un petit mixer pour l ar en pistes separees
Thom'
Revenir en haut de la page