Nexus content not found

  • 1
  • Page suivante
  • Dernière page
 
  • Signaler un abus
AuteursMessages

nico 69

membre non connecté
178 posts au compteur
178 posts au compteur
Posteur AFfiné

Score contributif : 56

1 Posté le 29/04/2009 à 12:55:57Lien direct vers ce postSignaler un abus
Bonjour

voila j ai un soucis sur le nexus 2 , voila mon setup.

-macbook pro 2,4 GHZ 4GO DE RAM
-mac osX 10.5.6
-RME fireface 800
-Cubase studio 4.5.2.274
-nexus 2 vers 2.1


jai achetez nexus 2 (j'ai recu le dvd) , jai copier dans "document" le fichier "nexus content" , j ai amener mes extentions de bank sons sur le bureau avec leur licenses ,et installer le logiciel et les extentions comme dit dans le manuel et sur le site de "refx". (

quand j ouvre le vst instrument dans cubase et que j apelle le nexus , nexus se met a "charger" tout les bank sons (normal pour une premiere fois)
Sauf qu il me "charge" les bank sons a chaque fois que j apelle un nouveau nexus.
Et comble du comble , quand je le reduit pour travailler ma piste midi , et apres mon travaille sur ma piste midi je rapelle le nexus
Nexus me dit : "nexus content not found , could not find the content for nexux , have you received the nexus dvd in the mail,yet? YES OR NO?" je click YES et là il me dit :"nexus content not found , please read the section in the manual that explains manual installation content , OK".
je click sur OK et le nexus affiche sur son ecran :" content found , please unload nexus".
en gros mon nexus se bloque car il a pas reperer mon "nexus content"
c'est aberant car j ai bien copier le "nexus content" dans "document" du hd de mon mac.
mes license sur clef steinberg et licenses d extention sont ok.

bref je me dit "probleme d installation generale" (cubase pas stable ect...)
je reformatte mon mac , et install cubase (stable cette fois ci) , nexus2 et ses extentions (stable lui aussi cette fois ci) tout marche bien et 1 semaine
apres nexus 2 se met a deconner comme decrit ci-dessus.
c'est a ni rien comprendre...

comme la hotline de refx n existe pas je men refere a vous.

j'en appelle a votre aide , si quelqu un a eu ce probleme , ou as rencontrer ce genre de difficulter , si quelqu un as la solution?

PS: un ami a la meme version que moi pour le nexus 2 lui le sien tourne nikel sans aucun probleme , il as jamais galerer , sauf pour ajouter ses extentions , chose qu il as faite et maintenent rien a signaler pour lui au niveau de nexus.

Nicolas

Anonyme

membre non connecté
50 posts au compteur
Ce membre n'existe plus

Score contributif : 258

2 Posté le 30/04/2009 à 23:18:47Lien direct vers ce postSignaler un abus
Le chemin de ton dossier " Nexus Content " ne doit pas se trouver dans mes documents ou sur le bureau, ne t'étonne pas que cela fonstionne pas ... Dans les Forums " Nexus 1 " tu trouveras des réponses à ta question , j'y ai déja répondu.

** La première fois que Nexus s'ouvre, il faut lui indiquer le bon chemin du dossier " NEXUS CONTENT" pour qu'il sache ou le retrouver afin qu'il ne te demande plus le chemin à suivre par la suite.

C'est super simple à installer, suffit de bien suivre certains chemins pour que le soft reconnaisse bien son moteur .... et son essence (Banks)

:clin:

nico 69

membre non connecté
178 posts au compteur
178 posts au compteur
Posteur AFfiné

Score contributif : 56

3 Posté le 01/05/2009 à 10:21:43Lien direct vers ce postSignaler un abus
Bonjour Gianlucas guelinis

merci pour ta reponse , j AI bien ete sur le forum nexus 1 , il parle de changement dans la cle de registre sous windows (probleme je suis sur mac) ,
est aussi que nexus 2 ne ma jamais demander une seul fois le chemin de mon "nexux content" , car nexus 2 es sencer scaner et reperer ce fameux dossier automatiquement , c'est marquer dans le manuel.

dans le forum il parle bien du fichier "0TESTONE.nxs" mais comme je n es pas acces a mon chemin de parcour (car nexus 2 scan auto) , je me retrouve bien embeter.

donc je ne sais toujours pas où mettre ce dossier "nexus conten" (dans le manuel il preconise de le mettre dans le hd et point finale).

ais je bien lu et vu ce qu il fallait voir sur le forum nexuS 1?
as tu de plus ample information Gianlucas guelinis ?
cordialement

Nicolas

Anonyme

membre non connecté
50 posts au compteur
Ce membre n'existe plus

Score contributif : 258

4 Posté le 01/05/2009 à 15:30:57Lien direct vers ce postSignaler un abus
Normalement il n'y aucun problêmes avec ce type de soft mais apparament le tiens viens du fait qu'il ne trouve pas le chemin d'accés de la bibliothèque de NEXUS 2 " 0TESTONE.nxs " (les fameux 4,7 Gb de sons qu'il doit charger la première fois.

:oo: Il faudrait que tu te rapproches du service commerciale ou le forum de Refx avec ton login et leur expliquer ton souci car comme ça à distance, je ne peu pas t'aider d'avantage.

Bon Courage ! et tiens nous au courant dans le Forum

nico 69

membre non connecté
178 posts au compteur
178 posts au compteur
Posteur AFfiné

Score contributif : 56

5 Posté le 01/05/2009 à 20:11:59Lien direct vers ce postSignaler un abus
Ok po de soucis je vous tiendrais au courant ,
merci pour tes reponse.

Nicolas

nico 69

membre non connecté
178 posts au compteur
178 posts au compteur
Posteur AFfiné

Score contributif : 56

6 Posté le 02/05/2009 à 12:06:46Lien direct vers ce postSignaler un abus
Bonjour

probleme resolut en fin je l espere.....

apres un effet entonoire qui na rien donner voici mes manip.

voila j ai fait toute mon install mac osx avec un hd externe en usb allumer(car ce hd me sert de backup).

donc quand mon hd est eteint que j essaye nexus , il se comporte comme decrit ci dessus (voir premier post).

quand j allume mon hd et que j essaye nexus là tout es nikel aucun souci , plus aucun probleme , il load les bank la premiere fois et apres il ne les reload plus ect ect...

mon bilan:
soit : nexus pendant l install a dut prendre en compte mon hd externe (bizarre car nexus ne ma creer aucun mini fichier sur ce hd externe , vous savez ces mini fichier qu il creer tous quand il doi y avoir des extentions .exemple : protools quand il as des hd il fabrique un dossier sur chaque support externe ou et rajouter).

soit je pense que : j ai mit les fichier zip (cle de licence)et les bank de sons dans ce hd externe (pour backup), et c'est ces fichier il faut aussi mettre dans le "nexus content". bizarre se serai specifier dans le manuel.

voila

quel sont vos avis?

je vous tiendrais bien sur au courant si le souci venais a se reproduire.
cordialament a tous

Nicolas

Anonyme

membre non connecté
50 posts au compteur
Ce membre n'existe plus

Score contributif : 258

7 Posté le 02/05/2009 à 14:03:57Lien direct vers ce postSignaler un abus
Oui, vu comme ça, c'est trés normal, NEXUS n'à pas été conçu à ce point pour être intélligent et deviner que tes banques de sons sont placer sur un disque dur Externe, pour lui, ces banques de sons sont installer quelques part et il doit les trouver, point !

Pour le reste, il ne crée aucun mini fichier comme tu aurais pu le croire.

Si tu nous avais dit sur le forum que tu l'avais installer sur un DD externe, je t'aurais tout de suite répondu ce que tu viens de nous expliquer dans ton dernier post.

L'essentiel c'est que cela fonctionne pour toi et n'oublie pas d'allumer la prochaine fois ton Disque Dur esterne quand tu souhaites utiliser NEXUS ou d'autres VST,si tu as fait la même manip ;-)

Dans la logique, le but c'est que tous tes softs soit installer au même endroit soit en premier sur le disque interne de ta machine et dans un répertoire type : Steinberg, VST ......

nico 69

membre non connecté
178 posts au compteur
178 posts au compteur
Posteur AFfiné

Score contributif : 56

8 Posté le 02/05/2009 à 14:09:29Lien direct vers ce postSignaler un abus
En fait ce qu il y a dans le hd externe c'est les sauvegarde des zip de licences et les fichier .nxp . c'est tout.

bizar qu il en es encore besoin sachan qu il la deja loader les licenses et les extentions dans le dossier "nexus content".
sachant que mon nexus content se trouve dans le hd du mac.

you know?

bizare
merci encore

Nicolas

charlototo

membre non connecté
453 posts au compteur
453 posts au compteur
Posteur AFfamé

Score contributif : 191

9 Posté le 26/06/2009 à 17:32:43Lien direct vers ce postSignaler un abus
Hello hello,

Bon de mon coté je me retrouve avec mes banks expansion vocoder.nxp et les autres sur le bureau mais je ne sais pas ou les placer et nexus au démarrage ne m'a rien demandé pour aller chercher ces bank.

savez vous ?

speedsound555

membre non connecté
56 posts au compteur
56 posts au compteur
Posteur AFfranchi

Score contributif : 5

10 Posté le 25/09/2010 à 19:31:47Lien direct vers ce postSignaler un abus

bonjour a tous

je me permet de venir ici car on a deja resolu deux de mes probleme ses 8 dernier moi lol

merci a ceux qui ce reconnaitron

voila j'ai installer nexus sur ableton live 7

le probleme ses quand je lance nexus pour faire mes pattern sur ableton si l'ouvre puis au bout de la 3eme fois par ex si bloque tout et marque que ableton a cesser de fonctionner?

machine pas assez puiissante ou ses ableton qui est trop naze

et quand je l'utlise sur fl studio pour continuer mes production il me l'ouvre 1 fois sans probleme et apres la 1ere et bloque et marque que nexus est vide

jai pourtant bien indiquer le fameux chemin 0testone.nx mais rien y fait , est ce que je fait un truc mal car je suis paumer la

 

merci

Revenir en haut de la page
  • Page : 1
  • 2
  • Page suivante
  • Dernière page