Eclairage
Instruments et matériels audio Eclairage

Problèmes de scintillement aléatoire sur l'éclairage en DMX ?

 
  • Signaler un abus
AuteursMessages

lla.313

membre non connecté
lla.313
10 posts au compteur
Nouvel AFfilié

Score contributif : 4

1 Posté le 18/04/2017 à 15:33:14Lien direct vers ce postSignaler un abus
Bonjour,

Je me tourne vers vous car j'ai des soucis avec une installation en dmx.
Je travaille via une console autonome (après programmation) Sunlite Nicolaudie STICK DE3.( 2 univers 512)

Dans l'installation j'ai des rubans led bleu sur led driver dimmable DMX, un dimmer 4 Canaux sur lampes halogènes et également des rubans Led RGB WS2812b sur dmx-spi decoder.
Tous le matériels réponds aux commandes et scènes enregistrées mais par moment et de manière fréquentes mais aléatoire les rubans bleu scintillent ( semblable a une micro coupure) et au bout de quelques minutes d'usages, les rubans rgb ws2812b finissent par perdre le fil si je puis dire... c'est a dire qu'il n'y a plus qu'une partie du ruban qui répond et le reste étant fixe dans une couleur jamais demandée!

Je ne sais pas par où commencer mes recherches...
Les polarités de la ligne dmx sont respectées, et lorsque je déconnecte le dmx en forcant l'allumage fixe, c'est nickel, pas de scintillement, pas de délire!

auriez-vous une idée a me suggérer?

Merci

alendil

membre non connecté
alendil
35 posts au compteur
Nouvel AFfilié

Score contributif : 5

2 Posté le 18/04/2017 à 18:55:53Lien direct vers ce postSignaler un abus
Bonjour,

N'ayant pas travaillé avec des rubans de leds, je te donne mon 1er avis
tu utilises bien des cables DMX et non des cables xlr avec du cable micro standard ?
Tu as essayer avec des bouchons en fin de ligne ?
Si tu utilises seulement tes rubans (qui rencontrent des soucis) sur la ligne dmx, le soucis se manifeste aussi ?

Cordialement
Guillaume

blueterry

membre non connecté
blueterry
2213 posts au compteur
AFicionado

Score contributif : 634

3 Posté le 18/04/2017 à 22:34:18Lien direct vers ce postSignaler un abus
L'idéal aurait été de mettre un splitter pour séparer chaque type de projecteurs. Tu peux faire un test en squizzant l'un puis l'autre par exemple.
Un bouchon DMX de fin de ligne peut être une solution.
D'après ce que tu indiques ça peut ressembler aussi a une alim qui surchauffe et qui fout la merde.

sigaleprod

membre non connecté
sigaleprod
27 posts au compteur
Nouvel AFfilié

Score contributif : 20

4 Posté le 26/04/2017 à 11:07:34Lien direct vers ce postSignaler un abus
Probleme d'alimentation pour moi aussi

lla.313

membre non connecté
lla.313
10 posts au compteur
Nouvel AFfilié

Score contributif : 4

5 Posté le 19/05/2017 à 18:40:57Lien direct vers ce postSignaler un abus
Bonjour,

J'ai pu régler le problème des rubans bleu sur dimmer avec une résistance de fin de ligne plus (puissante)...
effectivement, la 1/4 de watt a été remplacée par une 1 watt toujours en 120ohms et c'est stable maintenant...

Par-contre les rubans RGB WS2812b déconne toujours! j'ai remplacé le convertisseur DMX->SPI decoder et les problèmes persistent... je pense que le problème vient des rubans (les led 5050 à contrôleur intégré)

En fait ça fonctionne normalement pendant les 3 ou 4 premières minutes puis ça commence a délirer...

J’avais pourtant lu que ces rubans était plus rapide et fiable que le WS2801...
Revenir en haut de la page