Zoom 505 II en panne, Need Your Help ! Please !

 
  • Signaler un abus
AuteursMessages

fakir22

membre non connecté
2 posts au compteur
2 posts au compteur
Nouvel AFfilié

Score contributif : 6

1 Posté le 23/10/2005 à 17:54:26
Lien direct vers ce postSignaler un abus
Salut tout le monde
Ma Zoom 505-II est tombée en panne, j´lai démontée et g trouver la panne : le petit conducteur Ohmique (résistance) R15 situé a coté de la sortie pour l´adapteur d´alimentation 9V a cramé , je peut sans probleme y remplacer, le seul ennui c´est qu´il faut ke je rachete exactement la meme résistance R15 mais vu qu´elle a brulée je ne peut pas distinguer les raies de couleurs pour calculer la valeur exacte de la résistance. Est-ce que qqun pourrait juste ouvrir sa Zoom 505 II (opération ki ne demande qu´a enlever 3 ou 4 vises ) et m´indiquer dans l´odre les couleurs sur cette résistance annotée R15 ?? ? SVP merci d´avance

kurtcobain5769

membre non connecté
8 posts au compteur
8 posts au compteur
Nouvel AFfilié

Score contributif : 20

2 Posté le 23/10/2005 à 18:03:31
Lien direct vers ce postSignaler un abus
Salut,
je viens de la démonter, il s'agit d'une 22 ohm (rouge rouge noir)pour r15, si mes souvenirs sont bons. :clin:
voilà avec ça j'ai pommé une vis :P:
-Kurt, We'll never forget you !-

muse_syndrome

membre non connecté
1 post au compteur
1 post au compteur
Nouvel AFfilié

3 Posté le 23/10/2005 à 18:19:25
Lien direct vers ce postSignaler un abus
Boujour a tous!!!!
J'ai un probleme avec ma zoom,tut comme vous elle ne fonctionne plus,Mais contrairement a vous je m'y connait pas du tout en electronique,donc je pourrais pas savoir de ou cela vient!!
Tout ce que je peux vous dire c'est que le voyant de lalimention ne sallume plus lorsque je le branche,donc je suppose que sa vient de la...Quece que vous me suggérez?Sa m'embete un peu car c'est ma seul pedale pour le moment,la distortion j'utilise celle de mon amplis mais l'accordeur et les petits effets sympatoch...bé y'en a plus.lol.

fakir22

membre non connecté
2 posts au compteur
2 posts au compteur
Nouvel AFfilié

Score contributif : 6

4 Posté le 23/10/2005 à 18:36:25
Lien direct vers ce postSignaler un abus
Kurtcobain5769 franchement un grand grand énorme MERCI a toi !!! tu me sauve la vie là lol .


muse_syndrome pour désseler la panne, essaye comme moi avant de démonter la pédale de prendre des piles , ou un autre adaptateur et si ca ne s'allume tjoursp pas alors ouvre la pédale et cherche sur le circuit un peu partout qqchose de louche (une résistance un peu noircie , ou une coulure de plastike)

kurtcobain5769

membre non connecté
8 posts au compteur
8 posts au compteur
Nouvel AFfilié

Score contributif : 20

5 Posté le 23/10/2005 à 21:36:23
Lien direct vers ce postSignaler un abus
De rien fakir22 :clin:
muse_syndrome, je te suggere également d'essayer avec des piles, et d'observer à l'intérieur de ta pédale au cas ou il y aurait qqch de grillé.
Bonne continuation a vous. :bravo:
-Kurt, We'll never forget you !-

thund3r666

membre non connecté
1 post au compteur
1 post au compteur
Nouvel AFfilié

6 Posté le 24/12/2005 à 23:56:35
Lien direct vers ce postSignaler un abus
Bonjour tout le monde,
Comme je ne veux pas faire de doublons, je vais continuer sur ce sujet....

Moi aussi j'ai une pédale zoom qui ne marche plus. C'est une Zoom 505 guitar. Je l'ai branché et j'ai entendu un petit bruit et après, plus rien.
Je l'ai essayé avec des piles et il n'y a aucunes pièces qui ont l'air brûlées ou brisées.

Je voudrais savoir si quelqu'un peut m'aider avec ce problème.
merci

Zakk666

membre non connecté
9 posts au compteur
9 posts au compteur
Nouvel AFfilié

7 Posté le 01/02/2008 à 15:05:10
Lien direct vers ce postSignaler un abus
Slt les gars. je m étais acheter y a un an un zoom 505II bon occas. il a deux blèmes:
1-les entrés jack déconne je joue avec un son normal puis le son s adoucit et devient bizarre spontanément.
2-présence de sifflements strident continu.
svp que faire? je l ai filer à yamaha music afin qu il me le répare ils m ont dit qu ils s y connaissaient po.
ou pourrais je le réparer svp. merci :???: :??: :??:

samylite

membre non connecté
135 posts au compteur
135 posts au compteur
Posteur AFfiné

Score contributif : 40

8 Posté le 01/02/2008 à 15:45:22
Lien direct vers ce postSignaler un abus
Vérifie tes cables jacks avant tout en les testant un par un sur ton ampli.on ne sait jamais) lol.

:?!:
Sinon dévisse les quatres vis en dessous des tampons et regarde la soudure des 2 jacks femelles.Il m'est arrivé une fois d'en ressouder un; mais c'était celui de l'alim'.
Patience est vertu de sagesse

Zakk666

membre non connecté
9 posts au compteur
9 posts au compteur
Nouvel AFfilié

9 Posté le 02/02/2008 à 10:54:16
Lien direct vers ce postSignaler un abus
Les gars c réparer g du payer 18e à un mag de musique pour qu il me le répare mainant il est nikel. sinn autre problème en ce qui concerne les réglages j arrive po à régler les effets en sachant que g un ampli yamaha f20(treble+middle+bass) et une gratte ibanez GRG170DX. :|

Willoo7

membre non connecté
78 posts au compteur
78 posts au compteur
Posteur AFfranchi

Score contributif : 342

10 Posté le 28/07/2010 à 11:26:32
Lien direct vers ce postSignaler un abus
Citation de : samylite
Sinon dévisse les quatres vis en dessous des tampons et regarde la soudure des 2 jacks femelles.Il m'est arrivé une fois d'en ressouder un; mais c'était celui de l'alim'.
En effet, j'avais lce problème et en resoudant, tout fonctionnait normalement.
Citation de Zakk666 :

en ce qui concerne les réglages j arrive po à régler les effets

Qu'est-ce que tu veux dire?
Revenir en haut de la page