TBIA données non valides sous seven 64 bits

  • 1
  • Page suivante
  • Dernière page
 
  • Signaler un abus
AuteursMessages

isme.music

membre non connecté
205 posts au compteur
205 posts au compteur
Posteur AFfiné

Score contributif : 27

1 Posté le 06/06/2012 à 12:14:05Lien direct vers ce postSignaler un abus
Bonjour à tous,

Même si je bidouille un peu, je suis pas vraiment un génie en informatique et la je bloque.:??:

J'ai installé le driver (cherché direct sur le site d'A&E pour être sûr d'avoir la dernière mise à jour) en suivant le procédure sur le manuel.

A chaque fois que je démarre le PC avec le xone K2 branché dessus j'ai droit au message "TBIA : données non valides" et ça me plante Ableton au démarrage.

J'ai vu que ce problème existait aussi sur des cartes M-audio.

Est ce quelqu'un pourrait me renseigner sue la procédure à suivre sous windows seven 64 bits s'il vous plaît:?:

Je viens de recevoir ce petit joujou et j'enrage de pas pouvoir m'en servir à cause d'un malheureux conflit de drivers.

Merci par avance pour les solutions que vous pourrez m'apporter,:bravo:

Bien musicalement.

isme.music

membre non connecté
205 posts au compteur
205 posts au compteur
Posteur AFfiné

Score contributif : 27

2 Posté le 06/06/2012 à 15:09:15Lien direct vers ce postSignaler un abus
J'ai oublié de préciser que j'ai déjà branché et installé une M-audio Fast Track Pro (driver téléchargé sur le site de M-audio) et une Behringer UCA222 (installée en plug & play)...

Ca ne me dérangerait pas de virer tout ce qui se rapporte à la Behringer sur mon PC, mais j'aimerais conserver la possibilité de brancher la M-audio..

Merci pour vos réponses

Made In Breizh

membre non connecté
1420 posts au compteur
1420 posts au compteur
AFicionado

Score contributif : 271

3 Posté le 06/06/2012 à 16:31:36Lien direct vers ce postSignaler un abus
Bonjour,

Ce type de message indique un conflit avec les pilotes de la carte sonore déjà installée dans votre PC, donc vous devriez éviter ce problème en désactivant la carte sonore intégrée de votre PC ou en mettant à jour ses pilotes.

Pour désactiver votre carte sonore intégrée,
- allez sur bouton Windows > Panneau de configuration > Système > Gestionnaire de périphériques > Contrôleurs audio, vidéo et jeux.
- Dans "Contrôleurs audio vidéo et jeu", votre carte son intégrée apparaîtra sous un nom comme "Périphérique High Definition Audio" et en faisant un clic droit, vous aurez l'option "Désactiver".

isme.music

membre non connecté
205 posts au compteur
205 posts au compteur
Posteur AFfiné

Score contributif : 27

4 Posté le 06/06/2012 à 16:48:11Lien direct vers ce postSignaler un abus
Merci beaucoup, je teste ca dès ce soir.

Juste une petite question pour finir, une fois désactivée, est-il possible de réactiver la carte son intégrée lorsque je ne branche pas ma carte externe, pour pouvoir être moins encombré quand je suis pas en train de faire du son?

Merci en tout cas pour la solution proposée

isme.music

membre non connecté
205 posts au compteur
205 posts au compteur
Posteur AFfiné

Score contributif : 27

5 Posté le 08/06/2012 à 10:04:50Lien direct vers ce postSignaler un abus
Bon ben j'ai désactivé ma carte "realtek High definition", j'ai redémarré le pc, réinstallé les drivers du K2, redémarré le PC et....

Le message est réapparu. Je comprends pas. Je vais essayer de trouver la solution ce weekend

En tout cas merci à Made in Breizh de s'être penché sur le problème:bravo:

Made In Breizh

membre non connecté
1420 posts au compteur
1420 posts au compteur
AFicionado

Score contributif : 271

6 Posté le 08/06/2012 à 14:30:42Lien direct vers ce postSignaler un abus
Bonjour,

Pouvez vous essayer de désinstaller la carte son M-Audio Fast Track Pro ?
Si c'est un conflit de drivers audio qui n'est pas lié à la carte son Realtek, il peut venir des pilotes de la carte sonore M-Audio.

isme.music

membre non connecté
205 posts au compteur
205 posts au compteur
Posteur AFfiné

Score contributif : 27

7 Posté le 13/06/2012 à 22:22:30Lien direct vers ce postSignaler un abus
Bonsoir,

Je viens de désinstaller le driver de la m-audio et... Plus de problème, ça tourne parfaitement
J'ai plus qu'à revendre ma Fast track pro, lol

En tout cas merci pour tous ces conseils

maxdjack

membre non connecté
880 posts au compteur
880 posts au compteur
Posteur AFfolé

Score contributif : 40

8 Posté le 17/06/2012 à 23:02:53Lien direct vers ce postSignaler un abus
Bonsoir,

Ce message vient d'un bug dans l'application gèrant le panneau de contrôle de la Fast Track Pro.
Vous pouvez garder la Fast Track Pro installée dans le PC, il suffit de désactiver l'icône M-Audio de la barre des tâches, comme c'est expliqué ici.

isme.music

membre non connecté
205 posts au compteur
205 posts au compteur
Posteur AFfiné

Score contributif : 27

9 Posté le 18/06/2012 à 08:51:57Lien direct vers ce postSignaler un abus
Bonjour,

Merci beaucoup pour ce lien. Je teste ça dès ce soir et je vous tiens au courant pour vous dire si ça marche ou non

isme.music

membre non connecté
205 posts au compteur
205 posts au compteur
Posteur AFfiné

Score contributif : 27

10 Posté le 26/06/2012 à 14:55:25Lien direct vers ce postSignaler un abus
Avec un peu (beaucoup) de retard, j'ai testé ça ce weekend, et, ça fonctionne, apparemment plus de conflits entre les 2 cartes

Problème entièrement résolu
Merci bcp:bravo: :bravo:
Revenir en haut de la page
  • Page : 1
  • 2
  • Page suivante
  • Dernière page