Mesa Boogie Studio 22+
+
Mesa Boogie Studio 22+

Studio 22+, Ampli combo tout lampe pour guitare de la marque Mesa Boogie appartenant à la série Studio 22.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

probleme son clair sature tres tot

 
AuteursMessages

thejeff

offline
thejeff
4 posts au compteur
Nouvel AFfilié

Score contributif : 136

1 Posté le 06/12/2018 à 23:07:10
bonjour,
j'ai vu qu'il a des électroniciens sur ce forum,
alors je pose le probleme que j'ai.
il s'agit d'un combo studio .22+

le son clair, sature tres vite, des 3 ou 4 au volume.
ce qui ne me semble pas normal.
j'ai retiré les 4 LDR de la section preamp, pour les mettre hors de cause.
donc le pb ne vines pas de la.

a l'oscillo, je constate que le probleme se situe a l'etage V3B.
a la sortie de V2B, et apres c43 le signal est bon, mais apres R223
(j'ai le schema que je peut fournir si besoin...)
soit sur pin7 de V3B, la partie haute du signal est clairement coupée.
j'ai essayé plusieurs lampes, c pareil.
si je retire V3 , le signal est bon sur pin7 de V3B.
j'ai verifié r204 qui fait bien 1k5, idem pour l'alim r213 100k ok.
j'ai debranché c43, des fois qu'il pisse, et gene le circuit, c pas ca !

je v essayer de recabler a coté cet etage complet car il est tre simple, voir s'il reagi pareil ??
si qq a une idée ??

latole

offline
latole
4310 posts au compteur
Squatteur d'AF

Score contributif : 499

2 Posté le 07/12/2018 à 02:28:17
Quel lampes as tu essayées ?
Tous des ECC83 / 12AX7 ?

Essaie une ou des 12AY7 je serais très étonné si ça ne règle pas ton problème

Jyvoipabo

offline
Jyvoipabo
480 posts au compteur
Posteur AFfamé

Score contributif : 108

3 Posté le 07/12/2018 à 09:20:44
Bonjour,

Les optos sur les boogie c'est des nids à crotte.
En plus ils ne sont plus fabriqués.
Il faut les neutraliser c'est à dire :
Enlever ceux qui sont censés être ouverts.
Court-circuiter ceux qui doivent être fermés.

Les pannes dues aux lampes de préamp sont quand même rares. De plus si elles ont été changées/permutées le problème est ailleurs.

Donnez le schéma SVP.

JP

thejeff

offline
thejeff
4 posts au compteur
Nouvel AFfilié

Score contributif : 136

4 Posté le 07/12/2018 à 13:28:10
j'ai mis des 12ax7,
ah oui bonne idee, je fais ca, tks

latole

offline
latole
4310 posts au compteur
Squatteur d'AF

Score contributif : 499

5 Posté le 07/12/2018 à 13:32:22

[ Dernière édition du message le 07/12/2018 à 13:33:06 ]

latole

offline
latole
4310 posts au compteur
Squatteur d'AF

Score contributif : 499

6 Posté le 07/12/2018 à 13:35:24
Citation de thejeff :
j'ai mis des 12ax7,
ah oui bonne idee, je fais ca, tks


Changer des 12AX7 / ECC83 pour d'autres 12AX7 / ECC83, ne peut pas régler ton problème. C'est lampes ont le même gain.
Essaie des 12AY7

[ Dernière édition du message le 07/12/2018 à 13:35:48 ]

thejeff

offline
thejeff
4 posts au compteur
Nouvel AFfilié

Score contributif : 136

7 Posté le 07/12/2018 à 13:43:14
ba , le probleme peut venir de n'importe quel composant, resistance qui change devaleur, condensateur chimique sec, cecui qui est en pied, le pb peut venir d'ailleur , mais de la aussi.
voici le schema:https://medias.audiofanzine.com/images/thumbs3/mesa-boogie-studio-22-2448341.jpg

latole

offline
latole
4310 posts au compteur
Squatteur d'AF

Score contributif : 499

8 Posté le 07/12/2018 à 13:51:40
J'avais compris, sans que ce soit mentionné, que le son saturé était normal. Que seul le son clean était problématique.

Ça peut venir du Phase Inverter, des résistances défectueuses ou du voltage de l' alimentation trop bas.


Phase Inverter;

https://medias.audiofanzine.com/images/thumbs3/mesa-boogie-studio-22-2448347.png

Jyvoipabo

offline
Jyvoipabo
480 posts au compteur
Posteur AFfamé

Score contributif : 108

9 Posté le 07/12/2018 à 17:41:10
Bonsoir,

L'opto coupleur de l'equaliser doit être court-circuité si on veut equalizer ou enlevé si on ne veut pas s'en servir. Tous les autres optos ayant été enlevés, c'est autant de soucis éliminés.

Comme les tensions continues sont portées sur le schéma, il faut toutes les vérifier. Commencer par les alims, puis poursuivre par les tensions sur les supports des lampes et enfin sur les transistors.

C'est un peu fastidieux, mais indispensable, car si une des tensions s'écarte trop des valeurs indiquées, alors la panne n'est probablement pas loin.

JP

[ Dernière édition du message le 07/12/2018 à 17:42:09 ]

thejeff

offline
thejeff
4 posts au compteur
Nouvel AFfilié

Score contributif : 136

10 Posté le 07/12/2018 à 22:07:11
merci a tous pour vos avis et remarques,
je vais continuer mes investigations.
je reviens qd j'ai du nouveau.
Revenir en haut de la page