L’UBK-1 AU non compatible avec High Sierra

  • J'aime
  • Tweet
  • +1
  • Pin it
  • Mail

Les utilisateurs de la version AU d l’UBK-1 ont alerté Kush Audio d’un problème sous le nouveau Mac OS X High Sierra (10.13).

Selon les premiers retours, la version AudioUnit de l’UBK-1 installée sur les Macbook Pro équipés de disques SSD et qui tournent sous High Sierra ne fonctionne pas. Il semblerait que cela vienne de la nouvelle structure de fichiers et de répertoire introduite par Apple dans cet OS.

L’équipe de Kush Audio est au travail pour reproduire et corriger le problème, mais n’a pas encore annoncé de mise à jour. Patience donc…

  • J'aime
  • Tweet
  • +1
  • Pin it
  • Mail