• J'aime
  • Tweet
  • Partager
  • Mail

Commentaires sur la news : BeatBuddy, la boîte à rythmes au format pédale

 
AuteursMessages

marclr17

offline
marclr17
3850 posts au compteur
Squatteur d'AF

Score contributif : 1 052

231 Posté le 14/10/2014 à 14:16:09

Citation de : francklechti

@marclr17 : Ta notion du bloc note : :-D:bravo:
Je n'ose pas imaginer ton PB titulaire.

 heu, oui : 2 x 8U pour l'instant, 4 x 8U à venir... une usine à gaz, déjà 65 câbles en face arrière... ça devient un peu compliqué...  facepalm

 

sinon, pour le petit pedalboard "bloc note" pour composer ou bosser un morceau, je suis en train de me faire ça : 

 

francklechti

offline
francklechti
2301 posts au compteur
AFicionado

Score contributif : 434

232 Posté le 14/10/2014 à 21:39:43
Un ptit truc sympa !
Pour l'usine à gaz, je ne vais pas donner de leçon ( 3 préamp à lampe + 1 pod + ... ) :oops2:

Strat222

offline
Strat222
101 posts au compteur
Posteur AFfiné

Score contributif : 85

233 Posté le 14/10/2014 à 23:33:50
Le footswitch (en accessoire)a,semble-t-il, un problème (de câblage? ou bug de la pédale ?) peut-être pas tous, mais le mien oui,ce qui fait qu'on ne peut pas assigner le switch 2 correctement. Ce problème a été rapporté sur le forum BB.
Avez-vous constaté ce problème?

[ Dernière édition du message le 14/10/2014 à 23:34:49 ]

francklechti

offline
francklechti
2301 posts au compteur
AFicionado

Score contributif : 434

234 Posté le 14/10/2014 à 23:51:33
Tu peux préciser ce que tu essaies de faire qui ne fonctionne pas ?

Strat222

offline
Strat222
101 posts au compteur
Posteur AFfiné

Score contributif : 85

235 Posté le 15/10/2014 à 10:09:04
eh bien, par exemple, dans le setting, si on attribue le Tap Tempo au switch 2, aussi bien en mode Playing que Stopped, lorsqu'on appuie sur le switch 2, il ne se passe rien, ça ne met pas le mode Tap Tempo.
Il n'y a problème qu'avec le switch 2, le switch 1 fonctionne correctement.

[ Dernière édition du message le 15/10/2014 à 10:48:55 ]

comment-tu-dis?

offline
comment-tu-dis?
2123 posts au compteur
AFicionado

Score contributif : 259

236 Posté le 15/10/2014 à 11:00:15
T'as essayé aussi avec un autre câble pour voir ? Sinon avec un vieux jack de test d'inverser la polarité de branchement. Tu seras fixé si ça vient du footswitch ou de l'entrée pédale.

Strat222

offline
Strat222
101 posts au compteur
Posteur AFfiné

Score contributif : 85

237 Posté le 15/10/2014 à 11:27:31
Oui, c'est pareil avec un autre câble, mais pas testé avec l'inversion de polarité.As-tu testé avec ma manip de ton côté ?

Sinon le Manager est enfin disponible, en version Beta pour Windows (ou Mac avec un émulateur Windows)

On peut le télécharger sur le Forum BB section Technical Support => Technical Support
Je teste ça.

[ Dernière édition du message le 15/10/2014 à 12:33:04 ]

francklechti

offline
francklechti
2301 posts au compteur
AFicionado

Score contributif : 434

238 Posté le 15/10/2014 à 12:45:42
Citation :
Sinon le Manager est enfin disponible, en version Beta pour Windows (ou Mac avec un émulateur Windows)

Banzaï !!
( je teste demain matin le cas du footswitch )

Strat222

offline
Strat222
101 posts au compteur
Posteur AFfiné

Score contributif : 85

239 Posté le 15/10/2014 à 12:48:31
ok merci Francklechti :D:

marclr17

offline
marclr17
3850 posts au compteur
Squatteur d'AF

Score contributif : 1 052

240 Posté le 15/10/2014 à 23:04:24

Alors Strat222, j'ai pensé à toi et effectué plein de tests dans tous les sens pour programmer le double switch : à mon avis ton problème n'en est pas un, ça ne vient pas de ta pédale, mais d'un bug dans la Beatbuddy : 

o si je programme les deux switchs sur ACCENT, en play ou pause, j'ai bien une crash pour chaque switch, que ce soit à l'arret ou pendant le jeu

o si je programme les second switch sur TEMPO en play et pause, j'ai bien la fonction tempo qui s'enclenche pendant le jeu, mais rien à l'arret

de plus, dans ce dernier cas, j'ai remarqué que si je change ensuite le TEMPO du mode pause pour y mettre autre chose, il part en sucette en mode play sur le switch 2 en me gardant la fonction TEMPO... en gros ils ont merdé dans la prog du switch 2, uniquement sur la fonction TEMPO

rien de grave, ils vont sans doute s'en appercevoir, si ce n'est déjà fait, et corriger ça

 

de ton côté, ça donne quoi un ACCENT sur les deux switchs et dans les deux modes ?

Revenir en haut de la page