Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
AudioTrak Maya 44
Photos
1/1
AudioTrak Maya 44

Carte son interne PCI/ISA de la marque AudioTrak

Écrire un avis ou Demander un avis
Avis
Comparateur de prix
Petites annonces

Sujet 46ms de latence dans Cubase avec les Drivers Asio 2.0 Maya44

  • 11 réponses
  • 8 participants
  • 1 948 vues
  • 1 follower
1 46ms de latence dans Cubase avec les Drivers Asio 2.0 Maya44
Au secours !!!

J'ai 46ms de latence dans Cubase et dans Reason en utilisant les drivers "Asio 2.0 Maya44" :?:

Ma config :
- Forcément une Maya44 (+MidiTrack2120)
- Processeur Intel P4 1.6
- Carte mère Epox 4BEA avec chipset INTEL !!!
- 512 Mb de DDRAM
- Windows 2000 ServicePack 2 (Installé en mode PC Standard, avec optimisation des tâches de fonds activée)

J'attends vos propositions avec impatience...
<-P@tS!->
2
As tu dans le panneau de contrôle de la Maya le choix de la latence ?
Si oui as-tu essayé de la changer ?
Si oui as tu des craquements ?
Si non... Je réfléchis...

Mon blog sur l'écologie.

 

3
Je réponds pareil que Psycom, que veut dire "J'ai 46ms de latence dans Cubase et dans Reason" ?

-que tu ne peux pas modifier ta latence avec la fréquence d'échantillonage ou la taille des buffers?!!! (ça m'étonnerait :8O: ou alors tu n'as pas trouvé le réglages?)

-que 46ms soit la latence minimum pour un son correct? (C'est déjà plus plausible)

Même que ton OS WIN2k soit en PC standard, tes canaux IDE (panneau de config>système>gestion. des périph.>controleur ATAPI-IDE>canal IDE)fonctionnent-ils en DMA? (si oui c'est bon, si en PIO>pas bon et ça vient peut être de là :idee: )
4
puisque nous sommes dans les craquements, est-il normal d'avoir cubase sx qui plante avec 16 voix midi branchées sur halion (a 14 voix, ça saute déja, le son se coupe et a 16 c'est planté...)
5
Ok, c'est dans le panneau de config de la maya... :??:

Y'a des jours où on se sent progresser, y'en à d'autres où on se sent très con... aujourd'hui, je me sens con.

N'empêche que le support d'Audiotrack me répond ceci à la même question :
"Try setting the PCI latency in your BIOS"

Encore merci!
<-P@tS!->
6
Antony : et avec deux Halion à 8 voix chacuns ?

Patsi : Le support d'Audiotrack devait supposer que tu avais déjà bidouiller dans la config de la carte :clin:
7
Ah bravo Patsi! :lol: (l'important c'est que ça marche maintenant)
8
Avec 2 halions, c'est pareil, pourtant les programmes n'ont pas l'air énorme et le pc est costaud...
Avec halion, des projets sont livré en démo, et ça craque dès le début avec plantage et il n'y a même pas 10 voix, parcontre bcps de controleurs, et steinberg ne donne pas d'indication sur la façon de configurer son pc, un peu léger tout de même !
9
Por patsi
tu me rassures car moi aussi j'ai cherché trois mois avant de comprendre que c'etait dans le panneau de controle de la Maya qu'il faut paramétrer la latence et ca peut paraitre con mais si ils le mettaient dans la notice ça eviterai de se prendre la tete pour rien :lol:
en revanche avec 3 ms de latence est ce que tu obtiens un son sans craquement ??
ca pourrait m'etre fort utile de me repondre car j'ai pas mal d'emmerdes avec cette carte depuis que je l'ai :(((
Merci d'avance
10
Désolé de ne pas avoir répondu avant Gwen :oops:
Non, plus rien à signaler, mon environement est maintenant parfaitement stable... Pas sans peine, mais là tout est OK.
T'a essayé d'augmenter un peu, 3 ms c'est bien, mais un peu plus c'est pas dramatique.
Autre chose, tu as la dernière version des drivers ? Parceque ils ont fait du chemin par rapport au drivers livrés avec la carte.
<-P@tS!->