• J'aime
  • Tweet
  • Mail

Besoin d'aide CARL MARTIN compressor/limiter en panne

 
  • Signaler un abus
AuteursMessages

staxbassman

membre non connecté
staxbassman
56 posts au compteur
Posteur AFfranchi

Score contributif : 170

1 Posté le 29/04/2019 à 19:56:04Lien direct vers ce postSignaler un abus
Salut la communauté,

Mon compresseur m'a toujours donné satisfaction mais aujourd'hui il me joue un sale tour ... A la mise en marche il émet un sale buzz et en augmentant le gain il y a des sons bizarres comme une fréquence qui monte et la led "buzy" s'allume alors que la basse n'est même pas branchée. Je l'ai ouvert pour tenter de trouver une piste mais je n'ai aucune compétence en recherche de panne électronique. Quelqu'un de plus calé que moi en la matière aurait-il une idée ?

Merci par avance pour votre aide.

Staxbassman

aziyade

membre non connecté
aziyade
84 posts au compteur
Posteur AFfranchi

Score contributif : 49

2 Posté le 29/04/2019 à 21:32:00Lien direct vers ce postSignaler un abus
Bonsoir,

ça sent l'ampli opérationnel qui a lâché, c'est les barres noires avec plein de petites pattes... Je ne sais pas où tu vis, mais tu passes un coup de fil à un revendeur et tu lui demandes si il ne connait pas un atelier d'électronique qui peut te réparer ça... ça m'est arrivé il y a quelques années avec le même compresseur. Pas très grave,...

Pierre

staxbassman

membre non connecté
staxbassman
56 posts au compteur
Posteur AFfranchi

Score contributif : 170

3 Posté le 30/04/2019 à 16:54:13Lien direct vers ce postSignaler un abus
Salut Pierre,
Je te remercie infiniment pour ton intervention ... Je vois deux aop ... 1 double (LF353N - KLH003), et un quintuple (THAT4301P - A7022B). Aucun des deux ne présente de trace de surchauffe ou autre. Quelle est la procédure de contrôle/mesure pour confirmer la défaillance de cet élément ?
Merci.

Staxbassman

aziyade

membre non connecté
aziyade
84 posts au compteur
Posteur AFfranchi

Score contributif : 49

4 Posté le 30/04/2019 à 23:03:08Lien direct vers ce postSignaler un abus
Oups, c’est pas si simple. Il faut faire un montage avec des resistances et envoyer une tension de -2v à l’entrée et vérifier qu’il y a +2v en sortie. Il y a la possibilité de tester avec une led, mais il faut fabriquer un circuit pour le test. Personnellement je confierais ça à un pro qui vérifiera le circuit avec des instruments de contrôle. Ça m’avait coûté 20 ou 30 euros.... bien à toi Pierre

staxbassman

membre non connecté
staxbassman
56 posts au compteur
Posteur AFfranchi

Score contributif : 170

5 Posté le 01/05/2019 à 10:49:11Lien direct vers ce postSignaler un abus
Thanks a lot amigo ...

Staxbassman

staxbassman

membre non connecté
staxbassman
56 posts au compteur
Posteur AFfranchi

Score contributif : 170

6 Posté le 23/05/2019 à 21:41:36Lien direct vers ce postSignaler un abus
Ben en fait, il marche très bien ce compresseur :facepalm: ... C'est le CPL qui fouttait de brin sur toutes mes install' son (Hi-fi, HS, etc ...). Je me suis bien pris la courge pour repasser en ethetnet mais là, tout marche.

Staxbassman

Revenir en haut de la page