• J'aime
  • Tweet
  • Mail

ProjectMix et OSX 10.11 et 10.10

 
  • Signaler un abus
AuteursMessages

heikkib

membre non connecté
heikkib
21 posts au compteur
Nouvel AFfilié

Score contributif : 74

1 Posté le 09/05/2016 à 21:04:02Lien direct vers ce postSignaler un abus
Bonjour à tous,

Pour ceux que ça intéresse, j'ai trouvé une solution pour faire fonctionner la project mix sous El Captain (à priori marche aussi pour 10.10).

Vous trouverez toutes les infos ici :
https://maudio.boards.net/thread/4/firewire-working-capitan-install-package

Chez moi ça marche super !

doumey2

membre non connecté
doumey2
8 posts au compteur
Nouvel AFfilié

Score contributif : 1

2 Posté le 01/06/2016 à 16:40:02Lien direct vers ce postSignaler un abus
Bonjou heikkib, peux-tu me dire si au moment de la manip, tu étais sous OSX 10.11 ? Sous OSX 10.11.5, ça n'a pas l'air de fonctionner :(

heikkib

membre non connecté
heikkib
21 posts au compteur
Nouvel AFfilié

Score contributif : 74

3 Posté le 02/06/2016 à 18:16:18Lien direct vers ce postSignaler un abus
Hello,
Mon système tourne sous captain 10.11.4

As tu bien les démarches à faire ?

(1)
Remember that the signed driver requirement of OS X must be disabled.
In recovery mode in El Capitan (CMD+R at boot):
"csrutil enable --without kext" at the terminal.
or
By 'nvram' boot-flag in Yosemite:
"sudo nvram boot-args=kext-dev-mode=1" at the terminal.

(2)
Reboot.

(3)
Double click installer. Follow instructions.

(4)
Shut down.

(5)
Connect and turn on device.

(6)
Boot up and be happy. Enjoy!


Pas grand chose d'autres à respecter à priori, ici ça a marché de suite…

doumey2

membre non connecté
doumey2
8 posts au compteur
Nouvel AFfilié

Score contributif : 1

4 Posté le 02/06/2016 à 19:10:53Lien direct vers ce postSignaler un abus
Ben des fois, à une mise à jour près... Ça ne fonctionne pas. J'ai renouvellé la manip ce matin. Le mac ne voit toujours pas de périphérique Firewire :((( Mais je trouverai ... merci encore

doumey2

membre non connecté
doumey2
8 posts au compteur
Nouvel AFfilié

Score contributif : 1

5 Posté le 02/06/2016 à 20:24:51Lien direct vers ce postSignaler un abus
Pour ceux qui voudront essayer et qui ne sont pas trop anglophones. Rappelons qu'il faut aller tout d'abord aller dans les préférences, sécurité et confidentialité et cocher dans Autoriser les applications téléchargées, le N'importe où. N'hésitez pas à attendre longtemps pendant le boot en appuyant sur Commande + R. On atteint le recovery mode et c'est dans le menu du haut que vous avez le Terminal. Ecrire seulement ce qui est écrit entre les guillemets. csrutil enable --without kext. L'ordi vous dira quand rebooter etc... De mon côté, je vais essayer sur un système sous Yosemite ou El Capitan 10.11.4 ;)

Tipota

membre non connecté
Tipota
221 posts au compteur
Posteur AFfiné

6 Posté le 10/06/2016 à 07:50:40Lien direct vers ce postSignaler un abus
je reviens sur la pointe des pieds pour te demander un truc tout simple...

Ton processeur, c'est un quoi ? parce que vois-tu, plus j'en apprend et donc j'en sais, moins je suis sur.... ;)

doumey2

membre non connecté
doumey2
8 posts au compteur
Nouvel AFfilié

Score contributif : 1

7 Posté le 17/07/2016 à 18:20:21Lien direct vers ce postSignaler un abus
Sous 1O.11.5, mon driver M-audio Firewire "transformé" par le terminal est reconnu mais se bloque dès qu'on veut passer sur d'autres onglets. Plus des clics assez nombreux. Pas de chance...:((

doumey2

membre non connecté
doumey2
8 posts au compteur
Nouvel AFfilié

Score contributif : 1

8 Posté le 19/02/2017 à 12:15:09Lien direct vers ce postSignaler un abus
Tipota: Je ne sais pas à qui tu poses la question pour le processeur.Pour moi, c'est un 2 x 2,8 GHz Quad-Core Intel Xeon.
Heikkib: As-tu accès à tous les onglet de ta carte ? J'ai aussi un signal entrant permanent sur la tranche analog 3/4 in. Et de temps en temps, selon l'utilisation, des clics apparaissent et peuvent planter le système ?? Je suis désormais sous 10.11.6 ...:oo:

jahpriaime

membre non connecté
jahpriaime
9 posts au compteur
Nouvel AFfilié

Score contributif : 183

9 Posté le 07/03/2019 à 10:39:15Lien direct vers ce postSignaler un abus
Installé l'année dernière sur OSX EL CAPITAN, je précise que cela marche bien pour la console PROJECTMIX de M AUDIO.:bravo: :lol: :-p

Merci



Méthode sur https://maudio.boards.net/thread/4/firewire-working-capitan-install-package :




OS X El Capitan (10.11) and Yosemite (10.10) (macOS Sierra support "in the works") installable driver package for :
---------------------------------------------------------------------------------------------------------
FireWire Solo
ProFire Lightbridge
NRV10
ProjectMix I/O
Ozonic
Firewire 1814
FireWire 410
FireWire Audiophile
---------------------------------------------------------------------------------------------------------

I have put together a new driver install-package that will install in OS X 10.10 and 10.11 (El Capitan) with no issues. M-Audio app (in system preferences panel) is still not working, though the driver works perfectly fine and can be controlled by Apple's "Audio Midi Setup" app. Please test it and give your feedbacks.

M-Audio's "community forum" admins do not want this information available (they really want people to buy new devices.. very ecological), so we post it here.
---------------------------------------------------------------------------------------------------------
Download here:
---------------------------------------------------------------------------------------------------------
www.dropbox.com/s/waxpi9bpezzb4kg/M-Audio_FireWire_El_Capitan_Install_Uninstall.zip?dl=1
---------------------------------------------------------------------------------------------------------
With this package the drivers install in El Capitan friendly /Library/Extensions/, rather than /System/Library/Extensions/.

---------------------------------------------------------------------------------------------------------
INSTALLATION:
---------------------------------------------------------------------------------------------------------
(1)
Remember that the signed driver requirement of OS X must be disabled.
In recovery mode in El Capitan (CMD+R at boot):
"csrutil enable --without kext" at the terminal.
or
By 'nvram' boot-flag in Yosemite:
"sudo nvram boot-args=kext-dev-mode=1" at the terminal.

(2)
Reboot.

(3)
Double click installer. Follow instructions.

(4)
Shut down.

(5)
Connect and turn on device.

(6)
Boot up and be happy. Enjoy!
---------------------------------------------------------------------------------------------------------

As for the uninstaller, I have simply wrapped it inside an installer package for easy uninstallation that actually works in El Capitan. The original uninstaller app will be activated by the "installer uninstaller" package, select it when it pops up and follow instructions. The script is also updated to also uninstall the driver itself from the new directory.

Many of the settings for the card can be adjusted in Apple's "Audio Midi Setup" app.

Tell me how it goes.

---------------------------------------------------------------------------------------------------------
If you appreciate this work, on which I have spent many hours to make and verify (and continue to do so to prepare for a macOS Sierra edition), then please consider a donation to support it.
It is much appreciated, thank you! Any amount is appreciated!

DONATIONS :
Donate to the progress of this work, thanks!

WARNING:
This package with a modified installer is either officially nor unofficially endorsed by M-Audio. But it works better than anything they have, i.e. it works! ;)
-----------------------------------------------------------------------------------------------------------

macOS Sierra :
I know indeed many of you would like to use your sound-cards with macOS Sierra. I have started to look into this, and I certainly think it is well within reach. When the solution is there, I will repackage and create a new installer similar to the one that has already been made available for El Capitan.
Revenir en haut de la page