Electro-Harmonix Memory Boy
+
Electro-Harmonix Memory Boy

Memory Boy, Delay / écho pour guitare de la marque Electro-Harmonix appartenant à la série Memory.

  • J'aime
  • Tweet
  • Mail

Durée du Delay modifié (et son bizarre)

 
  • Signaler un abus
AuteursMessages

Before_

membre non connecté
Before_
2333 posts au compteur
AFicionado

Score contributif : 1 248

1 Posté le 22/09/2014 à 17:11:49Lien direct vers ce postSignaler un abus
Ce sacré Memory Boy me réserve toujours des surprises ...
Le temps de delay max n'est pas toujours le même (plus long que le 550ms requis), qui plus est un son type roboïde se fait entendre en même temps (genre bitcrusher).
Est ce du à l'alim ? (branché sur un transfo one spot )

Fuck GAFA

 

Il est liiiiibre Marx

martotoche

membre non connecté
martotoche
174 posts au compteur
Posteur AFfiné

Score contributif : 256

2 Posté le 22/09/2014 à 21:13:05Lien direct vers ce postSignaler un abus
Salut,

j'ai l'impression que cette pédale ne fonctionne correctement uniquement avec son alimentation d'origine. J'ai fait des essais avec d'autres et à chaque fois c'était pourri....

https://soundcloud.com/user-104127513

francklechti

membre non connecté
francklechti
2285 posts au compteur
AFicionado

Score contributif : 431

3 Posté le 22/09/2014 à 21:25:06Lien direct vers ce postSignaler un abus
As tu connecter une pédale d'expression ?
Edit : vu trop tard, j'ai le memory de luxe...
Mois je n'ai pas de problème avec une fuel tank classic, as tu essayer avec une autre alim ( je ne vois pas ce qu'est le one spot )

[ Dernière édition du message le 22/09/2014 à 21:52:07 ]

Unlucky Lad

membre non connecté
Unlucky Lad
1727 posts au compteur
AFicionado

Score contributif : 23

4 Posté le 22/09/2014 à 21:48:34Lien direct vers ce postSignaler un abus
Mon Alim perso ne le fais pas marcher...
Du coup, heureusement qu'il a la sienne propre...

Pour le problème en question, c'est peut être le potard de Depth qui a un problème...

Before_

membre non connecté
Before_
2333 posts au compteur
AFicionado

Score contributif : 1 248

5 Posté le 23/09/2014 à 06:50:14Lien direct vers ce postSignaler un abus
En fait une alim Stagg,, un transfo pour pédale quoi (qui supporte 4 5 effets avec guirlande) .
Si je branche le delay sur l'alim du pedalboard (un gator) , c'est encore autre chose.
Enfin bref vous me confirmez qu'elle est capricieuse cette memory boy .

Fuck GAFA

 

Il est liiiiibre Marx

Bixbeee

membre non connecté
Bixbeee
373 posts au compteur
Posteur AFfamé

Score contributif : 604

6 Posté le 09/03/2015 à 21:58:05Lien direct vers ce postSignaler un abus

Même problème avec un power tank... Est-ce qu'il y a moyen de faire marcher cette pédale correctement en évitant de lui coller son transfo d'origine?

Pcq bon, finalement je vais devoir alimenter séparément toutes mes pédales avec un transfo individuel, et ça me saoule un peu.

Usurper of Plateau MONOCULTURE

Before_

membre non connecté
Before_
2333 posts au compteur
AFicionado

Score contributif : 1 248

7 Posté le 24/01/2016 à 20:06:54Lien direct vers ce postSignaler un abus
Avec une pédale d'expression, si vous choisissez de régler le delay au pied, à son maximum il est plus long que si vous tourniez le potard à fond à droite

Fuck GAFA

 

Il est liiiiibre Marx

goon

membre non connecté
goon
193 posts au compteur
Posteur AFfiné

Score contributif : 77

8 Posté le 26/01/2018 à 12:24:46Lien direct vers ce postSignaler un abus
pareil, j'ai une memory toy qui part en auto-oscillation très bien tandis que la memory boy, elle part pas… j'utilise un transfo spot one…

elle est capricieuse si on a pas le transfo d'origine etc…

je suis assez déçu de cette pédale ! je préfère la memory toy
Revenir en haut de la page