Wharfedale EVP-X215
+
Wharfedale EVP-X215

EVP-X215, Autre enceinte de sono de la marque Wharfedale appartenant à la série EVP-X.

  • J'aime
  • Tweet
  • Partager
  • Mail

probléme avec la compression 1" evpx215

 
AuteursMessages

dj ju sourisonic

offline
dj ju sourisonic
4890 posts au compteur
Squatteur d'AF

Score contributif : 346

21 Posté le 20/05/2010 à 01:31:39
+1 pour le filtre, essaies de mettre l'interrupteur derrière sur la position "boost" (sans mauvais jeux de mots). Il y a sur le filtre 2 résistances de puissance qui sont là pour atténuer le tweeter qui est d'ailleurs normalement trop présent sur ce genre d'enceinte (je confirme avec les miennes).

Si une résistance est HS, comme elles sont en série avec le tweeter, c'est normal de plus l'entendre. En mettant sur la position boost, tu en court-circuite une sur les 2, avec un peu de chance c'est celle-ci qui a grillé et tu auras un son "normal". Sinon, les résistances sont les gros composants blancs...
Une autre explication serait l'ancien propriétaire qui les avait grillé et a voulu les changer en croyant que c'était standard et qu'il a mis une valeur trop importante...si tu peux donnes les valeurs de résistances, ça doit tourner autour de 10ohm.
Une autre explication serait le bobine en // avec l'aigu qui a fondu et fait un beau court-circuit en // du tweeter.

Dans tout les cas, ne shunte surtout pas le filtre sur les compressions, elles vont durer 10 secondes à un niveau sonore normal si tu fais ça car ce genre de HP ne tient pas du tout les basses fréquences.
Dj Ju

gemini2212

offline
gemini2212
33 posts au compteur
Nouvel AFfilié

Score contributif : 2

22 Posté le 20/05/2010 à 12:46:29
ba, qand je les est acheté on les a ésséyé au cul d'un sub amplifié power work, qui né pa tré puissant donc yavé pa un son térible.
je vien d'éssayé les compression sur des autre enceintes et sa fais le méme son que sur les evpx puis-je en conclure quelle sont morte?? 
et pourquoi en direct dériére l'ampli elle marche???

gemini2212

offline
gemini2212
33 posts au compteur
Nouvel AFfilié

Score contributif : 2

23 Posté le 20/05/2010 à 12:58:46
quand je met l'interupteur sur boost il se passe rien, et pour se qui est des résistance blanche y'en na une qui est un peut noire maronatre on dirai quelle a chauffé eek comment je fais pour savoir les valeur de résistance???

dj ju sourisonic

offline
dj ju sourisonic
4890 posts au compteur
Squatteur d'AF

Score contributif : 346

24 Posté le 20/05/2010 à 13:19:01
c'est écrit dessus la valeur, sinon je regarderai ce WE sur les miennes mais c'est des simple 15" donc pas certain que ça soit le même.
As tu un multimètre à disposition? Si oui, essaies de le mettre en ohmmètre et mesurer la valeur. Tu dois trouver 6ohm environ.
Quand tu l'as connectée à l'autre enceinte, tu as débranché le filtre de l'EVPX de la compression? Etait-ce une enceintes qui fonctionne norlamalement avec des piezo et sur laquelle il y a un filtre? (les piezo ont une impédance bien plus élevée que des HPs électromagnétiques donc s'il y a une résistance pour les atténuer c'est une valeur bien plus élevée que celle qu'on mettrait sur une compression)
Dj Ju

gemini2212

offline
gemini2212
33 posts au compteur
Nouvel AFfilié

Score contributif : 2

25 Posté le 20/05/2010 à 18:11:09
oui j'ai débranché le filtre je l'ai mit sur celui de lotre enceinte qui est équipé de piezo et d'un filtre ( barette blanche ) et la compression ne marche tjr pas.

dj ju sourisonic

offline
dj ju sourisonic
4890 posts au compteur
Squatteur d'AF

Score contributif : 346

26 Posté le 20/05/2010 à 20:18:10
c'est normal dans ce cas, les piezo ont une impédance très élevée donc pour les atténuer on met des résistances élevées aussi... toute la tension est aux bornes de la résistance
(Pont diviseur:admettons U tension d'entrée, R valeur de la résistance et Z impédance de la compression, tu récupères sur le tweeter V=U*(Z/(R+Z) ...si Z = 8 et R=1000, tu as V=U/126 ...ça fait très peu de jus tout de même...)
Dj Ju

gemini2212

offline
gemini2212
33 posts au compteur
Nouvel AFfilié

Score contributif : 2

27 Posté le 21/05/2010 à 12:54:59
oé pa trop compris icon_exorbite.gif la formule..., tu croi que sa viendrais de la résistance??? ou je peut en trouvé??

dj ju sourisonic

offline
dj ju sourisonic
4890 posts au compteur
Squatteur d'AF

Score contributif : 346

28 Posté le 21/05/2010 à 13:11:29
chez un mag d'électronique.... essaies de faire une photo de ton filtre et la poster ici... de mon côté je regarderai la valeur des R ce WE
Dj Ju

gemini2212

offline
gemini2212
33 posts au compteur
Nouvel AFfilié

Score contributif : 2

29 Posté le 21/05/2010 à 17:40:13

william121

offline
william121
2954 posts au compteur
Squatteur d'AF

Score contributif : 352

30 Posté le 21/05/2010 à 18:31:44
Hors sujet :
Ce n'est pas comme cela qu'on poste des images.
Il faut d'abord les héberger sur un site comme celui là par exemple : https://imageshack.us/
Une fois chargée (ça prend 5sec), tu copies l'adresse de l'image proposée par le site et tu la colles dans l'application d'ajout d'image utilisé par le forum.

Vends paire de Fostex PM01 MKII à bon prix, envoi possible

Revenir en haut de la page