Electro-Voice Sx300
+
  • J'aime
  • Tweet
  • Mail

Saturation avec 4 SX300

 
  • Signaler un abus
AuteursMessages

minithi

membre non connecté
minithi
10 posts au compteur
Nouvel AFfilié

1 Posté le 03/04/2018 à 11:22:38Lien direct vers ce postSignaler un abus
Bonjour,

J'ai un soucis de saturation dans ma configuration et je n'arrive pas à définir si elle vient de mon matériel ou si le problème vient d'un mauvais réglage.

Pour expliquer la situation:
Je fais du live, j'ai acheté une deuxième paire de SX300 pour pouvoir faire une diffusion à 4 enceintes en façade, 2 enceintes par côté, reliées entre elle par un speakon.

Ma config est donc la suivante:
Presonus 16.0.2 => T.rack réglé sur le site hornplans => T.AMP E800 => SX300 x4

Premier concert "test", aux balances, je me rends compte qu'un "PAK" très marqué apparait sur les coups les plus forts en grosse caisse et caisse claire, une satu bien pabelle, et ce même pour un volume sonore franchement pas excessif (moins fort qu'avec une seule paire d'enceintes).
Comme j'avais un processeur pour limiter le niveau d'entrée de l'ampli je pensais que le soucis venait de la longueur des câbles et du facteur d'amortissement tous ces trucs. . , j'ai notamment abusé sur un côté avec 10m de speakon en 2.5 pour aller à une enceinte puis 5m pour la relier à la seconde (je n'avais alors pas de speakon plus court).
Bref ce jour là je débranche ma deuxième paire d'enceinte, remets mes réglages de proc pour une seule paire et le concert se déroule super bien, je peux mettre le volume plus fort sans aucune saturation. . Je suis juste déçu de ne pas avoir pu tester mes 4 enceintes.

J'achète alors de quoi fabriquer des Speakons de 50cm et tout content de moi, je prends le tout en résidence avec mon groupe pour tester enfin mes 4 enceintes. . et là bien sur le problème est identique, même en remplaçant le speakon de 10m par un de 5m, ce qui fait un total de 5m50 par côté. .

Alors là où j'en suis et je sollicite votre avis, est-ce que:
-Le T.amp ne suit pas les 4 enceintes, il faut un ampli plus costaud.
-Je fais trop confiance à mon proc. :p
-Les valeurs que j'ai entré sur le site hornplan pour régler mon proc ne sont pas bonnes
J'ai entré
LIMITER TYPE - DS 2/4
CHARGE - OUVERTE
PUISSANCE HP - 600 (300 x2 enceintes)
impédence - 4ohms
puissance ampli - 500 (ce qui est annoncé sur la doc pour 4ohm)
gain ampli - 32 (ils annoncent 31 dans la doc, j'ai donc un db de marge en prime)
et le threshold obtenu est de -3
Alors je me posais des questions notamment sur le gain, faut-il l'augmenter du fait du passage en 4 ohms? Pourtant pour la mesure de gain sur l'ampli il me semble qu'on se fiche de l'impédence. . (ou pas?)

-Vous avez une meilleure idée qui me passe loin au dessus

Merci d'avance pour vos suggestions.

brikabrak

membre non connecté
brikabrak
4684 posts au compteur
Squatteur d'AF

Score contributif : 592

2 Posté le 03/04/2018 à 11:52:10Lien direct vers ce postSignaler un abus
Salut
Il y a de fortes chances que le E800 se mette à genoux avec 4 enceintes, surtout avec la dynamique importante d'un live.
Les SX300 ont une descente d'impédance à 5 ohms, ce qui n'arrange rien.

Essaye de te faire préter un ampli plus costaud pour voir (2x800w environ)

Fresnel34

membre non connecté
Fresnel34
1422 posts au compteur
AFicionado

Score contributif : 365

3 Posté le 03/04/2018 à 11:57:30Lien direct vers ce postSignaler un abus
Bonjour,

pour éviter de couteux en argent et en temps changements aléatoires de matériel, je te conseille dans un premier temps de faire des essais sans le processeur.

Il est sur qu'un processeur bien réglé est un plus pour l'exploitation au mieux d'une chaine sonore, mais il y a un gros problème : pour un seul bon réglage, il y a 350 000 réglage pas bons, mauvais, ou franchement foireux !

Pour ma part, je suis un vieux amateur et je n'ai jamais eu l'occasion d'utiliser un processeur (sauf si on considère ainsi mes antiques Behringer dsp 8000) et je m'en passe fort bien (même si je ne cracherai pas dessus si on m'en fait cadeau)

en utilisant directement l'ampli, tu pourras voir s'il est en cause.

Pour autant, au premier abord, ton E800 ne permet pas d'exploiter au mieux tes EV.

Elles sont capables d’encaisser 300w nominal et 1200w crête , alors que le E800 donne 2x500w sous 4 ohms

Une autre piste possible pour tes déboires : une des enceintes ou un câble speakon ne serait-il pas branché en opposition de phase ? (le+ sur le - et réciproquement)

Son oeil mobile mêle aux éclairs de périls l'eau riante et la danse infidèle des vagues

Fresnel34

membre non connecté
Fresnel34
1422 posts au compteur
AFicionado

Score contributif : 365

4 Posté le 03/04/2018 à 12:02:19Lien direct vers ce postSignaler un abus
Re, je n'avais pas vu la réponse de Brikabrak

Citation :
Essaye de te faire préter un ampli plus costaud pour voir (2x800w environ)


+1 après la suppression du processeur et la vérification d'une hypothétique opposition de phase, c'est la suite logique.

Je ne l'ai pas précisé, mais l'opposition de phase conduit à une baisse du niveau sonore et donc "oblige" à pousser la puissance de l'ampli qui peut entrainer une saturation.

Son oeil mobile mêle aux éclairs de périls l'eau riante et la danse infidèle des vagues

minithi

membre non connecté
minithi
10 posts au compteur
Nouvel AFfilié

5 Posté le 04/04/2018 à 08:26:28Lien direct vers ce postSignaler un abus
Merci pour vos réponses super rapides et précises.

Je ne crois pas à l'opposition de phase, mes câbles ont été vérifiés avec un testeur de câble. Je ne peux pas trop vérifier pour mes enceintes pour le moment mais le son qui sort des deux côtés est identique, ce ne serait pas de bol que mes deux nouvelles enceintes soient en opposition de phase.

Je vais essayer de tester sans le proc, mais j'ai peur que ça ne vienne bien de l'ampli. . Je vous redis ça.

Concernant l'ampli je me suis appuyé sur les 300 watts rms des enceintes pour le choisir (comme il fait 350 watts RMS sous 8 ohms). Pour une paire d'enceinte ça me semblait plutôt cohérent, d'autant que la puissance disponible me suffit bien et le proc me bride un peu les éventuels dépassements.
Forcément ça semble moins adapté pour les 600 watts rms d'une paire, mais dans ma tête j'espérais gagner en diffusion plus qu'en volume sonore et donc je ne pensais pas que ça allait à ce point être trop demander à l'ampli.

J'ai un ampli plus puissant (2x1200 watts/4ohms), mais j'espérais pouvoir m'en passer parce que 30kg. . Je testerai avec également pour voir ce que ça dit.

Merci encore, je reviens vers vous dès que j'ai eu l'occasion de tester tout ça.

Fresnel34

membre non connecté
Fresnel34
1422 posts au compteur
AFicionado

Score contributif : 365

6 Posté le 04/04/2018 à 09:58:29Lien direct vers ce postSignaler un abus
Bonjour,

Ma piste privilégiée n'est pas une inversion de phase, pour autant je préfère préciser :

Citation :
Je ne peux pas trop vérifier pour mes enceintes pour le moment mais le son qui sort des deux côtés est identique, ce ne serait pas de bol que mes deux nouvelles enceintes soient en opposition de phase.


1ere Attention, je ne dis pas que c'est cela, de plus il faudrait un gros concours de circonstance pour que ce soit le cas (du genre démontage d'une enceinte nouvelle ou ancienne et remontage avec inversion -+) Ces enceintes, nouvelles ou anciennes, ont elles subit des interventions ?

2éme à nouveau attention, si une enceinte est en opposition de phase complète (avant le filtre) tu n'entendras aucune différence du son qui en sort avec les autres enceintes ! C'est quand tu la fais fonctionner avec d'autres qu'en premier tu perçois une baisse des graves.
Au plus simple, tu en colles deux ensemble, tu alimentes d'abord une seule, puis les deux : si tu perçois à ce moment une nette baisse de basse il y a inversion. Si RAS tu en changes une pour une non testée et tu renouvelles les essais et ainsi de suite . . .

pour ce qui est de la puissance de l'ampli voilà ce que je disais dans une autre conversation :

On recommande généralement une puissance d'ampli environ 2 x plus grande que celle des enceintes, pourquoi ?
parce-qu'elles peuvent encaisser sans distorsionner outre-mesure et surtout sans casser des pointes bien supérieures à leur puissance nominale.
Par contre l'ampli n'a que peu de marge de réserve ce qui veut dire que sur des pointes de musique, il va rapidement distorsionner.
Donc si tu veux exploiter la capacité de tes enceintes à fonctionner avec des pointes, l'ampli doit être capable de délivrer ces pointes sans distorsionner, d'où la recommandation d'ampli 2 x plus puissant


Donc pour l'utilisation de ton ampli 2x1200w sous 4ohms aucun soucis à part les lombalgies ! ! :lol:
et ceci d'autant plus que tes enceintes sont des EV SX300, de très bonne enceintes pro et pas des Ibiza ! ! ! ! ! !


Son oeil mobile mêle aux éclairs de périls l'eau riante et la danse infidèle des vagues

[ Dernière édition du message le 04/04/2018 à 10:00:26 ]

minithi

membre non connecté
minithi
10 posts au compteur
Nouvel AFfilié

7 Posté le 04/04/2018 à 10:37:19Lien direct vers ce postSignaler un abus
Alors pour répondre à ta question, j'ai acheté les 4 enceintes neuves, aucun démontage.
Quand je disais que j'avais le même son des deux côtés, c'était avec les 2 enceintes par côté, pas pour une enceinte écoutée seule.
Je sais que ça marchait correctement pour les deux dernières achetées, je les avais essayé sur un seul canal et le gain en diffusion et en basses est énorme. Je vérifierai avec le reste.

Je suis au courant pour ces histoires d'ampli jusqu'au double de la puissance nominale (avec les crêtes à +3 pour les amplis et +6 pour les HP), pour ça ça roule.
Je ne suis pas inquiet pour l'utilisation de mes gros amplis, plus pour mon dos. :-p
En revanche tester avec du costaud permettra de vérifier que le soucis n'apparait bien qu'avec le E800.

brikabrak

membre non connecté
brikabrak
4684 posts au compteur
Squatteur d'AF

Score contributif : 592

8 Posté le 04/04/2018 à 17:52:16Lien direct vers ce postSignaler un abus
Tu n'avais remarqué aucune saturation "visible" ?
Sortie de table, niveau dans le processeur,ou clip sur l'ampli ?

minithi

membre non connecté
minithi
10 posts au compteur
Nouvel AFfilié

9 Posté le 05/04/2018 à 13:21:09Lien direct vers ce postSignaler un abus
Non aucune saturation visible.
Je sais que mon matériel est réglé au millimètre + marge de manoeuvre pour mes configurations à 2 enceintes et 2 enceintes + 2 subs. La seule différence a été de passer à 4 enceintes et donc re-réglage du proc.
Rien d'anormal ni sur la table, avec d'ailleurs les limiteurs enclenchés partout sur les pistes et les sorties, ni sur le proc, ni sur l'ampli.

Du coup j'ai pu tester aujourd'hui en extérieur, avec des sons de grosse caisse , puis de caisse claire préenregistrés et équilibrés, bref le maximum pour pouvoir entendre au plus vite à quel niveau la saturation arrive.

Bilan:

L'ampli E800 n'arrive pas du tout à encaisser la dynamique de la caisse claire, ça claque bien trop tôt pour être utilisable de manière sereine même avec compression et limiteur sur la table de mixage et limiteur sur le proc.
Bref l'ampli s'écroule sur la trop forte dynamique.
Avec la grosse caisse j'arrive à avoir un niveau utilisable sans que ça claque, mais dès qu'on veut pousser un peu le volume c'est trop également.

Avec mon gros ampli, un C2R MX2400 de 2x1200 watts sous 4 ohms. .
Alors là rien à voir. Aucune saturation malgré des niveaux bien plus élevés que ce soit sur la grosse caisse ou la caisse claire. J'ai des niveaux largement suffisants pour mon utilisation alors que je ne chatouille même pas le limiteur du proc. Au final devant la réserve de puissance disponible dans cette configuration, j'ai préféré rabaisser le limiteur de 6 db.

Merci à vous pour vos conseils, le point faible était donc bien le E800.

Fresnel34

membre non connecté
Fresnel34
1422 posts au compteur
AFicionado

Score contributif : 365

10 Posté le 05/04/2018 à 13:41:48Lien direct vers ce postSignaler un abus
Bonjour,

Citation :
Merci à vous pour vos conseils, le point faible était donc bien le E800.


De rien et merci pour le compte-rendu, ça fait toujours plaisir aux différents intervenants de savoir que leurs conseils n'ont pas été inutiles !

pour le E800, cela reste un ampli de classe économique ce qui sous-entend des compromis.

Maintenant pour manipuler le MX2400 et ses 30kg il ne te reste qu'a manger des épinards, mais pas que ! :

Son oeil mobile mêle aux éclairs de périls l'eau riante et la danse infidèle des vagues

Revenir en haut de la page