M-Audio Fast Track Pro
+
M-Audio Fast Track Pro
  • J'aime
  • Tweet
  • Mail

La Fast Track Pro fonctionne avec Mac OS High Sierra 10.13

 
  • Signaler un abus
AuteursMessages

your majesty

membre non connecté
your majesty
275 posts au compteur
Posteur AFfamé

Score contributif : 108

1 Posté le 13/10/2017 à 06:05:47Lien direct vers ce postSignaler un abus
Hey,

J'espère que ça va en intéresser plus d'un.
A ma grande surprise j'ai installé le dernier OS MacOS HighSierra et avec les drivers 1.9.5, elle fonctionne nickel :
http://avid.force.com/pkb/articles/en_US/Download/Fast-Track-Pro-Drivers

Voilà, à plus.
Maxx

wolfx

membre non connecté
wolfx
1 post au compteur
Nouvel AFfilié

2 Posté le 11/12/2017 à 21:57:56Lien direct vers ce postSignaler un abus
Salut,

c'était une installation de high sierra ou une mise à jour ?
Pour moi impossible de faire fonctionner la carte.

old-nick

membre non connecté
old-nick
23 posts au compteur
Nouvel AFfilié

Score contributif : 25

3 Posté le 20/12/2017 à 20:25:07Lien direct vers ce postSignaler un abus
Salut,
J'ai fait une mise à jour et chez moi, elle n'est plus détectée :(
Nico

JulioMainz

membre non connecté
JulioMainz
3 posts au compteur
Nouvel AFfilié

4 Posté le 28/12/2017 à 12:57:08Lien direct vers ce postSignaler un abus
Bonjour,

Je viens d'acheter un mac avec l'OS 10.13 et j'ai le même problème.
Même avec les derniers pilotes 1.9.5 de la fast track pro, le mac ne reconnait pas ma carte son...
Vu que la dernière mise à jour du pilote est de 2016.. faut il abandonner la compatibilité ? :(( :x:

Armand1956

membre non connecté
Armand1956
2 posts au compteur
Nouvel AFfilié

5 Posté le 07/01/2018 à 00:44:33Lien direct vers ce postSignaler un abus
Bonjour! a your majesty,
Jai um mac pro mid 2012, avec une m audio fast trak
Os hi sierra. Le os la voie mais ne se conecte pas.
Je me demande si sa serait pas le usb 3 que la carte n aime pas.
J ai besoin d une sollution!
Merci

Habi

membre non connecté
Habi
1 post au compteur
Nouvel AFfilié

6 Posté le 12/01/2018 à 16:12:42Lien direct vers ce postSignaler un abus
bonjour,

je viens d'acheter un iMac, j'étais sous mac OS sierra, et depuis que j'ai fait la mise à jour MAC OS HIGH Sierra, mon iMac ne reconnait plus ma carte son (M-audio Fast Track Pro)... j'ai installé les drivers 1.9.5 et rien à faire...,???
je suis allé sur le site de M-Audio, apparement ma carte n'est pas référencé

clavieriste80

membre non connecté
clavieriste80
203 posts au compteur
Posteur AFfiné

Score contributif : 71

7 Posté le 12/01/2018 à 22:55:21Lien direct vers ce postSignaler un abus
J'ai le même problème. macbook pro neuf sous high sierra et la carte n'existe pas pour le mac.
Je pense qu'elle n'est plus supporté et donc il faut la remplacer..
Par contre je ne parviens par à desinstaller le driver, ça m'affiche une erreur : That operation failed due to error 5364.
Comment fait-on pour desinstaller un driver autrement que par le desinstaller quand il ne fonctionne pas ?

[ Dernière édition du message le 13/01/2018 à 01:15:03 ]

Philbass75

membre non connecté
Philbass75
1 post au compteur
Nouvel AFfilié

8 Posté le 22/01/2018 à 12:03:47Lien direct vers ce postSignaler un abus
Même problème depuis la mise à jouir sous HIGH SIERRA, ma FAST TRACK PRO n'apparait pas. LE site M-AUDIO dit clairement que le driver n'existe pas.
EN revanche quand je vais dans POMME, A PROPOS de ce MAC, Rapport système, USB, la FAST TRACK PRO apparait comme connectée.
IL doit donc bien y avoir un moyen, non?

Croco24

membre non connecté
Croco24
26 posts au compteur
Nouvel AFfilié

Score contributif : 37

9 Posté le 22/01/2018 à 12:07:10Lien direct vers ce postSignaler un abus
Moi j’ai laissé tomber, apparement ils ne ressortiront pas de driver pour ces matériels. J’ai racheté une mixette Yamaha. Merci M-Audio

theriver

membre non connecté
theriver
1 post au compteur
Nouvel AFfilié

Score contributif : 1

10 Posté le 24/01/2018 à 14:49:33Lien direct vers ce postSignaler un abus
Bonjour,

Je me permets d'intervenir sur le sujet car je rencontre le meme problème à la différence que lors mon évolution de el Capitan vers High Sierra ma Fast Track Pro fonctionnait et était reconnue. Mais ne fonctionnait plus avec certains outils (adobe audio par exemple). Suite à une mise à jour automatique de l'OS ce weekend, ça ne fonctionne plus du tout... je rencontre les mêmes problèmes que ceux indiqués dans vos commentaires. Que faire ? un downgrade vers EL Capitan (mais from scratch car pas de downgrade officiellement possible) ou alors changer ma carte... et c'est là que ma question arrive pour vous tous, Que me conseillez-vous (utilisation Home-studio : jingles/pub/capsule pour radio)...
Moi la Fast Track Pro m'allait bien... mais bon
Merci à vous
Revenir en haut de la page