Harrison Consoles Mixbus 2.0
+
Harrison Consoles Mixbus 2.0

Mixbus 2.0, Séquenceur généraliste de la marque Harrison Consoles.

Prix public US : $219 VAT
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

une dernière pour la route

 
AuteursMessages

Art&Prod

offline
Art&Prod
854 posts au compteur
Posteur AFfolé

Score contributif : 684

1 Posté le 31/08/2012 à 14:08:39
l'association du serveur jack et du pilote asio est assez bizarre
ils faut pre oir la latence sous laquelle travailler dans le panneau de la carte son
(ici c'est une motu 2408MKII)
ensuite on lance mixbus (donc ardour quoi)
là on re-selectionne la latence (faut bien faire gaffe à ce qu'elle soit identique au panneau de configue de la carte) et seulement on peu lancer la DAW

donc mon souci c'est que je passe par un enregitreur qui sort en 3pipeline adat
un voie micro arrive dans l'enregistreur et ressort simultanément sur une voies adat donc dans la carte son et termine dans mixbus
et le problème c'est qu'avec un buffer de 512 la voies est retransmise en duplex donc avec un décallé et dès 256 ou moins la retransmission est immédiate mais le son craque
->seulement pour la voie micro pas l'audio qu'est déjà dans l'enregistreur
j'ai essayer avec et sans le mode enregistreur à bande le résultat est le même

comparativement à cubase c'est un sacré point faible si quelqu'un à le remède???

ah oui ::::sous xp

Art&Prod

offline
Art&Prod
854 posts au compteur
Posteur AFfolé

Score contributif : 684

2 Posté le 02/09/2012 à 10:11:53
je pense être en train de résoudre ce problème mais c'est ch####
il faut désactiver le service audio windows de sorte à éviter la duplication des entrée sortie carte audio et logiciel
(sa désactive les sons windows ainsi que l'usage des entrées et sorties de son pour windows et par voies de conséquences le media player ne peut être utilisé je précise)
je me suis rendu compte que je pouvais lancer deux application audio différente sur le m^me périphérique avec le même pilote asio
j'ai aussi désactivé un service lier à la carte son realtek incorporer à la carte mère

c'est dommage qu'ils n'aient pas mis un panneau complet pour jack plutôt qu'un service de type silencieux en arrière plan mais bon

Art&Prod

offline
Art&Prod
854 posts au compteur
Posteur AFfolé

Score contributif : 684

3 Posté le 02/09/2012 à 11:14:10
et hop résolu :
il faut faire gaffe aux réglages sur le préampli externe notamment l'association expandeur+compresseur+deesseur car une foi arrivé sur le mixbus il y a toute une chaine compression+tape saturation qui s'additionnent aux traitements externes

Art&Prod

offline
Art&Prod
854 posts au compteur
Posteur AFfolé

Score contributif : 684

4 Posté le 03/09/2012 à 16:28:17
pour conclure
le problème de craquement (mixbus + windows+ carquement sur les entrées audio) n'est pas gérable avec la latence asio
par contre pour enregistrer et éviter les craquements ou l'éffet retard
j'ai pu descendre à 256mo le buffer asio et regiriger les pistes sur "playbck in 1 et 2 sans passer par le master ni autre mixbus ça a pour conséquence de contourner la chaine de compression en sortie (master)
il subsiste un très léger effet de retard mais rien de gênant

le réglage s"effectue juste au dessus des touches "muet" et "solo"
sans oublié de décocher MSTR et/ou la redirection sur les bus 1 à 8
on rebranche le tout au mixage

je met ce post car n'ayant pas trouvé grand chose sur l'utilisation de mixbus en français ça peut servir




Revenir en haut de la page