• J'aime
  • Tweet
  • Partager
  • Mail

Problème de synchronisation

 
AuteursMessages

squawmachine

offline
squawmachine
3 posts au compteur
Nouvel AFfilié

Score contributif : 1

1 Posté le 27/05/2020 à 17:00:24
Bonjour à tous.
C'est ma première fois sur ce forum mais qu'est ce que vous avez pu me sauver la vie plein de fois....! Merci.

Je suis l'heureux acquéreur du Medusa, que je trouve vraiment formidable, mais je m'arrache un peu les cheveux, je n'arrive pas à faire démarrer le séquenceur de manière synchronisée avec mon daw. J'ai évidemment bien regardé tout les réglages possible de midi transport etc... rien n'y fait.
Est ce que quelqu'un aurait une solution?

Merci à tous.

kosmix

offline
kosmix
19376 posts au compteur
Drogué à l'AFéine

Score contributif : 2 736

2 Posté le 27/05/2020 à 17:43:34
Salut,

D'après ce que je lis dans le manuel du Medusa tu dois sélectionner :

- MIDI clock in : USB ou MIDI (prise Din) en fonction du câble que tu as branché
- Transport in : même chose, USB, MIDI ou USB+MIDI en fonction du câble que tu as branché

(bien-sûr un seul câble suffit, soit USB soit MIDI Din, l'avantage de l'USB c'est qu'il fait transiter les données dans les deux sens. Si tu veux envoyer des données au PC depuis le Medusa par MIDI Din alors il te faut un 2ème câble MIDI).

Ensuite dans ton DAW tu dois activer l'envoi de MIDI clock ainsi que les contrôles de transport (start, stop, continue) sur le port USB du Medusa ou la sortie MIDI OUT en Din (selon ton branchement). Quel Daw utilises-tu ?

Si tu es branché en MIDI (Din) c'est MIDI OUT ordi -> MIDI IN Medusa

Il n'y a pas de réglage de canal MIDI pour la synchronisation, c'est uniquement pour la transmission des notes et messages CC, PC etc.

« J'ai tellement faim que je pourrais bouffer un légume »

Al Bundy

[ Dernière édition du message le 27/05/2020 à 17:46:55 ]

squawmachine

offline
squawmachine
3 posts au compteur
Nouvel AFfilié

Score contributif : 1

3 Posté le 28/05/2020 à 16:01:07
Salut !
Merci pour ta réponse, mais effectivement j’ai déjà fait tout ça, et ça fonctionne pour mon analog rytm et mon moog sub37...
Par ailleurs je vois bien que les messages sont envoyés au médusa, mon tempo est bien en « ext ». C’est juste que le séquenceur ne se lance pas tout seul et forcément la synchro à la main, c’est pas top....

kosmix

offline
kosmix
19376 posts au compteur
Drogué à l'AFéine

Score contributif : 2 736

4 Posté le 29/05/2020 à 03:32:54
Si le "Transport in" est réglé sur USB+MIDI ça doit marcher. Si ça ne marche pas c'est pas normal, à moins que ta DAW n'envoie pas les messages mais visiblement ce n'est pas le cas si ça marche avec tes autres machines.

« J'ai tellement faim que je pourrais bouffer un légume »

Al Bundy

squawmachine

offline
squawmachine
3 posts au compteur
Nouvel AFfilié

Score contributif : 1

5 Posté le 29/05/2020 à 09:32:07
Flûte. Ca veut dire que c'et pas normal alors... je vais écrire à dreadbox peut être.
Quelqu'un d'autre qui aurait rencontré ce problème?
Revenir en haut de la page