• J'aime
  • Tweet
  • Partager
  • Mail

super clavier avec des lag's, bugs et écran noir quand il est faché....

 
AuteursMessages

sayam

offline
sayam
36 posts au compteur
Nouvel AFfilié

Score contributif : 68

1 Posté le 04/09/2020 à 21:31:10
bonjour

En bref ;
un Fantom qui fige, bug, lag au moindre flux midi et audio, et qui te balance un écran noir quand il est trop solicité avec l'impossibilité de l'arrêter avec l'inter marche arrêt..... du coup obligé de le debrancher du secteur:furieux: (j'ai lu la même chose sur AF à propos du JUPITER X)
A quoi joue Roland sur du materiel qui coute la peau des nouilles:(((:(((:(((
J'ai demandé des explications a ROLAND il y a 2 jours....(je tiendrais au jus du retour)
Sinon c'est un super synthé avec des super sons et workflow excellent...

coyote14

offline
coyote14
11750 posts au compteur
Modérateur thématique

Score contributif : 19 464

2 Posté le 04/09/2020 à 21:31:59
Tu as fait la mise à jour de l'OS?

planicogyre!

sayam

offline
sayam
36 posts au compteur
Nouvel AFfilié

Score contributif : 68

3 Posté le 05/09/2020 à 23:12:42
les toutes dernieres même 1.60 me semble t-il ....

[ Dernière édition du message le 05/09/2020 à 23:14:40 ]

dsy

offline
dsy
4039 posts au compteur
Squatteur d'AF

Score contributif : 437

4 Posté le 06/09/2020 à 08:26:41
Citation :
lag au moindre flux midi et audio

Salut, peux-tu nous donner un exemple pour reproduire ce bug ?
- Combien de pistes ?
- Quels presets ?
- Quels branchements ? Si matériel supplémentaire.

manico97

offline
manico97
530 posts au compteur
Posteur AFfolé

Score contributif : 137

5 Posté le 07/09/2020 à 14:31:29
Pareil Sayam, si tu peux nous en dire davantage sur l'utilisation lorsque ces soucis arrivent, je te conseillerais de contacter ton revendeur; de mon coté je n'ai jamais constaté de soucis même avec le premier OS.

[ Dernière édition du message le 07/09/2020 à 14:31:40 ]

audiofanuser

offline
audiofanuser
136 posts au compteur
Posteur AFfiné

Score contributif : 239

6 Posté le 20/09/2020 à 14:24:29
Aucun souci chez moi.
Faudrait ouvrir et vérifier la connectique ( Nappe écran ).

La politesse n'est pas une maladie honteuse...

sayam

offline
sayam
36 posts au compteur
Nouvel AFfilié

Score contributif : 68

7 Posté le 20/09/2020 à 17:21:06
il me le fait quand quand il y a trop d'information sur l'usb branché sur mon mac avec mainstage je vais voir avec la nouvelle mise a jour 2.0 et si cela continue ROLAND me conseille de le retourner au fournisseur qu'il faut que j'appel "entre autre pour diverses raisons bizarre sur le retour garantie" .....a suivre.....quand à ouvrir un appareil sous garantie je vais peut etre attendre un peu avant de touché quoi que ce soit....

materiels branchés
mac branché en usb avec mainstage (flux entrée et sortie midi et audio)
pilotage midi Bass station 2 ....voila rien de particulier

dsy

offline
dsy
4039 posts au compteur
Squatteur d'AF

Score contributif : 437

8 Posté le 21/09/2020 à 18:14:33
dsl je n'ai pas de Mac pour tester ce cas.

Effectivement, n'ouvre surtout pas la machine. Elle est sous garantie et c'est au support Roland de s'en occuper.

Courage !

audiofanuser

offline
audiofanuser
136 posts au compteur
Posteur AFfiné

Score contributif : 239

9 Posté le 23/09/2020 à 15:31:32
Boucle midi?

La politesse n'est pas une maladie honteuse...

sayam

offline
sayam
36 posts au compteur
Nouvel AFfilié

Score contributif : 68

10 Posté le 30/09/2020 à 09:16:24
boucle midi !!!! franchement j'en sais rien....mais pour l'instant il ne me l'a pas refait par la suite j'avais pensé à une microcoupure électrique du réseau....
Revenir en haut de la page