Electro-Harmonix Pulsar
+

Pulsar, Tremolo guitare de la marque Electro-Harmonix appartenant à la série Pulsar.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Pulsar HS ?

 
AuteursMessages

lemurien.des.villes

offline
lemurien.des.villes
104 posts au compteur
Posteur AFfiné

Score contributif : 111

11 Posté le 07/01/2013 à 20:18:14
Citation :
ton pulsar date de quand , parce ce que ca ne correspond pas au schéma officiel de la marque.

Je ne sais pas trop, je l'ai acheté d'occas spécialement pour pouvoir la bricoler (j'ai une XO aussi).
Mais j'ai trouvé le problème : pour déporter le potard de vitesse dans mon vieux boitier de Wah j'ai mis un jack stéréo, relié au PCB à la place du potard. Sauf que, bêtement, j'ai pris un jack métallique, donc une fois monté dans le boitier, c'était comme si je reliai une des pattes du potard à la masse...:oops:
Je vais le remplacer par un jack en plastique, et ça devrait rouler.

lemurien.des.villes

offline
lemurien.des.villes
104 posts au compteur
Posteur AFfiné

Score contributif : 111

12 Posté le 09/01/2013 à 00:58:26
Salut,

Ca y est le problème est réglé, j'ai mis un jack stéréo en plastique, et ça fonctionne. Reste un dernier truc un peu chiant (enfin ingérable en concert tout simplement), c'est que quand le bypass est activé, on entend le tic tic de l'oscillateur.... :-(. J'ai remarqué qu'en dessoudant le cable de masse qui part du jack d'entrée et qui va vers le PCB (au milieu du PCB, en rouge sur la photo), le bypass marche nickel, par contre, quand la pédale est activée, plus de tremolo (normal...).Est-ce que quelqu'un connait une modif à faire pour supprimer ça ? Sinon je pensai chopper un switch 4PDT, et déconnecter ce cable lorsque le bypass est enclenché..Mais ça ne me parait pas très catholique.
Revenir en haut de la page