Electro-Harmonix Pulsar
+

Pulsar, Tremolo guitare de la marque Electro-Harmonix appartenant à la série Pulsar.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Pulsar HS ?

 
AuteursMessages

lemurien.des.villes

offline
lemurien.des.villes
104 posts au compteur
Posteur AFfiné

Score contributif : 111

1 Posté le 05/01/2013 à 00:03:03
Salut,

j'ai bricolé un peu une pulsar pour pouvoir régler la vitesse au pied. J'en ai profité pour remettre le tout dans un nouveau boitier, j'ai donc dessoudé / ressoudé quelques trucs, mais rien "modifié" d'un point de vue électronique.
Avant de brancher le tout entre une guitare et un ampli, j'ai fait un test avec la led, à priori pas de souci, j'avais de la modulation, et tous les réglages fonctionnaient. Là dessus j'ai refermé le boitier (la plaque de fermeture a peut être touché un peu les soudures du circuit), branché une guitare et un ampli, et là plus de modulation....La Led s'allume, le son passe, mais le tremolo a disparu. Je ne vois pas trop ce qui a pu causer ce problème (hormis la plaque ?), et surtout je ne sais pas du tout comment trouver ce qui cloche. Quelqu'un aurait une idée ?

did poutrator

offline
did poutrator
587 posts au compteur
Posteur AFfolé

Score contributif : 132

2 Posté le 05/01/2013 à 10:03:55
est ce que tu as re-testé sans la plaque?

lemurien.des.villes

offline
lemurien.des.villes
104 posts au compteur
Posteur AFfiné

Score contributif : 111

3 Posté le 05/01/2013 à 16:09:24
Ouaip. Ca ne marche pas. Du coup je me dis que j'ai du griller un truc en refermant...

did poutrator

offline
did poutrator
587 posts au compteur
Posteur AFfolé

Score contributif : 132

4 Posté le 05/01/2013 à 16:23:54
sans schéma et sans pouvoir la voir c'est un peu compliqué quand même...

lemurien.des.villes

offline
lemurien.des.villes
104 posts au compteur
Posteur AFfiné

Score contributif : 111

5 Posté le 05/01/2013 à 16:50:07
Yep, je vais faire 2-3 photos. Pour le schéma, je n'en ai pas trouvé, en tous cas pas qui corresponde à celle que j'ai (j'ai trouvé des schémas de "copies", mais avec nettement moins de composants).

lemurien.des.villes

offline
lemurien.des.villes
104 posts au compteur
Posteur AFfiné

Score contributif : 111

6 Posté le 05/01/2013 à 19:55:40
Yop voilà les photos.
https://imageshack.us/scaled/thumb/221/pulsar1.jpg
https://imageshack.us/scaled/thumb/266/pulsar2.jpg

Je ne sais pas si ça dit grand chose...
J'ai revérifié mes cablages de potards / switchs, pas de souci.

kaktus666

offline
kaktus666
129 posts au compteur
Posteur AFfiné

Score contributif : 231

7 Posté le 06/01/2013 à 03:11:14
Salut,

J'ai l'impression que t'as refait à peu près tous le câbles, non ?
En tout cas, ils sont beaucoup dénudés côté compsants, ça a bien chauffé.
Une fois dans le boitier, ils sont "pliés" différemment, et certains peuvent faire des court circuits.
En dehors du boitier, et avec tous les câbles bien à la verticale par rapport à la plaque, ça marche ?
..:: Parti de rien, je suis arrivé à rien. Mais tout seul. ::.. http://www.myspace.com/anwkozik

lemurien.des.villes

offline
lemurien.des.villes
104 posts au compteur
Posteur AFfiné

Score contributif : 111

8 Posté le 06/01/2013 à 10:06:53
Yes, j'ai fait ce que tu disais, juste un test avec la LED, ça remarche ! Sinon, oui, j'ai viré tout ce qui était soudé directement sur le PCB pour pouvoir recaser ça facilement dans le nouveau boitier. Pas sûr ceci dit que ça vienne des cables trop dénudés (mais je vais les refaire quand même), j'ai l'impression qu'il y a un mauvais contact au niveau du footswitch (au départ ça ne marchait pas et en le bougeant un peu ça roulait). En tous cas elle est pas HS, faut juste que je refasse un truc plus propre ;-).
Merci !

redpill

offline
redpill
2337 posts au compteur
AFicionado

Score contributif : 556

9 Posté le 06/01/2013 à 17:39:36
tu aurais des photos plus net ?

ton pulsar date de quand , parce ce que ca ne correspond pas au schéma officiel de la marque.

les pedals EHX sont des plaies, je te rassure toujours un truc qui merde :lol:

http://electrictonemusic.com/

did poutrator

offline
did poutrator
587 posts au compteur
Posteur AFfolé

Score contributif : 132

10 Posté le 06/01/2013 à 17:54:25
les schémas dispos pour la pulsar sont ceux du premier modèle datant d'il y a très longtemps...
Revenir en haut de la page