ProCo Sound RAT

Distorsion/Overdrive/Fuzz Guitare

Avis Utilisateurs : Argus : 118 € Avertissement important

RAT pété, mais RAT réparé.

 
  • Signaler un abus
AuteursMessages

SparkendeFugl

membre non connecté
2858 posts au compteur
2858 posts au compteur
Squatteur d'AF

Score contributif : 483

1 Posté le 01/07/2007 à 02:24:39Lien direct vers ce postSignaler un abus
J'ai eu une "panne" avec ma rat.
Plus aucun son.

ET comme je l'avais branché directement sur létage de puissance d'un ampli de m##de, je me demandais si elle avais pas cramé.

Aprés avoir changé l'AOP et le transistor (j'en ai d'ailleurs profité pour mettre les composants de la RAT1), je me suis rendu compte que c'était simplement l'embase Jack In qui avait cassé, et qui ne faisait plus contact avec le "plus".
Bref que du mécanique, rien d'éléctronique.

M'enfou maintenant, je me suis mit une led verte!.
Qui a dit "ouai le jacky!" ?

En espérant que ce post serve un jour a quelqu'un.

did poutrator

membre non connecté
502 posts au compteur
502 posts au compteur
Posteur AFfolé

Score contributif : 124

2 Posté le 01/07/2007 à 11:12:15Lien direct vers ce postSignaler un abus
BRAVO :bravo:

SparkendeFugl

membre non connecté
2858 posts au compteur
2858 posts au compteur
Squatteur d'AF

Score contributif : 483

3 Posté le 01/07/2007 à 11:40:52Lien direct vers ce postSignaler un abus
Merci! :8) ... mais pourquoi ? :??:

did poutrator

membre non connecté
502 posts au compteur
502 posts au compteur
Posteur AFfolé

Score contributif : 124

4 Posté le 01/07/2007 à 11:47:42Lien direct vers ce postSignaler un abus
Ben tout d'abord c'etait pour rigoler, vu que t'as quand même dû passer quelques bonnes heures à dessouder et ressouder les composants de ta RAT pour les remplacer par les même que sur la RAT1 alors qu'il ne s'agissait que d'un petit probleme de rien du tout.

Mais ensuite je te trouve quand même motivé , alors bravo.

SparkendeFugl

membre non connecté
2858 posts au compteur
2858 posts au compteur
Squatteur d'AF

Score contributif : 483

5 Posté le 01/07/2007 à 13:37:29Lien direct vers ce postSignaler un abus
Tu a tout a fait raison dans la mesure ou si j'avais réfléchi et "analysé" le probléme avant de me jeter tête baissé dans les réparations, j'aurais gagné du temps. :mdr:

Mais maintenant j'ai un AOP LM308 (celui d'origine de la RAT des anéne 90) et une led verte, alors ça valait le coup. :8)

izzie

membre non connecté
382 posts au compteur
382 posts au compteur
Posteur AFfamé

Score contributif : 62

6 Posté le 01/07/2007 à 14:41:08Lien direct vers ce postSignaler un abus
Bien RAT trapé...

ok je :fleche:
"Dreams of war, dreams of liars, dreams of dragons fire..."

GillouLyon

membre non connecté
7789 posts au compteur
7789 posts au compteur
Je poste, donc je suis

7 Posté le 01/07/2007 à 18:54:10Lien direct vers ce postSignaler un abus
Il y a eu toute un série de Rat l'an passé qui avaient des embases jack un peu light, et qui pêtent les unes parès les autres.
Pour ceux qui ont ce souci, j'ai un stock de pièces récentes... :8)

www.audiotubetech.com , que du matos de ouf...!

Fringues moto ? www.fringuesmoto.com !

funkyriko

membre non connecté
244 posts au compteur
244 posts au compteur
Posteur AFfiné

Score contributif : 21

8 Posté le 26/07/2007 à 21:33:19Lien direct vers ce postSignaler un abus
J'esper que moi sa va pas pété :??:
Cherche groupe funk - rock serieux sur dijon

Anonyme

membre non connecté
Aucun post dans les forums
Ce membre n'existe plus

9 Posté le 16/09/2007 à 19:13:31Lien direct vers ce postSignaler un abus
La mienne à l'air solide, j'ai pas peur !!! :bravo:
Revenir en haut de la page