VSL Vienna Ensemble PRO 5
+
VSL Vienna Ensemble PRO 5

Vienna Ensemble PRO 5, Rack Virtuel/Hôte pour Plug-in de la marque VSL.

prix public : 235 € TTC

config ordis en réseau

 
  • Signaler un abus
AuteursMessages

Electric Bigband

membre non connecté
Electric Bigband
416 posts au compteur
Posteur AFfamé

Score contributif : 87

1 Posté le 08/06/2012 à 02:57:11Lien direct vers ce postSignaler un abus
Hello,

J'aimerai avoir l'expérience de personnes ayant une config de 2 (ou plus) ordis branchés en ethernet pour faire de la MAO.
Je suis surpris de voir que sur AF le sujet n'est quasiment absent des forums, sauf erreur de ma part.
Ceci dit, peu de gens, hormis les compositeurs pro (film & co.), utilisent une grosse config comme celle là, ceci peut expliquer cela. Bref.
Actuellement je travail sur un album entièrement réalisé avec des banques de sons. Et pas n'importe lesquelles: Brodaway BigBand (100Go de samples 24bits, Key switch & co.), VSL, Native instrument, Spectrasonics et Mojo Vir2, entre autre.
J'utilise une template avec autant de de pistes que d'instruments. 7 trompettes, 5 saxs, 4 Clarinettes, 5 trombones, basse batt, piano, claviers, percus, e. keybords, bois et cordes. Tout ce beau monde est géré par kontakt, VE (pas pro) via des multis instruments.
J'ai une grosse config, mais j'en viens à bout!
J'ai vu que pas mal de gens qui avaient besoins de gros besoins se tournaient vers une config avec 2 ou plusieurs ordis.


M(es)a question(s): Est ce que c'est LA solution? Si oui, pour l'ordinateur esclave, faut il partir sur un PC? un mac? combien de RAM? SSD? Raid? Et quel Processeur?
Je vais, si tout se passe bien, avoir un budget pour cela. J'en ai vraiment marre de perdre du temps sur les machines.

Ma config actuelle:
Mac pro 2008 8 coeurs XEON 5400
28Go RAM macway
OS 10.7, Logic Pro 9 sur SSD 250Go
Carte UAD2 en PCIe
Banques sur 2 Barracuda 7200 2to
Carte son RME FF800

Mon problème est que j'arrive quasiment à saturation de la RAM. Je peux encore rajouter 4Go en rachetant de la RAM. Autre problème: si je veux travailler en buffer 128, voir plus bas, des artefacts subviennent, le logic rame, latence, erreur à la lecture d'échantillons. Pas au début de la compo mais quand les régions midi deviennent nombreuses au cours de l'avancement. Du coup je bascule en 258 voir en 512 et là c'est chiant ça rame et je perds trop de temps à éditer.:(((

Tout vos avis sont les bienvenus.:idee:
Bref

Electric Bigband

membre non connecté
Electric Bigband
416 posts au compteur
Posteur AFfamé

Score contributif : 87

2 Posté le 09/06/2012 à 13:39:59Lien direct vers ce postSignaler un abus
Personne??

Anonyme

membre non connecté
sibelius666
Ce membre n'existe plus

Score contributif : 147

3 Posté le 10/06/2012 à 17:19:51Lien direct vers ce postSignaler un abus
Mon point de vu:
Il y a encore peu de temps j'étais près à acheter un deuxième ordi et le brancher en réseau mais avec l'évolution matériels/logiciels je ne pense pas le faire.
Pour ma nouvelle configue PC je partirais avec 24Go ou même 32Go ram pour être tranquille.
Que du SSD (surement en raid), avec Vienna Intrument Pro et en chargeant toutes les banques VSL (et j'ai 90% de leurs produits soit 600Go Compressés) je ne pense pas charger 20Go de Ram. 3/4Go pour Kontakt, Broadway Bigband inclu!
Donc gros budget pour le SSD!!

Electric Bigband

membre non connecté
Electric Bigband
416 posts au compteur
Posteur AFfamé

Score contributif : 87

4 Posté le 10/06/2012 à 18:22:03Lien direct vers ce postSignaler un abus
Tu pense que ton processeur va suivre?
Moi je suis obligé de réduire la taille du buffer...c'est embêtant.
Concernant les ssd, mis à part le ssd où est installé ton os et ton cubase (?), les autres ssd qui vont accueillir tes banques de sons n'auront d'intérêt qu'au chargement de la RAM. Sauf erreur de ma part, une fois les samples chargés dans la RAM, les disques qui les hébergent ne font plus grand choses, non? Idem pour le raid 0, non?

Anonyme

membre non connecté
sibelius666
Ce membre n'existe plus

Score contributif : 147

5 Posté le 10/06/2012 à 22:46:50Lien direct vers ce postSignaler un abus
Citation :
les autres ssd qui vont accueillir tes banques de sons n'auront d'intérêt qu'au chargement de la RAM. Sauf erreur de ma part, une fois les samples chargés dans la RAM, les disques qui les hébergent ne font plus grand choses, non?


par défaut, VI pro est configuré à 16000 samples de préchargement de RAM (, avec un Sata II 7200t je l'ai mis a 8000 samples (et pour l'instant je n'ai pas eu de problème!),
avec un SSD tu peux monter à 1500 samples! c'est le SSD qui fait tout le boulot en streaming!
Donc au lieu d'avoir 2Go de Ram pompés par le Cello solo, il t'en prendra seulement 200MB de Ram!

Citation :
Tu pense que ton processeur va suivre?


Je pense le changer aussi, mais je n'ai pas a me plaindre avec mon vieux I7 (920!?)
Mais avec VE pro5 il y a moins de problème.
Déjà j'utilise Vienna Suite( très peu gourmand) et quand j'ai besoin d'un simulateur d'ampli 32bit sous cubase 64bit, je le fait passer par VE pro5 32bit,
la carte son est soulagé et c'est le processeur qui fait le boulot (sans aucun problème!) donc plus d'artefacts

Electric Bigband

membre non connecté
Electric Bigband
416 posts au compteur
Posteur AFfamé

Score contributif : 87

6 Posté le 10/06/2012 à 22:59:56Lien direct vers ce postSignaler un abus
Merci super intéressant ton histoire de préchargement de RAM. En fait j'avais vu ça sous VI (pas pro) sans savoir à quoi cela correspondait.

Après le soucis pour moi c'est pas tellement la RAM, c'est le processeur..

Je me dis que je pourrais m'acheter un PC sur lequel seraient installé VEP et relié en Gigabit connection.

Ou alors un mac plus puissant, mais là c'est pas le même prix..

Vraiment je me demande si je suis le seul à galérer comme ça..

Je peux pas faire tourner de gros projet avec un buffer 128, c'est dingue!
Du coup j'enregistre ma prise midi, et puis j'édite, j'édite, j'édite, j'édite, j'édite, j'édite, j'édite, j'édite, j'édite, j'édite, j'édite:furieux:

Electric Bigband

membre non connecté
Electric Bigband
416 posts au compteur
Posteur AFfamé

Score contributif : 87

7 Posté le 10/06/2012 à 23:07:07Lien direct vers ce postSignaler un abus
Est ce qu'il t'arrive de travailler sur des gros projets avec beaucoup d'instruments virtuels qui jouent en même temps?
Si oui, dans ce cas, as tu des problèmes de processeur, de latence?

Par exemple pour moi c'est:

###2 Alto 1 leg, 2 tenor 1 leg, 1 Bar leg, 4 trumpet 1 leg, 2 trumpet cup leg, 4 flute (passion flute), xylophone, vibra, celesta, glock, Abbey road drums, trilian, VSL Strings, piano, electric keyboards, percussions,### le tout dispatché sur plusieurs kontakt 5.VE gère les Strings.

Electric Bigband

membre non connecté
Electric Bigband
416 posts au compteur
Posteur AFfamé

Score contributif : 87

8 Posté le 10/06/2012 à 23:09:45Lien direct vers ce postSignaler un abus
En gros un bigBand symphonique, ah oui, j'ai oublié les bois bien sûr, et 4 clarinettes.

100 pistes midi et autant d'instruments. Tous ne jouent pas en même temps mais sur les tutti il peut y en avoir 85, en même temps.

Anonyme

membre non connecté
sibelius666
Ce membre n'existe plus

Score contributif : 147

9 Posté le 10/06/2012 à 23:24:20Lien direct vers ce postSignaler un abus
Essaye VEpro5 et ouvre TOUS tes plugins avec, tu auras peut-être des surprises!!

Sans VEP j'aurai surement les mêmes problèmes que toi!


Anonyme

membre non connecté
sibelius666
Ce membre n'existe plus

Score contributif : 147

10 Posté le 11/06/2012 à 01:39:57Lien direct vers ce postSignaler un abus
J'ai fait un petit test,
j'ai ouvert un patch legato pour 40 instruments différents chez VSl et 28 instruments legato chez Broadway Bigband, TOUS différents (tous les mics des trompettes, tenor sax, etc...) sous VEP biensur!
sans aucun effet à 2 millisecondes (88 samples) ça craque mais ça reste à 40% CPU.
La jauge ASIO de Cubase est + ou - à zéro (normal!), mais ça craque quand même :??: .
Avec 100 effets (compresseur, egaliseur..), on est à 70% CPU
A 3 millisecondes il n'y a plus de craquement!
Et si je descends a 20 millisecondes pour bosser la programmation, j'ai plus besoin de regarder la conso CPU!
Mais mon problème, c'est la RAM donc....SSD!!!!!


[ Dernière édition du message le 11/06/2012 à 01:42:05 ]

Revenir en haut de la page