Yamaha Electone D65
+
Yamaha Electone D65

Electone D65, Orgue de la marque Yamaha appartenant à la série Electone.

Comparateur de prix
Petites annonces

Astuce : H.P. muets orgue Electone D65/D80

Par Christian49 le 02/11/2018 - (Tout public)

Bonjour,

Je constate que beaucoup de propriétaires d'orgues YAMAHA Electone D65 et D80 constatent que leur orgue est en panne et qu'il n'y a plus aucun son qui sort des hauts-parleurs de l'orgue.

La première chose, après avoir allumé l'orgue, c'est de brancher des écouteurs sur la prise HEADPHONE et d'appuyer sur une touche du clavier supérieur (assurez-vous qu'une sélection d'instruments a été faite).

Avez-vous du son ? Si oui, on continue notre dépannage. Sinon, il s'agit d'une autre panne.

Il vous faudra au préalable acheter et assembler (ou faire assembler) le kit VELLEMAN K4700, ainsi qu'un relais 12 volts courant continu 4 inverseurs (les relais livrés avec le kit ne conviennent pas) et son socle de raccordement. La bobine du relais 12 volts 4 inverseurs devra être raccordée sur le kit avec deux fils en lieu et place des relais livré avec le kit et monté à côté du kit.

Il va vous faloir accéder à l'alimentation de l'orgue. Tout d'abord débrancher la prise 220 Volts de l'orgue.

Enlever le panneau arrière de l'orgue. L'alimentation se trouve à l'arrière en bas à gauche.

Dévisser les trois vis à l'avant et à l'arrière du bloc alimentation.

Retirer l'alimentation légèrement vers vous et débrancher les connecteurs. Ceux-ci sont munis de détrompeurs et il n'y a pas de possibilité de se tromper lorsque vous devrez les rebrancher.

Retourner l'alimentation et repérer le connecteur rouge à 9 broches implanté dans le chassis sur la face arrière.

Couper tous les fils de ce connecteur à hauteur de leur raccordement sur le circuit imprimé (repérés 01,02,03,04 , I1,I2,I3, I4, MI) en notant bien la couleur de chaque fil en fonction de son raccordement sur le circuit imprimé).

Détacher le connecteur rouge 9 poles du chassis de l'alimentation.

Raccorder ensuite les fils 01,02,03,04 sur les bornes C (commun) du relais 4 inverseurs et respectivement sur les bornes NO (normalement ouvert au repos) du relais face aux fils 01,02,03,04, les fils I1,I2,I3,I4 (le fil MI ne sert a rien pour le moment, j'y reviendrai prochainement).

Remettez l'alimentation de l'orgue en place et branchez les différents connecteurs. Fixer le kit et le relais en dessous du haut parleur latéral droit. Branchez le connecteur rouge que vous avez enlevé de l'alimentation sur le connecteur rouge à 9 pôles resté libre.

Alimenter en 220 volts le kit, mais de telle manière à ce qu'il soit alimenté uniquement lors de la mise en service de l'orgue.

Mettre l'orgue en marche et attendre +/- 5 secondes. Les hauts-parleurs devraient fonctionner à nouveau.

Le kit posséde une connection "Mute" mais son branchement necessite une modification du cablage de la prise HEADPHONE.

Le kit posséde également 2 entrées pour protéger les hauts parleurs de courant continu (voir détails sur documentation livrée avec le kit)