Native Instruments Audio 2 DJ
Native Instruments Audio 2 DJ

Interface Audio DJ

Avis Utilisateurs : Argus : 52 € Avertissement important

Audio DJ2 non reconnue sur mes MacBook Pro

  • Première page
  • Page précédente
  • 3
  • Page suivante
  • Dernière page
 
  • Signaler un abus
AuteursMessages

Azaleamusic

membre non connecté
220 posts au compteur
220 posts au compteur
Posteur AFfiné

Score contributif : 21

21 Posté le 15/05/2012 à 18:27:44Lien direct vers ce postSignaler un abus

Salut Made I.B 

Oui je peux essayer d'installer les pilotes du CD inclus dans la boite... Je vais désinstaller complètement mes drivers actuel et essayer avec le CD, dans la soirée (j'attend qu'un ami me le ramène dans l'heure) et je vous tiens au courant !
Merci  

Soundsystem music // Azalea.

Azaleamusic

membre non connecté
220 posts au compteur
220 posts au compteur
Posteur AFfiné

Score contributif : 21

22 Posté le 15/05/2012 à 20:32:30Lien direct vers ce postSignaler un abus

HHHHHHAAAAAaaaaa  mrgreen 

Merci beaucoup MAB ! ça marche niquel ! un grand merci bave  

Soundsystem music // Azalea.

djako records

membre non connecté
6 posts au compteur
6 posts au compteur
Nouvel AFfilié

Score contributif : 8

23 Posté le 25/04/2013 à 09:25:44Lien direct vers ce postSignaler un abus
ok

djako records

membre non connecté
6 posts au compteur
6 posts au compteur
Nouvel AFfilié

Score contributif : 8

24 Posté le 25/04/2013 à 09:35:31Lien direct vers ce postSignaler un abus
ok

le_cubain

membre non connecté
2 posts au compteur
2 posts au compteur
Nouvel AFfilié

25 Posté le 09/03/2014 à 12:09:48Lien direct vers ce postSignaler un abus
Bonjour,

J'ai le même problème et je n'arrive pas à mettre la main sur un driver plus ancien.
L'un de vous voudrait-il mettre sa version sur un "sendspace", "wetransfer" ou "uptobox"
Et poster le lien de téléchargement ????
Ce serait génial.

Merci d'avance à celui qui sera mon sauveur!

houselover83

membre non connecté
2738 posts au compteur
2738 posts au compteur
Squatteur d'AF

Score contributif : 927

26 Posté le 09/03/2014 à 19:36:53Lien direct vers ce postSignaler un abus
Citation :
J'ai le même problème et je n'arrive pas à mettre la main sur un driver plus ancien.


quel probleme?..pas reconnu sous osx?

Mixcloud:Welcome to My House

TSP2 & serato MacBook Pro 15..2,6 16giga de ram,1T flash disk,et Maverick

Made In Breizh

membre non connecté
1638 posts au compteur
1638 posts au compteur
AFicionado

Score contributif : 291

27 Posté le 10/03/2014 à 09:35:08Lien direct vers ce postSignaler un abus
Bonjour,

Les drivers anciens sont téléchargeables ici depuis le site Native Instruments, en cliquant sur "For legacy downloads please click here".

le_cubain

membre non connecté
2 posts au compteur
2 posts au compteur
Nouvel AFfilié

28 Posté le 11/03/2014 à 18:26:33Lien direct vers ce postSignaler un abus
Oui la carte n’apparaît pas dans le tableau des préférences de son avec le driver Classique et mac OS 10.6.8 ...

Merci beaucoup pour les liens "Made In Breizh", je vais tester ça demain dès que je suis prêt de ce mac.

oliv-g

membre non connecté
5 posts au compteur
5 posts au compteur
Nouvel AFfilié

29 Posté le 23/03/2014 à 10:40:15Lien direct vers ce postSignaler un abus
Bonjour,

Même problème avec un macbook pro 15' sous maverik et un 13' sous 10.8
J'ai pourtant pris le dernier driver avec l'update maverick et rien n'est détecté ... :oo:

L'audio 2 qui a presque 5 ans fonctionne parfaitement sur un clone de mon disque mais pas depuis que j'ai fait un clean install sur SSD... Bref le driver n'est pas plus efficace que ce soit du neuf ou autre.

Le 13' pouce est en administration simple et pas plus de résultat :???:

Alors une solution ???

Merci d'avance
Oliv-g

damien.croguennecpasart

membre non connecté
2 posts au compteur
2 posts au compteur
Nouvel AFfilié

30 Posté le 25/03/2015 à 17:08:15Lien direct vers ce postSignaler un abus
Bonjour a tous, moi aussi ma traktor audio 2 DJ MK1 n'est plus détecté par mon macbook pro.

J'ai l'A2 depuis 2-3 ans et elle a toujours bien marché, sauf depuis que j'ai fais la mise à jour Yosemite (qui a entrainé beaucoup d'autre problème). J'ai depuis fais une nettoyage complet avec remise à 0 de mon mac et installation d'un SSD et de RAM jusqu'a 10go :8) ... Cela ne marche toujours pas. :fache:

J'ai aussi envoyé un message à NI qui m'a demandé de vérifier pas mal de chose sans m'apporter de réponse ni de solution (ils ne me répondent plus d'ailleurs).

Je sais pas du tout d'ou vient le problème, mais en fouillant un peu je m'aperçoit que:
- L'A2 s'affiche dans l'utilitaire "information système" au niveau du bus USB 2.0 lorsqu'elle est branche :!:
- L'A2 ne s'affiche pas dans les préférences système "son"
- L'A2 ne s'affiche pas dans les préférences système lorsque je vais sur le plug-in "NI USB Audio" mais est il s'affiché "no Native Instruments USB device connected"
J'ai donc l'impression que mon mac détecte bien la carte son et la reconnait mais ne sais pas trop quoi en faire et ne peut pas communiquer avec. Par contre le plug-in ne marche pas et c'est comme si il n'y avait pas de plug-in (j'ai bien installé la dernière Màj). :non:

J'ai aussi essayé avec un macbook air sous yosemite et ça ne marche pas non plus. Les symptômes sont exactement les mêmes.
J'ai du mal a croire que ça vienne de la carte son en elle-même car elle s'allume bien, n'a jamais subit la moindre violence physique et est détecté par le BUS usb... :|

Ceux qui ont le meme problème, avez-vous la A2 mk1 ou mk2?:?:

:fleche: Quelqu'un aurait-il des idées?
:fleche: Des solutions a proposer?
Revenir en haut de la page