• J'aime
  • Tweet
  • Partager
  • Mail

Problème de bruit bizarre

 
AuteursMessages

weezeme

offline
weezeme
2 posts au compteur
Nouvel AFfilié

1 Posté le 28/04/2015 à 17:07:26
Salut les loulous,

Voila mon problème est que mon ampli vox ad120vt fais un bruit bizarre (un genre de tip tap tip tap en continu), il le fait autant sur les Hauts parleurs que quand je met le casque.
Du coup quand je branche ma guitare avec un jack le bruit ne part pas donc ma guitare n'est pas détectée. (En gros le bruit est présent qu'un jack soit branché ou non.)
Voila le bruit en question :
00:0000:00


avez des solutions à me proposer les amis ? :)

Merci d'avance.

loloche

offline
loloche
110 posts au compteur
Posteur AFfiné

Score contributif : 75

2 Posté le 28/04/2015 à 17:54:59
Je n'arrive pas à lire ton fichier audio.
A tout hasard, tu n'aurais pas un transformateur d'alimentation qui traînerait pas loin de ton ampli ? "tip tap tip tap" me fait penser à une porteuse 50 Hz...

weezeme

offline
weezeme
2 posts au compteur
Nouvel AFfilié

3 Posté le 28/04/2015 à 18:02:23
Ah c'est bizarre moi j'arrive à le lire. J'ai hébergé mon son sur gget.it.
Sinon nan je n'en ai pas. :/ Qu'entends tu par porteuse 50hz ? :)

loloche

offline
loloche
110 posts au compteur
Posteur AFfiné

Score contributif : 75

4 Posté le 29/04/2015 à 09:18:55
Ben 50 Hz, c'est la fréquence d'oscillation du courant alternatif EDF.
Le problème peut venir aussi de ton réseau électrique, ou de l'ampli lui-même s'il a un défaut de masse.
Je ne suis pas électronicien, alors je t'invite à jeter un oeil dans ton moteur de recherche favori en tapant "ronflette ampli", tu trouveras potentiellement la réponse à ta question.
Regarde par exemple la partie "Boucle de masse" sur http://www.valveshouse.fr/depannage-rapide/
Bon courage !
++

rolangel

offline
rolangel
3 posts au compteur
Nouvel AFfilié

Score contributif : 65

5 Posté le 15/08/2015 à 20:54:42
Bonjour.

A mon avis, ce bruit ne vient pas de problème lié au 50 Hz. Il me rappelle une incidence de commutation, genre relais voire relais de réfrigérateur mais la cadence est trop rapide.

Je pense que ce bruit provient d'un condensateur en fin de vie, qui fuit et se décharge dès qu'il a atteint la tension de fuite, ce qui créé un ploc.

Ce n'est pas difficile à dépanner, il faut pister ce clop à l'oscilloscope puis changer le condo à l'identique.

Mais avant, il faut brancher l'ampli dans un autre endroit situé à plus de 1km, par exemple, pour être certain que ce clop ne vient pas d'une perturbation locale, je pense ici à des perturbations électromagnétiques, j'en ai constaté une fois, à proximité d'un site militaire de la capitale.

A bientôt,
RolAngel.
Revenir en haut de la page