Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou

Sujet Souffle d'un Roland JC40

Mode clair
  • 33 réponses
  • 11 participants
  • 1 325 vues
  • 12 followers
mahavishnu

mahavishnu

44 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 06/03/2020 à 16:20:29
Bonjour, j'ai un jc40 récent. Je l'ai acheté pour le son clair et la stéréo. J'avais lu que la caractéristique des jazz chorus, c'est d'avoir un léger souffle. Mais voilà, avec le temps ce souffle m'agace de plus en plus… Et je finis par me demander si finalement ce ne serait pas un défaut de mon ampli plutôt que du modèle. Je précise que ce souffle apparaît un quart de seconde après son allumage même si aucun jack n'est branché.
Est-ce que quelqu'un a une expérience avec cet ampli ? J'hésite à le renvoyer au SAV.
Merci d'avance.
grozeil

grozeil

5107 posts au compteur
Je poste, donc je suis
2 Posté le 13/03/2020 à 08:27:50
Je n'y prête plus attention, mais c'est vrai que la première fois, ça m'avait surpris. Le souffle apparaît en tout cas même si rien n'est branché et n'augmente pas quand on pousse le volume. Il reste constant.
Abelrode

Abelrode

2 posts au compteur
Nouvel AFfilié
3 Posté le 10/06/2020 à 18:59:39
Bonjour, je possède un JC 40 depuis deux ans, toujours ce souffle dès la mise sous tension. J'ai acheté une pédale de noise gate, rien y fait.
je ne m'en sers plus beaucoup du coup.
Dommage
grozeil

grozeil

5107 posts au compteur
Je poste, donc je suis
4 Posté le 10/06/2020 à 20:29:46
L'ampli a un léger souffle qui reste constant quel que soit le volume de sortie : même si ce dernier est très élevé, celui du souffle reste constant. Et assez, voire très bas, sur le mien. Quand j'avais acheté cet ampli, j'avais remarqué ce petit souffle d'entrée, mais maintenant, je n'y prête plus attention. A mon avis, ton ampli a un souci, parce que si ce souffle existe, il n'empêche aucunement de jouer.
latole

latole

6734 posts au compteur
Je poste, donc je suis
5 Posté le 12/06/2020 à 11:47:32
Je ne connais pas ces amplis n'en ayant jamais eu à mon atelier. Le souffle est peut-être normal, je ne sais pas mais seul une visite chez un technicien compétent pourrait le confirmer. Ça se corrige peut-être ?

Un test a faire serait de brancher des guitares dans toutes les entrées ( 2 ? ) et en même temps. Les volumes des guitare doivent être à 0.
Si le souffle disparait ce pourrait être une indication d'un problème aux prises d'entrée.
Jyvoipabo

Jyvoipabo

702 posts au compteur
Posteur AFfolé
6 Posté le 14/06/2020 à 07:50:05
Bonjour,

Cet ampli est probablement équipé d'un circuit intégré numérique qui sert à la réverb, au vibrato et peut être bien au son stéréo.
Facile à vérifier : Si il n'y a pas de Réverb Tank à ressort à l'intérieur de l'ampli, alors c'est fatalement ça.

Le 1/4 de seconde sans bruit de fond qui suit l'allumage correspond au temps qu'il faut à ce circuit pour s'initialiser.

Ces circuits génèrent par principe un certain bruit de quantification. Il peut être plus ou moins important selon les modèles.
Malheureusement, il n'y a pas grand chose à faire. Même en mettant tout les effets sur Off, cela ne devrait rien changer.

JP

[ Dernière édition du message le 14/06/2020 à 07:52:13 ]

cosmicfreak

cosmicfreak

9 posts au compteur
Nouvel AFfilié
7 Posté le 30/10/2020 à 21:31:58
... J ai le mien depuis hier et même pb... L ampli est excellent mais ce bruit est là.
J ai un cube chorus 60 debut des années 80, qui fait moins de souffle. À priori ce serait aussi accentué par le fait des 2 hp stereo (& de ce modèle de ho).
En tout cas pas déçu ! Espérant que ce souffle ne me saoule pas.. À voir
latole

latole

6734 posts au compteur
Je poste, donc je suis
8 Posté le 30/10/2020 à 23:21:13
Fait les tests suggérés le 12 juin.

Un test a faire serait de brancher des guitares dans toutes les entrées ( 2 ? ) et en même temps. Les volumes des guitare doivent être à 0.
Si le souffle disparait ce pourrait être une indication d'un problème aux prises d'entrée.

[ Dernière édition du message le 31/10/2020 à 12:06:41 ]

latole

latole

6734 posts au compteur
Je poste, donc je suis
9 Posté le 31/10/2020 à 12:07:42
Citation de Abelrode :
Bonjour, je possède un JC 40 depuis deux ans, toujours ce souffle dès la mise sous tension. J'ai acheté une pédale de noise gate, rien y fait.
je ne m'en sers plus beaucoup du coup.
Dommage


Et puis ? Pas de retour ?
Pas intéressé à nos suggestion ?
cosmicfreak

cosmicfreak

9 posts au compteur
Nouvel AFfilié
10 Posté le 10/11/2020 à 23:02:07
Merci Latole !.. Je testerai et répondrai au plus vite... Hé hé.
En tout cas cet ampli me transporte bien.! Je sais que ce n est pas le sujet, mais quelqu'un a tester avec un preampli type victory v4 ?? car si ça marche, il devient l arme ultime... À bientôt
cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.