Hughes & Kettner Edition Tube 25th Anniversary
+
Hughes & Kettner Edition Tube 25th Anniversary

Edition Tube 25th Anniversary, Ampli combo tout lampe pour guitare de la marque Hughes & Kettner appartenant à la série Edition.

  • J'aime
  • Tweet
  • Mail

Grésillement à faible volume même en clean et POK à extinction

 
  • Signaler un abus
AuteursMessages

xyzers

membre non connecté
xyzers
17 posts au compteur
Nouvel AFfilié

Score contributif : 1

1 Posté le 03/05/2011 à 22:30:52Lien direct vers ce postSignaler un abus
Je viens d'acheter cette ampli il y a une semaine,
et je constate 2 soucis :
1er soucis : il a des Grésillements même à faible volume et en son clean. ces grésillement reste constant quand le volume est plus fort. Idem en lead.
J'ai changer 3 fois le câble ( 3 planet wave), mais rien ne change

2éme soucis :
Lorsque je joue avec pendant un long moment dessus, lors de l'extinction il fait un gros "POK", limite saisissant.

De plus je trouve qu'il a beaucoup de gain avec ma Fender Highway HSS.

Rencontrez-vous aussi ce genre de problème ? ou est-ce normal ?

Que faire, sachant que je l'ai acheter sur internet.

[ Dernière édition du message le 06/05/2011 à 17:03:55 ]

yannmet

membre non connecté
yannmet
36 posts au compteur
Nouvel AFfilié

Score contributif : 218

2 Posté le 04/05/2011 à 01:07:21Lien direct vers ce postSignaler un abus
Salut;

J'ai eu ce modele d'ampli, il n'y avait pas ce genre de probleme !

Ni grésillements ni "pok" à la fin, les lampes ne seraient pas a changer ?

contact hugues ou kettner ou les deux vie le site pour avoir un renseignement

http://sites.google.com/site/yannickmetzger/home

http:www.myspace.com/yanmet

xyzers

membre non connecté
xyzers
17 posts au compteur
Nouvel AFfilié

Score contributif : 1

3 Posté le 09/05/2011 à 19:40:34Lien direct vers ce postSignaler un abus
Je l'ai envoyé la semaine dernière chez le revendeur; j'espère avoir des nouvelles cette semaine...

xyzers

membre non connecté
xyzers
17 posts au compteur
Nouvel AFfilié

Score contributif : 1

4 Posté le 13/05/2011 à 22:15:15Lien direct vers ce postSignaler un abus
J'ai eu des nouvelles ce 10 mai. Donc il y a bien un problème mais il doit retourner chez Hughes & Kettner en Allemagne. Le revendeur ne peut me l'échanger car ils l'ont plus en stock. Et ils m'ont proposé de me faire rembourser mais je ne le souhaitais pas. Donc je vais attendre, quelques jours (voir semaine), son retour germanique.

A suivre....

xyzers

membre non connecté
xyzers
17 posts au compteur
Nouvel AFfilié

Score contributif : 1

5 Posté le 28/05/2011 à 09:08:31Lien direct vers ce postSignaler un abus
Voici une réponse du revendeur, reçu hier suite à mon appel
Citation :
Bonjour Monsieur V********,

Suite à votre appel de ce jour nous vous informons que votre ampli EDITION TUBE 25TH 112 COMBO 20W a bien été expédié au service technique HUGHES & KETTNER en Allemagne.

Nous allons contacter ces derniers afin d'obtenir des nouvelles de l'avancement de ce dossier. Sachez cependant que le délai est d'environ 3 semaines.

Nous ne manquerons pas de revenir vers vous dès que en saurons d'avantage.

Le service clients *******.com


puis cette réponse 1 heure après
Citation :

Monsieur V*********,

Nous venons de recevoir la réponse du service technique HUGHES & KETTNER. Ces derniers nous informent que le bloc d'alimentation de votre ampli est bien défectueux. Le bloc d'alimentation est donc en commande car ils ne disposent pas de cette pièce pour cet ampli spécifique. Un délai de 2 à 3 semaines nous est communiqué.

Nous vous remercions de votre confiance mais également de votre patience.

Le service clients ********.com


C'est long....

[ Dernière édition du message le 28/05/2011 à 09:12:37 ]

xyzers

membre non connecté
xyzers
17 posts au compteur
Nouvel AFfilié

Score contributif : 1

6 Posté le 17/06/2011 à 20:06:15Lien direct vers ce postSignaler un abus
Toujours pas de nouvelle, cela fait 6 semaines qu'il est parti au SAV...
...Sniff

vanopbl

membre non connecté
vanopbl
2 posts au compteur
Nouvel AFfilié

7 Posté le 31/08/2011 à 23:28:33Lien direct vers ce postSignaler un abus
Bonjour à tous,

J'ai commandé cet ampli il y a quelques semaines et j'ai exactement les mêmes soucis : grésillements (qui chez moi ont tendance à augmenter en volume plus l'ampli est chaud -et audibles même avec le volume à 0-) et ce gros PLOC lorsque j’éteins l'ampli (même avec potard de volume à 0).

Est-ce que ces problèmes ont été résolus suite au changement de l'alimentation ?

H&K a-t-il pris à sa charge les frais d'envois et de retour ?

Merci d'avance pour ces réponses,
Bévé
Revenir en haut de la page