• J'aime
  • Tweet
  • Partager
  • Mail

Problème de boucle d'effets Laney Lionheart

 
AuteursMessages

masha4

offline
masha4
16 posts au compteur
Nouvel AFfilié

1 Posté le 08/12/2007 à 09:01:36
Salut a tous,
J'ai un probleme sur mon ampli,quand je mets mes effets dans la boucle,le volume est plus faible que d'habitude et il remonte quand j'enclenche une pédale.Par contre je n'ai aucun probleme quand je met les memes pédales entre la guitare et l'ampli.Est ce que quelqu'un a une idée d'ou ca peut venir?
Merci d'avance.

Doc Plus

offline
Doc Plus
33304 posts au compteur
Admin

Score contributif : 19 861

2 Posté le 08/12/2007 à 16:04:00
La boucle d'effet est adaptée aux multieffets rack niveau ligne, et non à des pedales. Tu n'as pas de switch +4/-10 pour la boucle ?

Avertissement: ce message peut contenir des arachides.

masha4

offline
masha4
16 posts au compteur
Nouvel AFfilié

3 Posté le 09/12/2007 à 09:21:13
Non,je n'ai pas de switch +4/-10 db pour la boucle.Est ce qu'une pédale(ou autre)peut jouer ce role?Ou sinon,est ce qu'une modif est envisageable pour une brèle en électronique qui a quand même un fer a souder?

Guillardyog

offline
Guillardyog
673 posts au compteur
Posteur AFfolé

4 Posté le 09/12/2007 à 09:41:08
Quoi :surpris: ? Ca veut dire que on ne peut mettre dans la boucle d'effet que des effets en rack ? mais ça pue ! Et moi qui comptait l'acheter (un jour ... :roll: ) , j'hésite, maintenant ...
The inequity of fate, Pains of love and hate, The heart-sick memories That brought you to your knees ... - Times when we were young, when life seemed so long ... Day after day, We burned it all away ...

Variaxocaster

offline
Variaxocaster
3936 posts au compteur
Squatteur d'AF

Score contributif : 55

5 Posté le 09/12/2007 à 10:52:01

Citation : Non,je n'ai pas de switch +4/-10 db pour la boucle.Est ce qu'une pédale(ou autre)peut jouer ce role?Ou sinon,est ce qu'une modif est envisageable pour une brèle en électronique qui a quand même un fer a souder?

Ben si tu trouve un schéma d'adaptation de niveau comme le +4/-10, y'a toujours moyen de l'insérer dans l'ampli, à condition d'avoir également le schéma de l'ampli, a moins d'être calé en électronique!

Une autre solution: passer tes pédales en true bypass, car si j'ai bien compris, c'est quand elles ne sont pas activées que le son de l'ampli est plus faible?

Il faut faire ce qu'on a envie quand on en a envie

masha4

offline
masha4
16 posts au compteur
Nouvel AFfilié

6 Posté le 12/12/2007 à 09:56:21

Citation : Une autre solution: passer tes pédales en true bypass, car si j'ai bien compris, c'est quand elles ne sont pas activées que le son de l'ampli est plus faible?


C'est bien ça,en plus le son n'est pas terrible quand mes pédales sont désactivées.Je pense que mettre uniquement des pédales true bypass peut etre une solution,ca equivaut à mettre un cable dans la boucle quand les pédales sont éteintes,non?(l'ampli marche très bien avec juste un cable dans la boucle)
Sinon,j'ai pensé a m'acheter un equalizer qui me permettrait de le laisser allumé en permanence,étant donné que dès que j'allume une pédale,je n'ai plus de problème(meme en allumant/eteignant d'autres pédales).
Qu'en pensez vous?

Doc Plus

offline
Doc Plus
33304 posts au compteur
Admin

Score contributif : 19 861

7 Posté le 12/12/2007 à 14:49:12

Citation : Je pense que mettre uniquement des pédales true bypass peut etre une solution


Si tu mets que des pedales truebypass, et que tu utilises 6m de jack dans la boucle, c'est pas du tout une bonne idée.

Citation : Sinon,j'ai pensé a m'acheter un equalizer qui me permettrait de le laisser allumé en permanence,étant donné que dès que j'allume une pédale,je n'ai plus de problème(meme en allumant/eteignant d'autres pédales).


Ca serait une solution detournée mais pourquoi pas.

Sinon c'est quoi les pedales que tu mets dans la boucle ? As tu essayé de mettre d'abord 1 seule pedale, puis 2, puis 3, histoire de voir si ce n'est pas juste une pedale qui fucke le chien ?

Avertissement: ce message peut contenir des arachides.

masha4

offline
masha4
16 posts au compteur
Nouvel AFfilié

8 Posté le 03/01/2008 à 11:25:13
Les pédales que je veux mettre dans la boucle:
-Belcat Delay
-Electro harmonix Small clone
-Sib! Fazeadelic
-Danelectro FAB flanger

Je ne pense pas que ça vienne d'une pédale,si je me souviens bien des tests que j'ai faits en branchant chaque pédale une par une,a l'allumage:
-Baisse du volume avec la Small clone (volume normal pédale éteinte)
-Pas de probleme avec le flanger
-Hausse avec le delay (volume trop faible pédale éteinte)
-Pas de probleme avec le phaser

J'ai regardé la notice de l'ampli,ils disent:
FX loop:
Side chain type,nominal 750 mV level.(est ce que c'est ca le probleme qui fait que le niveau est trop élevé pour des pédales,et plus adapté aux racks?)

J'ai essayé d'etre le plus précis possible,maintenant j'attends désespérément vos réponses,la solution de l'equalizer étant un dernier recours au cas ou je ne trouverais pas le moyen de modifier la boucle d'effet.Merci pour vos réponses.

masha4

offline
masha4
16 posts au compteur
Nouvel AFfilié

9 Posté le 04/01/2008 à 19:00:16
:((

Berzin

offline
Berzin
19468 posts au compteur
Drogué à l'AFéine

Score contributif : 3 541

10 Posté le 04/01/2008 à 19:11:20
Regarde sur le site Bogner, à la page Shiva. Il explique comment fabriquer un cable qui peut te permettre d'adapter le volume des pédales à la boucle. Si c'est le même problème. A toi de voir. Parce que si c'est ça : un jack, une résitance, deux soudures et vogue la galère. Du coup tu ne touches pas l'ampli et tu ne crames pas la garantie.

Et si demain n'était qu'hier ?

Revenir en haut de la page