Marshall 1974X
+
Marshall 1974X

1974X, Ampli combo tout lampe pour guitare de la marque Marshall appartenant à la série Handwired.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème craquement/crachotement

 
AuteursMessages

Morlow

offline
Morlow
4 posts au compteur
Nouvel AFfilié

1 Posté le 28/05/2016 à 12:56:58
Bonjour à tous !

J'ai acquis un Marshall 1974x d'occasion il y a plusieurs semaines.
Lors de l'essai évidemment rien à signaler, rien d'alarmant en tout cas, j'essaie bien tous les canaux, pas forts, très forts, le propriétaire me dit qu'il n'a jamais eu de problèmes ni rien (forcément), qu'il le vend pour se faire le même mais en version tête+baffle, bref.

Comme je suis le plus souvent en appart, je l'utilise un peu les après-midis, pas fort cela va de soi ; quand je l'ai ramené dans une salle pour mieux l'essayer, je remarque que finalement il y a un petit bruit de crachotement de l'ampli qui est là même quand la guitare n'est pas branchée, et qui augmente en poussant le volume, et ce sur les deux canaux.

J'ai fait une vidéo que je mets en lien ici pour que vous puissiez entendre le problème :



ATTENTION le son hyper moche de l'ampli est évidemment du au fait que la caméra de l'ordinateur soit toute pourrie, et très proche de l'ampli, le son est vraiment très très clair, défini, en réalité.

Voilà, je vais forcément l'emmener chez le technicien, mais je voulais savoir si quelqu'un avait une idée de ce qui pouvait arriver à cet ampli, je me dis que ce n'est sans doute pas du au problème récurrent du transfo sur celui-ci puisqu'il a déjà de nombreuses années à son actif (une dizaine d'années il me semble) et qu'il aurait déjà lâché je pense si c'était le cas. Je ne pense pas que ce soit du aux lampes puisque le son reste très beau et n'a aucun défaut 'fuzzy' étrange. Après je ne suis vraiment pas plus calé que ça.

Merci d'avance pour vos suggestions ;)

latole

offline
latole
4621 posts au compteur
Squatteur d'AF

Score contributif : 575

2 Posté le 28/05/2016 à 14:08:52
Causes possibles si ce n'est pas causé par des interférences présentes dans ta maison ; tél portable, ordinateur, éclairage, frigo, moteur......

Vérifier, nettoyer, réparer;

Les contacts des lampes dans leur base.
Vérifier les lampes.
Résistance des plaques des lampes a remplacer.
Soudures dans l'alimentation

[ Dernière édition du message le 28/05/2016 à 22:03:38 ]

Morlow

offline
Morlow
4 posts au compteur
Nouvel AFfilié

3 Posté le 28/05/2016 à 17:00:57
Je vais déjà faire ça ouais, merci ! J'ai essayé sur plusieurs prises dans plusieurs salles mais ça continue, c'est parti pour le nettoyage

Morlow

offline
Morlow
4 posts au compteur
Nouvel AFfilié

4 Posté le 02/06/2016 à 01:39:03
On m'a dit ailleurs que c'était sans doute un (ou plusieurs) tube de préamp qui bougeait dans les sockets, après démontage et remise en place effectivement les sockets qui maintiennent les tubes de preamp sont un peu limite pour bien les maintenir, le bruit ne se faisant plus, je vais donc les changer comme on me l'a conseillé, voilà pour ceux que ça intéresse ;) Merci à vous !

latole

offline
latole
4621 posts au compteur
Squatteur d'AF

Score contributif : 575

5 Posté le 02/06/2016 à 10:09:47
Si le problème est dans les sockets des tubes, Il faut redonner de la tension aux sockets ( la base / le receptacle qui reçoit chaque patte de la lampe ) et ensuite les nettoyer avec un bon nettoyeur à contacts. Même chose pour les pattes des lampes, les nettoyer.
Déjà mentionné dans une réponse précédente.
C'est un problème très courant et facile a corriger que tous les réparateurs d'amplis compétents connaissent.

Remplacer les sockets ( si c'est de ça que tu parles ) est très rarement nécessaire. Mais tu écris. " ...je vais les changer.." J'espère que tu ne parles pas des tubes parce que ça ne changera strictement rien.

Il est possible que de mettre de tubes neufs qui on leur pattes propres fonctionne pour un certain temps, parce que les sockets ne serons pas réparés. Si c'est le cas ce serais comme remplacer la vaisselle au lieu de la laver.....



[ Dernière édition du message le 05/06/2016 à 10:27:05 ]

latole

offline
latole
4621 posts au compteur
Squatteur d'AF

Score contributif : 575

6 Posté le 05/06/2016 à 10:28:57
Et puis Morlow tu as des précisions concernant ce que tu veux remplacer, socket ou lampes ?

Morlow

offline
Morlow
4 posts au compteur
Nouvel AFfilié

7 Posté le 06/06/2016 à 15:09:14
Effectivement je ne sais pas si l'un ou l'autre ont besoin d'être changées, après sachant que les tubes ont une dizaine d'années ça ne ferait pas de mal de les changer (quand j'aurai une petite rentrée d'argent), je pense que c'était surtout les voyages en voiture que j'ai fait avec qui ont du 'déchausser' les tubes

latole

offline
latole
4621 posts au compteur
Squatteur d'AF

Score contributif : 575

8 Posté le 06/06/2016 à 15:16:11
J'ai déjà écrit d'où vient le problème, remplacer les tubes sans faire la réparation, ton ampli continuera a a faire les même bruits.
Remplacer les tubes de puissance demandera une vérification de bias

Tu ne dis toujours pas pourquoi ton réparateur n'a pas effectué la réparation tout simple.

latole

offline
latole
4621 posts au compteur
Squatteur d'AF

Score contributif : 575

9 Posté le 06/06/2016 à 15:26:47
Et de plus il est possible que le mauvais contact entre le socket et la lampe abîme les pattes des nouvelles lampes par arc électrique.
Revenir en haut de la page