• J'aime
  • Tweet
  • Partager
  • Mail

Leger Buzz à l'allumage et en permanence.

 
AuteursMessages

louloutazele

offline
louloutazele
88 posts au compteur
Posteur AFfranchi

Score contributif : 101

1 Posté le 23/08/2018 à 15:42:25
Bonjour, j'ai un leger soucis de buzz à l'allumage persistant avec mon ac30c2, guitare et donc jack debranché et même tous les potards à zero. Je suis en cours de changement des lampes. Je dois encore changer 2 lampes de puissances en commande. Alors effectivement j'avais une lampe de puissance qui deconnait grave et provoquait des gros parasites puisque depuis le changement les parasites ont disparu. Cependant un buzz perciste. J'ai également remarqué une odeur suspecte de cramé chimique au bout de 2 min à l'étage des 4 condensateurs chimiques qui semblent pourtant en bon état. Les filaments des 2 fusibles sont intacts. Quelqu'un aurait il une petite idée s'il vous plait ? Merci par avance.

louloutazele

offline
louloutazele
88 posts au compteur
Posteur AFfranchi

Score contributif : 101

2 Posté le 15/09/2018 à 02:07:20
Alors j'ai changé toutes les lampes pour du mesa boogie et plus de buzz à l'allumage. Cependant j'ai un méga problème. Des que des téléphones portables sont allumés dans la même pièce que l'ampli j'ai un énorme claquement continue du style tac tac tac tac. Comme si le reseau etait lui même amplifié mais puissance 10 et ça sent toujours le cramé dans l' ampli. Le bruit est amplifié, jack debranché et seul le masteur est poussé. Qu'en pensez-vous. Le signal est de plus en plus fort quand j'approche le téléphone de la carte support des lampes qui son neuves. Merci par avance pour votre aide.
Revenir en haut de la page