Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
QSC USA 850
Photos
1/50
QSC USA 850

Ampli de sono 2 canaux de la marque QSC appartenant à la série USA

Sujet Fusible 1 qui saute et perte de tension sur ch2

  • 12 réponses
  • 3 participants
  • 894 vues
  • 3 followers
Sujet de la discussion Fusible 1 qui saute et perte de tension sur ch2
Bonjour à tous ça fait maintenant quelques jours que je perd la tête sur un vielle ampli que j'ai récupéré vu les symptômes qu'il présentait je pensais avoir quelques transistors de cramé donc j'ai démonté les 16 et je les ai testé, résultat 2 des transistors était en cours circuit donc je les ai remplacé. J'ai changer la pâte thermique pour les 16 mais voila, surprise en allumant l'ampli toujours pareil
Est-ce que quelqu'un pourait m'aider ?
Je cherche aussi le schéma électrique impossible de le trouver pour ma part.
Cordialement Fab
2
Vraiment personnes ne pourais m'aider ?
3

Salut, as tu remplacé les grosses résistances associées aux transistors? Voir aussi les transistors driver.

 

[ Dernière édition du message le 14/02/2017 à 10:28:18 ]

4
Salut,

Je manque de temps ces derniers jours mais je crois que j'ai les schémas quelque part...

Si je trouve 5 minutes je les mets en ligne ! N'hésite pas à me relancer par MP si je ne donne rien d'ici quelques jours ! :)
5
Dyro je ne voit pas les quel c'est ^^
Et que veux tu dire par transistor divers ?

Lo Henry merci sa pourais m'aider je te relance si j'ai rien d'ici la fin de semaine
6

Tiens, voici un lien qui devrait t'aider, c'est super interressant.

7
Super merci je pense peut être que sa va m'aider :)
8
Re !
J'ai donc retrouvé le schéma de la bête !!! ;)
Il est ici !

En espérant que cela t'aide,
Bon courage :D:
9
Super merci Lo herry :)
10

Les gros condos chimiques 2200uF/100V en sortie ils donnent quoi?