• J'aime
  • Tweet
  • Partager
  • Mail

Réparation xbase 09 au bord du gouffre

 
AuteursMessages

Joseph Deschamps

offline
Joseph Deschamps
2 posts au compteur
Nouvel AFfilié

Score contributif : 12

1 Posté le 18/09/2020 à 14:46:50
Bonjour à tous,

Je vous que le forum autour de la xbase 09 est actif et que pas mal d'entre vous touchent leur bille en électronique donc je viens vous exposer les misères que me cause ma xbase 09.

En gros je l'ai achetée d'occasion et je sentais que quelques éléments marchaient mal comme des potentiomètres qui n'allaient pas à fond, et des problèmes avec l'utilisation des "menus". J'ai voulu l'ouvrir pour voir comment c'était et nettoyer les potentiomètres et boutons poussoirs qui étaient un peu fatigués. Et j'ai fait plusieurs erreurs :

1 - Je n'ai pas pris une photos pour chaque étape de démontage donc je ne sais pas avec certitude où vous les rondelles isolées et où vont les petites tiges de métal et de plastique des différents niveaux...

2 - L'un des fils qui relie les 2 niveaux de circuits imprimés s'est désolidarisé (le fil blanc sur la photo). J'ai apporté la machine dans un magasin d'électronique qui l'a ressoudé (sans remettre le petit morceau de scotch qu'il y avait par dessus), et maintenant dès que j'allume la machine il y a un bruit de matériaux qui fondent et une odeur de brûlé qui provient précisément de la soudure (j'ai mis le nez dessus et il n'y a pas d'équivoque, ça vient de là)...

Je suis un peu triste de voir que ma machine ne marche plus du tout. Le SAV de JoMoX a pas l'air au top, et je ne trouve pas de réparateur d'électronique à Paris ou à Rouen qui fasse les boites à rythme (hormis celui à l'origine de la soudure qui rend la machine définitivement inutilisable...).

Finalement je ne sais pas quoi faire à part contempler le désastre sans pouvoir faire quoi que ce soir. Aussi je vous contacte pour savoir si l'un d'entre vous sait vers qui je pourrais me tourner. Toute information serait franchement très bien venue, parce que sinon je sens que je ne pourrai jamais réutiliser ma petite xbase 09...

Joseph

https://medias.audiofanzine.com/images/thumbs3/jomox-xbase-09-3092588.jpg
https://medias.audiofanzine.com/images/thumbs3/jomox-xbase-09-3092589.jpg

ebcmos

offline
ebcmos
54 posts au compteur
Posteur AFfranchi

Score contributif : 21

2 Posté le 18/09/2020 à 15:10:32
Sur Paris je sais pas,
mais j'avais envoyé il y a qq années
une Xbase chez eux en Allemagne: http://www.studiorepair.com/
nikolaus.riehm@studiorepair.com
Office: Hopfengartenstr. 5
D-61191 Rosbach v. d. Höhe
Germany
Fon +49 6003 93 522 48
Fax +49 6003 93 522 49

Elle m'est revenu comme neuve.

ver.Sace

offline
ver.Sace
388 posts au compteur
Posteur AFfamé

Score contributif : 70

3 Posté le 18/09/2020 à 16:25:01
J'espère pouvoir t'avancer dans le remontage en proposant ces 2 photos:

https://medias.audiofanzine.com/images/thumbs3/jomox-xbase-09-3092759.jpg

https://medias.audiofanzine.com/images/thumbs3/jomox-xbase-09-3092768.jpg

ver.Sace

offline
ver.Sace
388 posts au compteur
Posteur AFfamé

Score contributif : 70

4 Posté le 18/09/2020 à 16:26:12
Par contre je n'ai pas d'adresse à te donner car je n'ai pas été encore confronté à ce genre de problème.

Joseph Deschamps

offline
Joseph Deschamps
2 posts au compteur
Nouvel AFfilié

Score contributif : 12

5 Posté le 30/09/2020 à 17:02:44
Hello,
Je pense qu'elle va faire un séjour à Berlin, je n'ose plus trop la rouvrir...

Merci pour vos retours en tout cas :clin:
Revenir en haut de la page