Cort A4
+
Cort A4

A4, Basse électrique 4 cordes de la marque Cort appartenant à la série Artisan.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème de son sur ma A4

 
AuteursMessages

ddzap

offline
ddzap
22 posts au compteur
Nouvel AFfilié

1 Posté le 20/01/2019 à 11:18:18
Salut à tous.
Depuis peu (alors que j'utilise l'instrument depuis au moins 5 ans, en répète et concerts..),
est apparu un problème : La basse fait saturer tous les amplis (quand je dis tous, c'est TOUS, mon ampli -Ashdown 300 MAG-, ma carte-son Line 6, un autre ampli Hartke, et récemment, un préamp Avalon, lors d'une séance d'enregistrement...). La pile est neuve , les cordes aussi, et ça sature même en position passive ....
Si quelqu'un peut m'aider....
Merci d'avance...
Ddzap

Yannou le Jacky

offline
Yannou le Jacky
13002 posts au compteur
Membre d'honneur

Score contributif : 751

2 Posté le 20/01/2019 à 11:55:22
Salut.

Tu as le switch actif / passif dessus ?
Ça le fait même si la basse est en mode passif ?

Jacky repenti. SeuRn

ddzap

offline
ddzap
22 posts au compteur
Nouvel AFfilié

3 Posté le 20/01/2019 à 12:00:35
Oui, si tu as lu le post, je le précise.. Même en position passive. moins, mais ça sature..
Ddzap

Yannou le Jacky

offline
Yannou le Jacky
13002 posts au compteur
Membre d'honneur

Score contributif : 751

4 Posté le 20/01/2019 à 12:16:58
Au temps pour moi, j'ai lu trop vite. ;)

Apparament, le switch passif n'est pas un vrai bypass complet du preamp.
http://www.cortguitars.com/uFiles//product/190/schematics/A4%20ULTRA%20RWAS.pdf

Donc malheureusement, vu que tu as testé avec une pile neuve, j'ai bien peur que ça soit le preamp qui soit cramé.

Jacky repenti. SeuRn

pazuzu13

offline
pazuzu13
1783 posts au compteur
AFicionado

Score contributif : 1 565

5 Posté le 20/01/2019 à 13:44:34

ddzap

offline
ddzap
22 posts au compteur
Nouvel AFfilié

6 Posté le 20/01/2019 à 13:57:56
Merci pour ces conseils ! Je vais essayer le connecteur de la pile. Mais si c'est le préamp, je suis gâché....
Ddzap

pazuzu13

offline
pazuzu13
1783 posts au compteur
AFicionado

Score contributif : 1 565

7 Posté le 20/01/2019 à 14:49:53
Un préamp ça dégage pas comme ça, reste optimiste ;)

ddzap

offline
ddzap
22 posts au compteur
Nouvel AFfilié

8 Posté le 20/01/2019 à 19:16:43
Merci de me remonter le moral !!!J'y tiens , à cette basse, je me sens à l'aise dessus, le son me convient, bref...
Ddzap

xbassman_K

offline
xbassman_K
4269 posts au compteur
Squatteur d'AF

Score contributif : 1 080

9 Posté le 20/01/2019 à 19:22:46
Citation de pazuzu13 :
Un préamp ça dégage pas comme ça, reste optimiste ;)
Avec moi un préamp ça dégage tout court... Ça sert à rien, sauf à foutre le zoo ! :oops2:

 

釘を駆動するための4つの文字列

 

Yannou le Jacky

offline
Yannou le Jacky
13002 posts au compteur
Membre d'honneur

Score contributif : 751

10 Posté le 21/01/2019 à 09:06:02
Citation de ddzap :
Merci pour ces conseils ! Je vais essayer le connecteur de la pile. Mais si c'est le préamp, je suis gâché....


Après, ca se change. Et ca sera l'occasion d'en mettre un meilleur (l'electronique n'est vraiment pas le point fort des Artisan).

Citation de xbassman_K :
Citation de pazuzu13 :
Un préamp ça dégage pas comme ça, reste optimiste ;)
Avec moi un préamp ça dégage tout court... Ça sert à rien, sauf à foutre le zoo ! :oops2:


Bien d'accord (surtout sur une Cort !! :-D) ! Vive les basses passives (et un bon pedalboard si on a besoin de retoucher l'Eq en live !! ) :bravo:

Jacky repenti. SeuRn

Revenir en haut de la page