MXR M80 Bass D.I. +
+
  • J'aime
  • Tweet
  • Partager
  • Mail

Petits desagrements

 
AuteursMessages

jimdead

offline
jimdead
47 posts au compteur
Nouvel AFfilié

Score contributif : 1

1 Posté le 31/08/2007 à 23:03:10
Hello,
je suis le possesseur de cet engin depuis peu,suis satisfait du produit en lui meme,d ailleurs les avis m ont permis de verifier les dires de la bete...
excellent produit cela dit mon probleme et qui n est pas un des moindres est que cette pedale me ramène un je ne sais quoi qui bouffe mon equalisation 12 bandes...je dois revoir mes reglages a la baisse sinon ca sature surtout le si grave...j ai bien mon accordeur boss apres dans le cablage,en vain,meme avec une autre equalisation histoire de tenter de calmer la bete mais en vain...par la boucle d effets de l ampli,plus cet espece de gain desageable mais un leger bourdonnement type larsen leger mais continu...peu etre la boucle cela dit...
l ampli etant de tres bonne facture,trace elliot j aimerai savoir si certains ont eut le meme souci...
merci pour les reponses
bye
jimdead

lbgo000

offline
lbgo000
1891 posts au compteur
AFicionado

Score contributif : 534

2 Posté le 01/09/2007 à 10:24:05

je n'ai pas compris la description de ton problème...

mhuxley

offline
mhuxley
50 posts au compteur
Posteur AFfranchi

Score contributif : 69

3 Posté le 01/09/2007 à 12:38:13
Juste besoin de 2 précisions :

ta basse est elle active ?
quel est le chainage de tes pédales ?

jimdead

offline
jimdead
47 posts au compteur
Nouvel AFfilié

Score contributif : 1

4 Posté le 01/09/2007 à 22:36:53
...merci pour l interet...
en fait je suis obligé de revoir mes reglages de l equalisation vers la baisse voir meme a changer ma courbe lorsque je met le mxr entre ma basse et l ampli...pour resumé mon probleme
sinon ma basse est active(edc 715 ibanez),elle passe par l entree active de l ampli,les boost bass-treble de celle ci ne sont qu a la moitié de ses capacitees,sinon pour le cablage__basse---mxr---accordeur boss---ampli__,meme soucis en inversant les deux elements...meme en mettant un petit equaliseur en sortie ou entree du mxr pour calmer la bete,le probleme reste le meme!!!je n ai pas encore tenté avec ma 4 cordes (active egalement)cela pourrai venir de la basse eventuellement?
voila pour les infos
merci pour l aide...
jimdead

lbgo000

offline
lbgo000
1891 posts au compteur
AFicionado

Score contributif : 534

5 Posté le 02/09/2007 à 00:14:20
Bizzare ton histoire...
branchement est classique...

sur mxr :
1 off la disto
2 on effect
3 off color
4 tous les pots eq à 12h
5 clean volume à 12h
ça ne doit pas changer le ton de ta basse

pour les parasites :
1 check les cables
2 met les pédales sur piles
3 débranche éventuellement l'accorder
4 branchement mxr/ampli - câble jack

canal disto :
1 pour le ton - bidouiller le pots jusqu'à tu trouve ta satisfaction
2 particularité - moi perso j'utilise cette pédale de cette manière : soit le canal disto soit bypass pour le son clean - si on éteint seulement le switch disto et on laisse le switch effect, le ton est ingérable et il faut reconfigurer le eq

mhuxley

offline
mhuxley
50 posts au compteur
Posteur AFfranchi

Score contributif : 69

6 Posté le 02/09/2007 à 08:25:12
Vu que ton probleme arrive surtout sur le SI je pense que c'est l'entrée du préamp qui sature et là je te dirais malheureusement que c'est normal. Ce préamp DI fonctionne a la perfection avec des basses passive mais il aime pas l'actif :??: j'ai ce probleme aussi. A la base je l'ai acheté pour une passive donc no probleme masi avec une active faut faire des comromis entre l'eq de la bassse et celle du preamp pour éviter ces "cracks".

tofe

offline
tofe
5604 posts au compteur
Je poste, donc je suis

Score contributif : 1 950

7 Posté le 17/10/2007 à 16:06:44
Ca sature même sans la disto ?

Ola !!!

jimdead

offline
jimdead
47 posts au compteur
Nouvel AFfilié

Score contributif : 1

8 Posté le 17/10/2007 à 16:36:05
Ca pas que le son sature mais celui ci est plus baveux, moins defini...
pas facile a decrire d ailleurs,comme ci le gain augmente soudainement.

jimdead

offline
jimdead
47 posts au compteur
Nouvel AFfilié

Score contributif : 1

9 Posté le 17/10/2007 à 16:36:44
...sans que j enclenche ni l effet ni la disto...

KKP

offline
KKP
44 posts au compteur
Nouvel AFfilié

Score contributif : 25

10 Posté le 17/10/2007 à 18:13:07
C bizarre votre histoire.... moi je l'utilise avec essentiellement des basses actives (jazz bass ou precison deluxe)qui ont un haut niveau de sortie et g jamais eu ce genre de probleme, mon signal reste propre et defini meme en mettant le volume de la mxr a 13h ou 14h... mystere..

 

worship-studio.blogspot.com
Revenir en haut de la page