Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Solton MS100
Photos
1/21
Solton MS100

Sujet Salton MS100 1998

  • 3 réponses
  • 4 participants
  • 1 305 vues
  • 3 followers
Diane Coté

Diane Coté

1 post au compteur
Nouvel AFfilié
Premier post
1 Posté le 04/06/2015 à 00:23:57
Bonjour, j'ai eu un Solton MS100 dernièrement avec synthétiseur MT-32. Cela fait plus de 3 jours que j'essaie des façons différentes de tout branché, mais les lumières s'allument mais il n'y a aucun son qui en ressort. J'ai même essayé le clavier directement à la télé selon une procédure mais c'est toujours la même chose, il y a lumière mais pas de son. Quoi faire ????? Au secours!!!
Merci à l'avance pour celui ou celle qui croirait avoir une solution. Ce clavier fonctionnait très bien avant que je déménage en avril. Mystère...
Diane

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

danyjo

danyjo

22 posts au compteur
Nouvel AFfilié
2 Posté le 04/06/2015 à 07:25:53
Pour pouvoir vous aider, dites moi comment et à quoi sont branchées les sorties audio de votre ms100, table de mixage ou directement dans un ampli ? avez vous testé si vous avez du son via la sortie casque avec des écouteurs ?

Danyjo

 

Korg Pa4x- A&H QU24- Line 6 StageSource L3T & L3S-iMac 21.5- iPad 4 retina-

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
3 Posté le 04/06/2015 à 08:11:49
Bonjour , peut être la pile interne fatiguée , sinon insisté sur la prise speaker et les prise mono stereo

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

towalite

towalite

24 posts au compteur
Nouvel AFfilié
4 Posté le 19/06/2017 à 11:40:18
Bonjour,
j'ai un Solton MS100 et j'ai le même problème :
il fonctionnait bien et d'un coup plus de son :

il s'allume bien, l’écran fonctionne, mais plus aucun son ne sort des différentes sorties (casque, out L/R)
j'ai testé les sorties avec un casque directement mais aucun son ne sort.

j'ai ouvert le MS100 : visuellement tout à l'air correct sauf un condensateur (cf photo) qui était un peu abîmé (mais pas bombé) dans le doute, je l'ai enlevé pour le changer. mais j'ai peu d'espoir que ça soit le problème.
image.php

Pour info : en complément : le disque dur ne tournait plus : j'ai juste changé un des fusible qu'on voit sur la photo, et le disque dur est reparti

Si quelqu'un à une idée de réparation pour le problème de son , même une piste, merci pour votre aide :)

[ Dernière édition du message le 19/06/2017 à 11:47:27 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages et vous afficher des publicités personnalisées (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.