Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Alimentation en panne

 
AuteursMessages

The_Moufle

offline
The_Moufle
4 posts au compteur
Nouvel AFfilié

Score contributif : 60

1 Posté le 04/01/2021 à 20:43:39
Bonjour à tous,

ce matin ma console s'est éteinte toute seule et les voyants V- et V+ du rack d'alimentation ne s'allume plus. Lorsque je débranche le cordon qui relie le bloc d'alimentation et la console, le voyant V- s'allume.

J'ai vérifié le condensateurs et résistances au multimètre, à part quelques valeurs un peu surprenantes tout à l'air OK. Les pistes du circuit sont également bonnes, pas bien chouette visuellement, mais les contacts sont bons.

Bref je suis perdu et bloqué. Est ce que quelqu'un qui s'y connaît en électronique aurait une idée de ce que je pourrais faire ?

Si vous avez des contacts de personnes compétentes sur le sujet en région Lyonnaise, je suis preneur :clin:

[ Dernière édition du message le 04/01/2021 à 20:44:34 ]

d4af

offline
d4af
495 posts au compteur
Posteur AFfamé

Score contributif : 99

2 Posté le 04/01/2021 à 22:59:06
Bonsoir,

Soit c'est l'alim qui est en panne,
soit c'est un problème sur la console (genre court-circuit) qui fait chuter l'alim.

J'essaierais de déconnecter les deux et de mesurer les tensions d'alimentation au repos, puis de voir comment ça se comporte en débitant du courant (dans une ampoule par exemple).

Ca devrait aider à cerner le problème.

The_Moufle

offline
The_Moufle
4 posts au compteur
Nouvel AFfilié

Score contributif : 60

3 Posté le 04/01/2021 à 23:16:22
Merci pour votre réponse. Le V+ de l'alimentation ne s'allume plus même si le bloc n'est plus connecté à la console, donc l'alim a clairement un problème (la led fonctionne correctement par ailleurs, je l'ai testé).

J'ai trouvé les schémas de l'alimentation, pas sûr que ça m'aide bien, mais je vais essayé de trouver où le courant s'arrête.

d4af

offline
d4af
495 posts au compteur
Posteur AFfamé

Score contributif : 99

4 Posté le 05/01/2021 à 20:06:03
Bonjour,
Réparer une alim, c'est moins compliqué que chercher un court-circuit dans une carte.

Bon courage et si tu ne trouves pas reviens sur AF !

Nick Zefish

offline
Nick Zefish
10519 posts au compteur
Modérateur thématique

Score contributif : 176

5 Posté le 06/01/2021 à 15:06:30
On trouve le schéma ici:
https://farm4.static.flickr.com/3217/3108420154_7c835ac847_o.jpg

Je ne suis pas assez calé pour savoir où chercher. Une possibilité est d'acheter des transistors neufs et de changer à l'aveugle pour le coté V+. J'ai regardé rapidement, il semble que les références sont encore facilement trouvables.

Sinon, c'est une alimentation symétrique +/-17V avec le 48V à coté. C'était extrêmement courant pour les consoles analogiques de ce type, généralement entre +/-15V et +/-20V. Tu peux chercher une autre alimentation équivalente d'occasion.

Jyvoipabo

online
Jyvoipabo
680 posts au compteur
Posteur AFfolé

Score contributif : 154

6 Posté le 06/01/2021 à 16:36:53
Citation de The_Moufle :
Bonjour à tous,

ce matin ma console s'est éteinte toute seule et les voyants V- et V+ du rack d'alimentation ne s'allume plus. Lorsque je débranche le cordon qui relie le bloc d'alimentation et la console, le voyant V- s'allume.


Merci à Ze fish pour le schéma.

Au vu des symptomes, il n'est pas impossible que le pont de diodes ait fumé lors d'une mise sous tension.
Vérifier Pont de diodes KBL02 (4A/200V), Fusibles 3,15A. Remplacer si nécessaire.
Vérifier + 30V , -30V sur les gros condensateurs de 10000µ

JP

[ Dernière édition du message le 06/01/2021 à 16:39:08 ]

The_Moufle

offline
The_Moufle
4 posts au compteur
Nouvel AFfilié

Score contributif : 60

7 Posté le 14/01/2021 à 12:11:46
Grand merci pour vos éléments de réponses et dsl pour mon retour tardif (je n'avais pas vu les notifications de réponses au topic).

Bien vu Nick, c'était en effet un transistor côté V+ qui était HS. J'ai fait appel à un spécialiste vers chez moi, il m'a réparé tout ça. Mais oui j'aurais eu meilleur compte de changer tous les transistors côté V+ :facepalm:

Enfin en tous cas c'est reparti comme avant, et je me régale comme un fou avec cette console, les EQ sont top et avec les 24 pistes je fais mes mixs complètement outboard du coup, c'est super (sauf pour le rappel des paramètres :mrg:)
Revenir en haut de la page