• J'aime
  • Tweet
  • Partager
  • Mail

oreillettes shure sur ma midas m32 pas top le son prq ?

 
AuteursMessages

geminicriket

offline
geminicriket
16 posts au compteur
Nouvel AFfilié

Score contributif : 8

1 Posté le 29/07/2020 à 08:47:57
bonjour

je fais beaucoup de cover drums je me suis offert un système complet émetteur-récepteur shure Psm200 avec en option les oreillettes Shure SE425-CL ...
Mais quand je branche tout sur mon bus dédier à mon retour batterie sur ma table je trouve le son n'est pas top & petite latence aussi donc je pars de mon bus de ma table (câble xir jack) a mon récepteur directement dans l'entrée prévue Mix (métronome) c'est un peu mieux mais pas encore terrible ma question et y a-t-il des réglages a faire en plus quand on utilise ce genre de retour ou des paramètres à régler dans la table pour une utilisation optimale ?

merci

pulvonium

offline
pulvonium
6664 posts au compteur
Je poste, donc je suis

Score contributif : 2 609

2 Posté le 08/08/2020 à 10:02:07
Essaie de relier ta table et ton emetteur avec un xlr au lieu d un xlr-jack. Sur certains xlr - jack, la liaison est asymétrique et ca peut causer des problèmes.

Phil29

offline
Phil29
4246 posts au compteur
Squatteur d'AF

Score contributif : 335

3 Posté le 08/08/2020 à 10:19:31
Citation :
la liaison est asymétrique et ca peut causer des problèmes.

Lesquels ?

Phil29
A Cappella , un studio, un cadre, une ambiance, ...

SAV - maintenance

Dossier: le re-amping

pulvonium

offline
pulvonium
6664 posts au compteur
Je poste, donc je suis

Score contributif : 2 609

4 Posté le 09/08/2020 à 22:10:50
Justement des problèmes de ce genre.

Phil29

offline
Phil29
4246 posts au compteur
Squatteur d'AF

Score contributif : 335

5 Posté le 10/08/2020 à 08:32:08
Un peu court comme justification technique ...

Phil29
A Cappella , un studio, un cadre, une ambiance, ...

SAV - maintenance

Dossier: le re-amping

geminicriket

offline
geminicriket
16 posts au compteur
Nouvel AFfilié

Score contributif : 8

6 Posté le 10/08/2020 à 13:31:24
je trouve aussi :(((

pulvonium

offline
pulvonium
6664 posts au compteur
Je poste, donc je suis

Score contributif : 2 609

7 Posté le 11/08/2020 à 22:57:09
J'ai une idée, je la partage pour aider hein, c'est comme qui dirait le principe d'un forum :bravo:

Je suis déjà tombé sur des câbles XLR-Jack (XLR d'un côté, jack TS de l'autre) qui désymétrisaient "sauvagement" le signal : Les deux points chauds du XLR reliés au Tip du Jack. Je m'en suis aperçu fortuitement.
Avec certaines machines ça passe, avec d'autres non.
Je me dis que si notre ami geminicricket est lui aussi tombé sur un câble de ce genre, ça peut être la cause de son problème. Ou pas.

nikon90x

offline
nikon90x
237 posts au compteur
Posteur AFfiné

Score contributif : 125

8 Posté le 11/08/2020 à 23:20:50
Il n’y a qu’un point chaud sur les xlr.
C’est point chaud, point froid et la masse.

Pour passer en asymetrique, le point point est relié a la masse ou doit rester non connecté, ca depend.

Mais le 2 et 3 de l’xlr relié ensemble : plus de signal, a moins que la sortie ne soit pas symétrique.
Revenir en haut de la page