Construction d'Effets
Les Mains dans le Cambouis Construction d'Effets
  • J'aime
  • Tweet
  • Partager
  • Mail

Pédale Boss Comment désactiver le switch pour un allumage direct ?

 
AuteursMessages

Funkix

offline
Funkix
5530 posts au compteur
Je poste, donc je suis

Score contributif : 1 780

1 Posté le 11/12/2016 à 14:58:23

Bonjour,

Je voudrais désactiver le switch de ma pédale boss chorus ch-1 pour qu'elle s'allume en branchant le transfo, si j'enleve le switch et je raccorde les deux fils (un violet et un noir) l'effet switch est toujours présent et il faut défaire les fils et les refaire toucher pour qu'elle s'allume, par contre d'origine si je débranche le transfo 1 a 2 secondes et je le rebranche de suite elle s'eteind bien et se rallume directement! Mais dés que je dépasse les 2 secondes il faut que je rappuie sur le switch pour l'allumer, y'aurait t'il un composant a enlever ou une connection de fils a faire a un endroit précis ? (les fils rouge et noire avec le scotch sont ceux de la pile)

Merci d'avance!

Boss Chorus CH-1

https://medias.audiofanzine.com/images/thumbs3/1901170.jpg

https://medias.audiofanzine.com/images/thumbs3/1901171.jpg

https://medias.audiofanzine.com/images/thumbs3/1901172.jpg

https://medias.audiofanzine.com/images/thumbs3/1901173.jpg

https://medias.audiofanzine.com/images/thumbs3/1901174.jpg

 

Rémy M. (chimimic)

offline
Rémy M. (chimimic)
13747 posts au compteur
Modérateur thématique

Score contributif : 1 246

2 Posté le 11/12/2016 à 15:02:27
Bonjour,

il est à mon avis tout à fait possible d'obtenir la fonction que tu recherches, et de plus sans retirer le switch ni donc sacrifier sa fonction d'origine. Mais pour le confirmer et indiquer quoi faire, il faut le schéma...

Funkix

offline
Funkix
5530 posts au compteur
Je poste, donc je suis

Score contributif : 1 780

3 Posté le 11/12/2016 à 16:27:04

Merci pour ta réponse chimimic icon_wink.gif voici le shéma de la ch-1

https://medias.audiofanzine.com/images/thumbs3/1901167.gif

Rémy M. (chimimic)

offline
Rémy M. (chimimic)
13747 posts au compteur
Modérateur thématique

Score contributif : 1 246

4 Posté le 11/12/2016 à 23:31:13
Peux-tu STP nous confirmer la position de repos du bouton-poussoir Effet On/Off (ouvert ou fermé) ? Le schéma le représente fermé au repos, j'ai juste un petit doute.

Funkix

offline
Funkix
5530 posts au compteur
Je poste, donc je suis

Score contributif : 1 780

5 Posté le 12/12/2016 à 13:39:51
La position repos :?!: je suis plutot novice, tu veux dire le switch? il.a pas de click d'enclenchement, mais si par exemple je le tiens enfoncė et je branche le transfo ca n'allume pas la pėdale.

Rémy M. (chimimic)

offline
Rémy M. (chimimic)
13747 posts au compteur
Modérateur thématique

Score contributif : 1 246

6 Posté le 12/12/2016 à 15:06:08
La position "Repos" correspond au bouton relâché.
La position "Travail" correspond au bouton enfoncé (pressé).
A priori le bouton-poussoir (foot-switch) devrait être ouvert (sans contact) quand on ne le presse pas. Mais le schéma indique le contraire, c'est pourquoi je posais la question.
Pour vérifier ce point, un simple multimètre en position "ohmmètre" ou "testeur de continuité" suffit (pédale d'effet non alimentée).

Funkix

offline
Funkix
5530 posts au compteur
Je poste, donc je suis

Score contributif : 1 780

7 Posté le 12/12/2016 à 15:48:29

Merci pour ces présicions, je vais récupérer un ohmmétre et je vais le brancher sur les deux fils du switch et je te dis ca icon_wink.gif

Funkix

offline
Funkix
5530 posts au compteur
Je poste, donc je suis

Score contributif : 1 780

8 Posté le 12/12/2016 à 17:14:15

J'ai testé y'a rien qui passe et lorsque j'appuie sur le switch l'aiguille monte, sinon si y'a moyen meme en passant au dessus du switch comme j'en aurais pas l'utilité si il est désactivé ca me dérange pas, si je peux souder a un endroit pour récupérer les 9volts, je met une autre image du shéma trouver ailleurs si par hasard elle est differente:

https://medias.audiofanzine.com/images/thumbs3/1901136.jpg

Rémy M. (chimimic)

offline
Rémy M. (chimimic)
13747 posts au compteur
Modérateur thématique

Score contributif : 1 246

9 Posté le 12/12/2016 à 17:59:31
Ce schéma n'est pas tellement plus lisible...
Mais pas grave.

Modif à essayer : remplacer la résistance de 56 kO entre collecteur de Q9 et +9V (R29 ? ) par une 68 kO. Si cela ne change rien, remettre la 56 kO en place et remplacer la résistance de 56 kO entre collecteur de Q8 et +9V (R26 ? ) par une 68 kO.

Si cela ne donne rien, et si vraiment retirer le switch ne te pose pas de problème, je t'indiquerai comment verrouiller définitivement l'effet en position ON.

Funkix

offline
Funkix
5530 posts au compteur
Je poste, donc je suis

Score contributif : 1 780

10 Posté le 13/12/2016 à 12:20:16

Merci chimimic mais il n' y aurais pas une solution genre on récupére les 9 volts en soudant 2 fils et on les rebranches sur le circuit imprimé apres le switch? parce que le remplacement de composant va etre un peu difficile pour moi, la solution de vérouiller le switch est elle simple?

Revenir en haut de la page