DJing
Instruments et matériels audio DJing
  • J'aime
  • Tweet
  • +1
  • Mail

Problème sur platine STANTON ST150

 
  • Signaler un abus
AuteursMessages

laguiselekta

membre non connecté
laguiselekta
31 posts au compteur
Nouvel AFfilié

Score contributif : 2

1 Posté le 13/02/2018 à 11:27:19Lien direct vers ce postSignaler un abus
Salut tout le monde,

J'ai un petit problème avec ma platine Stanton ST150 achetée d'occasion mais quasi neuve,il y a 3 mois.

Je vous explique vite fait la config : STANTON ST150 ------> Préampli phono LD systems (RCA) ------> chaîne hi-fi,console,mixette,etc... Cette platine a la masse directement intégrée aux RCA.

Cellule Ortofon 2M Red,la platine marchait encore super bien lors de notre avant dernière sortie au nouvel an,aucun problème. Seulement,entre temps,je rebranche la platine et trouve le son bizarre. Basses grésillantes,hésitantes des fois,aigues criardes... peut importe les morceaux. Même problème pour la session le week-end d'après,sur la sono de Rafik sound : son criard,impossible à corriger à l'equa,basses hésitantes...'fin la même qu'à la maison,mais plus fort ! On a joué 3 morceaux puis on a terminé la soirée sur la MK2 des copains.
A savoir : on a déjà joué avec cette platine et sur cette sono,aucun problème,le son était même plutot très clair et chaleureux.

Après analyse,avec une autre platine,une autre cellule,de nouveaux câbles,mais aussi arès avoir checké les boutons phono/line et la masse : la platine ne sort du son que du coté RCA BLANC (à droite),à gauche (RCA ROUGE) un léger bruit parasite. Evidemment sur le sound en mono on ne voit pas la différence (on entend pourtant bien le son dégueu),mais sur ma config hi-fi qui est en stéréo c'est flagrant.

A savoir que le problème est avant le préampli ; ce n'est pas mon préamp qui déconne car avec une autre platine aucun souci.
J'ai bien checké les 4 petits embouts de la cellule qui s'emboitent dans le bras,mais ils sont niquel. Je pense vraiment que ça se passe du coté des sorties RCA de la PLATINE.


Voilà,si vous aviez quelques suggestions... j'ai un peu les boules,elle n'a pas servi beaucoup,et c'est un modèle réputé pour sa fiabilité.
Merci d'avance !


bize up !

laguiselekta

membre non connecté
laguiselekta
31 posts au compteur
Nouvel AFfilié

Score contributif : 2

2 Posté le 13/02/2018 à 14:11:51Lien direct vers ce postSignaler un abus
MAJ à 14h :

Le problème semblerait venir d'un des 4 pins qui connecte la cellule au bras. Cependant sur la ST150,ils n'ont l'air accessibles qu'en démontant le bras entier... Si quelqu'un a déjà fait,j'aimerais bien un retour... :bravo:

circus prod

membre non connecté
circus prod
4396 posts au compteur
Squatteur d'AF

Score contributif : 1 899

3 Posté le 13/02/2018 à 15:06:16Lien direct vers ce postSignaler un abus
Ça se dévisse, normalement, un coup de langue sur les pins (un DJ qui m'avait appris ça;) ) sinon un coup de bombe pour contact

Beat Thang 4 Life

spark972

membre non connecté
spark972
2151 posts au compteur
AFicionado

Score contributif : 644

4 Posté le 13/02/2018 à 16:04:01Lien direct vers ce postSignaler un abus
Jamais "le coup de langue" à moyen/long terme, oxydation et problème récurrent...
Essaye la gomme au bout du crayon noir.

laguiselekta

membre non connecté
laguiselekta
31 posts au compteur
Nouvel AFfilié

Score contributif : 2

5 Posté le 14/02/2018 à 20:03:24Lien direct vers ce postSignaler un abus
en effet la mine ce crayon m'a été conseillée plusieurs fois. mais si le pin est enfoncé ça ne me sert po... :(
Revenir en haut de la page