E-MU
  • J'aime
  • Tweet
  • Mail

Pilote win 10 ?

 
  • Signaler un abus
AuteursMessages

Le Joss

membre non connecté
Le Joss
113 posts au compteur
Posteur AFfiné

Score contributif : 462

1 Posté le 05/01/2016 à 18:48:49Lien direct vers ce postSignaler un abus
Bonsoir à tous et meilleurs vœux 2016. Quelqun a-t-il déjà fait tourner sa 1820 sur win 10 en 64 bits ??
Joss

kosmix

membre non connecté
kosmix
16143 posts au compteur
Drogué à l'AFéine

Score contributif : 2 264

2 Posté le 05/01/2016 à 19:19:22Lien direct vers ce postSignaler un abus
Salut, la mienne tourne sous XP 32-bit ; les drivers les plus récents sont ceux de Vista mais je ne saurait pas te dire s'ils fonctionnent en 64-bit.

Quant à Win 10... franchement tu peux essayer mais ça me paraît tendu.

En tous cas j'adore cette carte franchement top qualité.

« J'ai tellement faim que je pourrais bouffer un légume »

Al Bundy

Le Joss

membre non connecté
Le Joss
113 posts au compteur
Posteur AFfiné

Score contributif : 462

3 Posté le 06/01/2016 à 13:46:06Lien direct vers ce postSignaler un abus
Salut, je tourne sur un peu plus récent : Win 7 en 64 bits, et comme Stan (daw en anglais) j'utilise Samplitude ProX2 Suite, une fois réglé le problème du canal de sortie, ça fonctionne au poil avec 8 entrées audio.
Le gros problème des cartes usb récentes est leur prix qui ne baisse pas. Le gros problème du matériel plus ancien est de réussir à le faire fonctionner malgré tts les changements.
Joss

elementz

membre non connecté
elementz
6 posts au compteur
Nouvel AFfilié

4 Posté le 23/07/2016 à 05:36:02Lien direct vers ce postSignaler un abus
Bonjour,

Je viens de faire le test et après plusieurs pilotes testés ça semble fonctionner parfaitement avec ceux-la: https://fichiers.touslesdrivers.com/32822/EmuPMX_PCDrv_US_2_30_00.exe

Ma réponse est tardive par rapport à ce post, mais permettra peut-être à certains de ne pas faire de nouvel investissement...

kosmix

membre non connecté
kosmix
16143 posts au compteur
Drogué à l'AFéine

Score contributif : 2 264

5 Posté le 23/07/2016 à 13:21:58Lien direct vers ce postSignaler un abus
J'ai changé de config je suis maintenant sur Win7 64-bit, j'utilise les pilotes de Vista 64-bit et tout fonctionne nickel.

« J'ai tellement faim que je pourrais bouffer un légume »

Al Bundy

elementz

membre non connecté
elementz
6 posts au compteur
Nouvel AFfilié

6 Posté le 23/07/2016 à 14:02:16Lien direct vers ce postSignaler un abus
Oui, sous 7 ça a toujours fonctionné. Je suis passé à Windows 10, ma réponse valait pour cet OS.
Revenir en haut de la page