• J'aime
  • Tweet
  • Partager
  • Mail

ux2 et plus de drivers.

 
AuteursMessages

adsodemelk

offline
adsodemelk
2 posts au compteur
Nouvel AFfilié

1 Posté le 21/02/2016 à 09:17:44
Bonjour tout le monde.

Je vous explique mon problème, je suis possesseur depuis bien longtemps d'un ux2 qui m'a toujours satisfait.
Je ne l'ai plus utilisé depuis un peu plus d'un an maintenant, et j'ai entre temps changé de pc,de mail et même de lieu de vie, c'est vous dire!! Donc voilà mon problème, je ne peux pas installer mon ux2 sur mon nouveau pc car j'ai en effet perdu mon disque avec les drivers. Quelqu'un aurait il si possible une solution à me proposer? D'avances merci à tous ceux qui pourraient m'aider.

Adsodemelk

Mazerius

offline
Mazerius
31 posts au compteur
Nouvel AFfilié

Score contributif : 30

2 Posté le 21/02/2016 à 12:54:24
Salut,

Tout ce dont tu as besoin c'est du Line 6 Monkey, disponible ici:
https://fr.line6.com/software/?submit=Show&name=Line+6+Monkey

Tu le lances et il sélectionnera tous les softs et drivers dont tu as besoin.

Si tu as perdu tes identifiants Line 6, va sur cette page: https://fr.line6.com/account/forgot.html
Good girls play dressed up. Bad girls play Rock'n'Roll !

adsodemelk

offline
adsodemelk
2 posts au compteur
Nouvel AFfilié

3 Posté le 21/02/2016 à 18:43:42
Merci beaucoup, j'essaye ça.

metalexophobie

offline
metalexophobie
289 posts au compteur
Posteur AFfamé

Score contributif : 356

4 Posté le 08/08/2018 à 15:54:53
Bonjour, je déterre un peu le sujet car je rencontre le même souci mais sur mac, en effet, possédant l'UX2 depuis pas mal de temps branché sur mon ancien mac book sous garage band, tout allait bien et il y'a peu j'ai racheté un des nouveaux mac
hyper moderne et très cher, pas inquiet, j'ai rebranché l'UX2 dessus après avoir téléchargé le driver sur le site LINE 6
Mais là rien, peanuts, nada, hormis le fait qu'il soit connecté (le petit led s'allume) mais il n'est même pas reconnu comme periphérique... j'aurais branché un lardon ou ma brosse a dent dans l'USB, ça aurait été pareil!
J'ai bien tenté de contacter leur service, mais je n'ai pas de réponse probante...
Ma question serait donc, quelqu'un sur le site aurait pu rencontrer ce problème et l'aurait résolu? ou doit'je me faire a l'idée que ma carte son est "obsolete" face a la grandeur et modernité de la marque a la pomme...
Merci par avance!

KILL, FUCK, DIE

 

Jasonic

offline
Jasonic
2 posts au compteur
Nouvel AFfilié

Score contributif : 58

5 Posté le 02/07/2020 à 22:07:23
Je m'incruste aussi dans le sujet, mais depuis 2018 que metalexophobie attends une réponse, je me doute que je vais rester aussi dans l'attente, mais je tente tjr..
Jai le nouveau macbook pro 16 sur Catalina, et j'essaie en vain d'installer les driver de la line6 UX2, car cela fait plus de 10 ans que je suis dessus, et j'ai tjr été satisfait de la bête... J'aurais aimer savoir si Catalina supporte les driver et le Monkey pour l'UX2? Merci a celui qui prendra le temps de répondre :)

Yruama_Lairba

offline
Yruama_Lairba
917 posts au compteur
Posteur AFfolé

Score contributif : 86

6 Posté le 03/07/2020 à 18:58:25
Il faut regarder les dernières version des logiciels sur le site de line6 ici
Revenir en haut de la page