Les Mains dans le Cambouis
Forums thématiques Les Mains dans le Cambouis
Jouer d'un instrument ou utiliser un matériel de qualité, c'est bien. Le construire, c'est mieux. Fer à souder en main, les bidouilleurs de tous poils se sont donné rendez-vous dans ce forum pour échanger les plans, bon plans et astuces qui permettent de s'improviser luthier, facteur ou constructeur.
  • J'aime
  • Tweet
  • Partager
  • Mail

Recondiotionnement console annalogique Seck 1882 MK2

 
AuteursMessages

Kardiovaskulaire

offline
Kardiovaskulaire
151 posts au compteur
Posteur AFfiné

Score contributif : 119

1 Posté le 08/02/2020 à 13:15:58
Bonjour à tous, par le biais de ma formation j'ai eu la possibilité de récupérer cette console qui trainait dans les fin fonds du bâtiment.

Une Soundcraft Seck modèle 1882 MK2.

Après de longue années de bon et loyaux services, elle a aujourd'hui besoin d'une bonne révision, en témoigne le bout de scotch papier sur les tranches ...

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-2888724.jpg

Après mise en route, et essai de chaque tranches, seule les 6 première tranches ont des "petits" problèmes :

La 1 à un gros soucis de fader, craquements, dénaturation du son, à remplacer.
La 3 à son PFL d'actif, ça rentre dans la tranche mais ne sort pas.
La 14 elle est HS, ni LINE ni MIC ...

La prochaine étape sera le démontage, contrôles des tranches et préparation pour la remise en forme !

- Passage du point chaud en 2 ( Les Anglais avaient tendance à mettre le point chaud des prises XLR en 3, ce qui est le cas ici)
- Échange des condensateurs ( volume différent sur chaque pistes )
- Réparation de la prise casque ( Buzz continu et aucune pré écoute )
- Tout le reste !

Affaire à suivre !

chimimic

online
chimimic
13690 posts au compteur
Modérateur thématique

Score contributif : 1 246

2 Posté le 08/02/2020 à 17:15:09
Bonjour,
eh bien bon courage pour la suite des opérations ! :bravo:

Streamer

offline
Streamer
2533 posts au compteur
Squatteur d'AF

Score contributif : 470

3 Posté le 08/02/2020 à 17:38:55
Bonjour Kardiovaskulaire,
Flag, bon courage, et merci pour le partage ! :bravo:

"Il n'existe que deux choses infinies, l'univers et la bêtise humaine... mais pour l'univers, je n'ai pas de certitudes absolues."

A. Einstein

Kardiovaskulaire

offline
Kardiovaskulaire
151 posts au compteur
Posteur AFfiné

Score contributif : 119

4 Posté le 08/02/2020 à 21:34:39
Après maintes bataille pour réussir à atteindre le PCB, queue de cochon pour les vis de face, et perceuse pour les rivets des prises XLR ( riveter directement les prises XLR sur la plaque principale, je ne sais pas si c'était courant, mais c'est pas vraiment la meilleure des idées ! ) Voici l'intérieur de la bêite.

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-2889394.jpg
https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-2889395.jpg

Toute classique en somme, j'ai pus remarquer qu'elle a déjà été bricolée. Le faisceau d'alim à été ressoudé.
Et il y a eu un pontage avec de résistance de 230 Ohms et deux pistes grattée, je me renseignerai la dessus.

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-2889401.jpg

J'ajoute deux autres photos pour la forme.




La suite au prochain épisode !

offenbach

offline
offenbach
7163 posts au compteur
Je poste, donc je suis

Score contributif : 1 514

5 Posté le 08/02/2020 à 22:27:39
Bon courage pour la remise en forme de cette console ! C'est là qu'on voit que la conception avec un PCB par tranche permet une maintenant tellement plus simple !!!

Site officiel et boutique en ligne du Studio Delta Sigma https://www.studiodeltasigma.com

Kardiovaskulaire

offline
Kardiovaskulaire
151 posts au compteur
Posteur AFfiné

Score contributif : 119

6 Posté le 11/02/2020 à 23:07:59
Et zé bartis !

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-2893409.jpg

Décapacification de la partie MIC, et début du reste de la carte. 20x 47µF et 60x 10µF. ( Par carte, donc 3 fois ça sans compter le PCB Master. )

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-2893412.jpg

Dépose de tout les faders, je vais essayer de les nettoyer avant de les changer. Ça fera toujours une petite économie si ça fonctionne, et la planète n'en sera que plus heureuse !

Et puis quand on vois tout ce que ça accumule avec le temps !

AVANT

APRES

On verra bien le résultat !

Et pour terminer, le passage point chaud en 2 :

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-2893425.jpg

Couper la piste PCB 2 et 3, relier la patte 1 (ici en haut à gauche de la puce 5532) à l'entrée 2, point chaud sur point chaud, et relier la patte de sortie du condo sur l'entrée 3, point froid sur point froid.

Kardiovaskulaire

offline
Kardiovaskulaire
151 posts au compteur
Posteur AFfiné

Score contributif : 119

7 Posté le 23/02/2020 à 20:49:49
Composants reçu


Et touts les PCBs décapacifiés et recapacifiés dans la foulée ! Ça prend un peu de temps mais le résultat est sans appels. Du gain récupéré sur toute la ligne. Pour une 20ene d'euros, il ne faut surtout pas se priver !

Le coup du nettoyage des faders c'est pas encore ça, toujours des faux contacts pour quelques un. J'ai réussi à en rattraper 3 sur 6. C'est toujours ça de pris !

J'en ai profité pour passer le point chaud en 2, à la place du 3 d'origine sur cette console, voici la manip : https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-2906549.jpg

La patte de la prise XLR 3 soudée à l'entrée de la capa initialement prévue pour la 2, et l'inverse pour la 2.

C'est tout aussi simple !
( Les soudures ont été nettoyées après, par ce que là, c'est pas jojo )

La prochaine étape sera la recherche de panne des pistes 3 / 12 / 13, ou il y soit du signal en entrée, soit rien du tout ..

La suite au prochain épisode !

chimimic

online
chimimic
13690 posts au compteur
Modérateur thématique

Score contributif : 1 246

8 Posté le 24/02/2020 à 07:52:26
:bravo:

Guillaume Van Rijckeghem

offline
Guillaume Van Rijckeghem
1 post au compteur
Nouvel AFfilié

9 Posté le 05/04/2020 à 19:10:21
Salut Kardiovaskulaire,

J'ai aussi un Seck 1882 que je l'ai eu gratuitement mais c'est le MK1 (version gris).
Ce ne fonctionne pas actuellement

Comment as-tu enlevé les rivets?
C'est possible de remplacer les XLR connecteurs avec Neutrik par example?

Bonne chance avec la restoration.

Guillaume

Kardiovaskulaire

offline
Kardiovaskulaire
151 posts au compteur
Posteur AFfiné

Score contributif : 119

10 Posté le 08/07/2020 à 21:51:57
Bonjour à tous ! De retour après une longue période d'inactivité AFiènne.

De retour également avec cette console qui a reçu bien des modifications ! Et dans le sens positif du terme.

- L’alimentation, qui m'en a fait voir de toutes les couleurs. Panne sur panne ... Le kif.
Tout a commencé par quelques tests sur la console, jusqu'à l'extinction pure et simple de l'alimentation.

Démontage, vérification du synoptique, test ...
https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-3030646.png

Première panne : fusible qui grille.
Ayant fait une fausse manip en voulant vérifier mes points d'alims. Bon, ma connerie, je le remplace.

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-3030648.jpg

Deuxième panne : Pas de +15V en sortie, mais présence du -15 : Échange du pont de diode.
Super, ça fonctionne. Qu'un temps.

Troisième panne : Chute de tension dans la console entière.

Celle-ci peut en intéresser plus d'un, j'avais les symptômes suivant : L'alimentation fonctionne : toutes les tensions OK en sortie de câble (+ / - 15 + / - 25 v ), mais dès que je reliais l'alim à la console, les Diodes allaient de brillante à très faiblement brillante d'un bout à l'autre de la console. Aucun signal en entrée, pas de vue mètre. Seulement les diodes allumées. ( Pas de photos ).

Après l'échange du pont de diode, l'échange des régulateurs 7815 et 7915 était une bonne idée, et remplacement du fusible 22 Ohms 1W, qui était grillé ( J'y avais placé une demis watt en attente).

Composants remplacés, rallumage, ça fume ! :mrg::bravo::facepalm:

Bon, après quelques prises de tête, je trouve le hic : un des régulateurs n'était pas le bon : et attention à vos montages, ça peut être fatal pour vos circuits ! On m'a vendu un 2915 à la place d'un 7915. En apparence ce sont les deux même composant à la différence des entrées et sortie !

Sur le 7915, l'entrée est en patte 2, masse en patte 1 ( celle de gauche en regardant en face du composant, patte en bas ). ALORS QUE le 2915, l'entrée est en patte 1 et masse en patte 2 !

Prenez-y gare ! Par ce que dans mon cas, j'ai grillé les capacités tantales de mon circuit... :mrg:

Tout content de la connerie, je remplace le 2915 par un 7915 ( et les capacités par des chimiques, les tantales ayant la fâcheuse tendance à rentrer en court-circuit quand elles grillent ... )


Tout composants remplacés, tout vérifié, tout brossés au produit contact ... RALLUMAGE ! Et ça fume encore :mrg::bravo::facepalm:

Grmblblblbl.

Le fusible 22 Ohms, est tout grillé tout noir. Zut, suite à vérification du synoptique, ce fusible est relié à la masse du châssis. J'ai mis du temps à trouvé, mais le contact se faisait au niveau des régulateurs de tension, qui sont vissés physiquement au radiateur métal de la carcasse de l'alimentation. Une petite rayure et le courant passait dans ce fusible ! Un petit bout de Mica ( Trouvable facilement dans vos magasins d'électronique ! :bravo: ) Et l'isolation est faite !

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-3030674.jpg


Rallumage, et cette fois tout fonctionne ! La console est correctement alimentée, j'ai du gain, et du son !

- La suite des pannes de la console : le problème de casque.

Pas de signal, si ce n'est un affreux 50 Hz permanent.

J'ai commencé par remplacer les 4 BC 638 / 637. Qui n'étaient pas très jojo.

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-3030678.jpg

Après test, toujours pas de signal, mais plus l'affreux 50 Hz, déjà ça !

Vérification des alimentations, et surprise ! Pas de 15V ! Vous vous rappelez mon deuxième message avec la résistance mystérieuse ? Et bien c'était la liaison pour mon 15V. Qui a été repiqué plus près pour retrouver mon courant.

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-3030679.jpg

Test, et formidable, j'ai retrouvé mon signal PFL dans le casque. Joie, bonheur.

- Autre panne : Plus de vus mètres

Celle-ci était toute idiote, la nappe physique reliée aux 5 broches ne faisait plus contact, avec le temps elle a séchée, durcie .. La nappe a donc été remplacée par du fil souple, et un nouveau connecteur.

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-3030680.jpg

Test fait, tout est revenu à la normale ! :bravo:

Dernière chose : Soucis de signal sur plusieurs tranches

Remplacement des amplis OP 5532 sur une des tranches.

Il y a une méthode qui consiste à passer par l'insert pour vérifier si le signal passe après l'amplification. Si c'est le cas, l'ampli OP est à remplacer.

Les autres c'était un souci de compréhension de la console, j'ai laissé un bouton de routage sur TAPE, alors que j'entrai un signal LINE, ça ne pouvais, forcément, pas fonctionner.

Et voilà tout ! J'ai une console fonctionnelle, qui sonne très bien et est très transparente !

Je remercie énormément Mr Jeff M. qui se reconnaîtra s'il lit ces lignes, qui m'a donné un énorme coup de main pour ces travaux, autant électrique que soudure.

Merci de m'avoir lus, et surtout, si vous avez encore des questions ou précisions, demandez !

@Guillaume : J'ai enlevé les rivets à la perceuse, en démontant la carcasse de la console, avec un tournevis fin tu bloques le rivet contre la prise XLR, ça lui évitera de tourner sur lui-même ! Avec un petit foret métal de 4, je n'ai pas eu de soucis !

Ça doit être possible de les remplacer par du Neutrik, mais sur la V2, ce sont des Neutrik d’origine :)

Si c'est comme la mienne, démonte une carte, regarde au cul du PCB, et compare avec des modèle existant. Tu devrais trouver ton bonheur sans trop de soucis ;)


Revenir en haut de la page