Participez au concours Audiofanzine x Bridge.audio et entrez dans la playlist d'un superviseur musical renommé !
Devenir membre
Devenir Membre

ou
Connexion
Se connecter

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Dunlop UV-1 Uni-Vibe
Photos
1/135

Sujet Uni-Vibe défectueuse

  • 12 réponses
  • 5 participants
  • 1 843 vues
  • 4 followers
2066 & then

2066 & then

962 posts au compteur
Posteur·euse AFfolé·e
Premier post
1 Posté le 20/09/2007 à 12:06:51
Bonjour!

Je viens de faire l'acquisition sur Ebay d'une pédale Uni-Vibe.

Lors de l'essai, je me rends compte des problèmes suivants :

- Gros faux contacts, avec crachotements, perte de son, son à moitié... quand on tripote le potard volume et (surtout) quand on touche le switch vintage/moderne.

- le bypass ne fonctionne pas (la DEL réagit, mais pas l'effet). J'ai acheté dans le même temps la pédale de contrôle, qui, d'après un mode d'emploi, doit bypasser la pédale en position basse (ou haute, c'est selon...). Ca ne fonctionne pas non plus.

En revanche, l'effet lui même fonctionne impecablement, et la pédale également.

Ces problèmes sont-ils récurrents dans la Uni-Vibe de Dunlop?

Je pense que ces problèmes ne sont pas très grave, j'ai un peu de pratique de la soudure, des connaissances de base en élec, mais peu de pratique. Ma description du problème peut-elle guider quelqu'un vers une solution?

La question est donc de savoir si je la revoie (je préfère éviter), si je peux résoudre le problème moi-même, ou enfin si il est indispensable que je recourre à un professionnel...

Evidemment, la réponse que j'aimerais lire est la seconde :mrg:

Et, dans ce cas, de quel côté dois-je chercher le problème?

J'ai essayé de trouver un schéma de la pédale sur le net. Sans succès.

Alors si quelqu'un peut quelque chose pour moi, je suis preneur! :bise:

Merci pour votre intérêt!!
Welcome to the void
jazzmaster

jazzmaster

1343 posts au compteur
AFicionado·a
2 Posté le 20/09/2007 à 12:23:52
Je ne voias pas de quel switch vintage-moderne tu veux parler?
Sinon pour le reste premier point vérifier que ton transfo marche bien, j'avais un transfo foireux et j'avais ce genre de soucis de buzz dés que je faisais un truc qui lui plaisait pas et les leds ne s'allumait pas à cause de la sous tension.
Second point pour la pédale il te faut un jack stéréo sinon ça ne amrche pas.
Enfin si après tout ça tu as encore un crachotement c'est peut être que ton potard est à changer et ça c'est très simple, tu rachètes le même et tu soudes point par point, par contre si ça vient du circuit là oublie tout de suite les univibe sont très complexes.

Tout ce qu'on a à faire ici bas c'est fraterniser, le reste est du temps perdu.

2066 & then

2066 & then

962 posts au compteur
Posteur·euse AFfolé·e
3 Posté le 20/09/2007 à 12:50:56
Salut Jazzmaster!

d'abord, merci pour la réponse rapide. Ensuite, je vais voir ce soir pour le jack stéréo, j'y avais pas pensé (savais pas :oops: ).

[Edit]
Sur la mienne, à l'arrière, entre l'entrée guitare et la prise de la pédale, il y un bouton poussoir "vintage/modern"
[/Edit]

Sinon, le transfo est un transfo Dunlop, neuf, qui donc devrait en principe bien marcher. Je vais vérifier sa tension ce soir.

Niveau complexité, c'est clair que la Univibe se pose là... J'ai ouvert, j'ai regardé, et j'ai vite refermé. En oubliant l'idée de faire ça moi-même sans schéma. Mais bon, j'ai espoir!

Pour le moment...

Merci en tout cas :boire:
Welcome to the void
jazzmaster

jazzmaster

1343 posts au compteur
AFicionado·a
4 Posté le 20/09/2007 à 14:08:04
Tu as bien pensé au fait que c'était un transfo 18v?
sinon j'ai pas fait gaffe à ce switch, 2ans après tu m'apprends peut être un truc :D:

Tout ce qu'on a à faire ici bas c'est fraterniser, le reste est du temps perdu.

2066 & then

2066 & then

962 posts au compteur
Posteur·euse AFfolé·e
5 Posté le 20/09/2007 à 15:09:42
Yes, j'ai pensé aux 18V, mais je n'ai pas contrôlé.

Quant à mon problème, j'ai vu tout à l'heure l'avis sur Harmony central d'un gars qui expliquait ne pas faire confiance à une pédale dont les prises jack sont directement fixées au PCB.

Pas idiot :??:

Je vais donc commencer par chercher dans cette zone là. En essayant de démonter le plus précautionneusement possible l'ensemble, et muni du schéma électrique que je n'ai toujours pas trouvé. Par la suite, je pourrais modifier l'implantation des prises jack pour éviter que ça se reproduise (si c'est ça naturellement).

Merci pour ton intérêt Jazzmaster, je te tiens au courant des évolutions! Je ne peux pas m'y consacrer à 100%, mais ça va pas traîner.
Welcome to the void
2066 & then

2066 & then

962 posts au compteur
Posteur·euse AFfolé·e
6 Posté le 21/09/2007 à 07:40:00
J'ai raccordé la pédale de contrôle au moyen d'un jack stéréo.

La del "bypass" change bien d'état, donc le signal passe, mais le bypass proprement dit n'est pas activé/désactivé. l'effet reste enclenché :noidea: .

Je n'ai pas encore recherché la panne et, étant absent ce weekend, je ne m'y mettrais que la semaine prochaine...
Welcome to the void
jazzmaster

jazzmaster

1343 posts au compteur
AFicionado·a
7 Posté le 21/09/2007 à 10:05:54
Ouais tu t'es fait un peu couillonné du coup, ebay c'est sympa mais t'as pas vraiment de recours dans ces cas là :??:
J'espère que tu ne l'as pas payé trop chere?

Tout ce qu'on a à faire ici bas c'est fraterniser, le reste est du temps perdu.

Funky  Play Boy

Funky Play Boy

728 posts au compteur
Posteur·euse AFfolé·e
8 Posté le 29/09/2007 à 11:06:19
Si tu manques de temps pour la réparer,tu peux toujours mettre la pédale dans une boucle pour avoir un nouveau bypass;tu peux aussi contourner le problème en changant carrément le bypass,mais je suppose que les switchs sont soudés au CI et donc ça risque d'être compliqué niveau place.

D'ailleurs en y réfléchissant,c'est peut être simplement le footswitch de bypass qui est déféctueux,ça expliquerait aussi pourquoi la led s'allumme quand même;en plus c'est assez fréquent sur les Dunlop.
Pour les faux contacts,il faut les identifier(si on peut) et les refaire,cherche aussi des traces d'intervention d'un bidouilleur peu soigneux ou malchanceux ou bien maladroit.......
A+

Talk about the Blues.

2066 & then

2066 & then

962 posts au compteur
Posteur·euse AFfolé·e
9 Posté le 01/10/2007 à 08:18:57
Salut Funky, merci pour ton aide!

Effectivement, j'ai assez peu de temps à y consacrer en ce moment!

J'avais égaleemnt pensé à une pédale genre Boss LS2 pour palier la panne. Mais bon, comme je pourrai m'en passer, je préfère éviter l'achat de la Boss, et opter pour la réparation.

Je vais commencer par dessouder le switch bypass, et le contrôler. Pour les faux contacts, je vais essayer de suivre tes conseils, mais là, je suis un peu sceptique, vu la complexité du circuit.

Va falloir y aller prudemment...

Merci en tout cas pour ton intérêt!
Welcome to the void
Funky  Play Boy

Funky Play Boy

728 posts au compteur
Posteur·euse AFfolé·e
10 Posté le 01/10/2007 à 14:32:45
Ben a priori je dirais que que c'est le switch qui merde (surtout si c'est un true bypass) et qu'il doit y avoir des mises à la masse défecteuses.
Le circuit de l'effet en lui-même,tu ne devrait pas avoir à y toucher.
Aussi je te recommande beaucoup de prudence avec le CI,chez Dunlop les pastilles sont fragiles et se décollent facilement si on les chauffent trop,donc pour un travail propre il vaut mieux utiliser de la tresse à déssouder.
Bonne chance,et "may the Force be with you" !

Talk about the Blues.

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages et vous afficher des publicités personnalisées (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste. Nous sommes susceptibles d’afficher des publicités provenant de notre propre plateforme, de Google Advertising Products ou encore de la régie Adform.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.