Zoom GFX-8
+
Zoom GFX-8

GFX-8, Multi-effet pour guitare électrique de la marque Zoom appartenant à la série GFX.

  • J'aime
  • Tweet
  • Partager
  • Mail

Boucle d'effet

 
AuteursMessages

richter

offline
richter
53 posts au compteur
Posteur AFfranchi

Score contributif : 132

1 Posté le 15/02/2006 à 17:13:56
Salut,

Vous n'avez pas de problêmes avec ce multi-effet branché comme ceci :

Guitare -> Input Amp
Send Amp -> Input Zoom
Output Zoom (L, Mono) -> Return Amp

Perso avec mon Marshall JCM 800 4210 j'ai un gros bourdonnement, et pas de son.. alors qu'avec cette config :
GTR -> Zoom IN
Send Zoom -> Input Ampli
Send Ampli -> Return Zoom
Zoom OUT -> Return Ampli
Ca marche, mais le son est très dénaturé ..

Help ! Merci

-ben!- [jam]

offline
-ben!- [jam]
921 posts au compteur
Posteur AFfolé

Score contributif : 443

2 Posté le 15/02/2006 à 20:04:10
Oulala qu'est ce que c'est que tout ca!! ta 2eme config c'est un truc de fou, ou tu vas chercher ca??!! desolé de te le dire mais ca n'a pas d'interet!!! dans ta premiere configue, tu cherches a le foutre simplement dans la boucle de l'ampli!! cherche pas ca sert a rien non plus!! Certains effets doivent toujours etre avant ton preamp si tu veux qu'ils rendent! exemple : wahwah
alors te fait pas chier et tout simplement GT ---> GFX8 ---> amp ca rendra 2 fois mieu et une belle economie de jack (car n'oublions pas que moi il y a de connection, moin tu risque que ton son se deteriore, sans compter les kilometres de cables qui fond un va et vient entre le fond de scene et tes effets,...)
myspace.com/broadwave
myspace.com/incase69
mypspace.com/seranelegroupe

richter

offline
richter
53 posts au compteur
Posteur AFfranchi

Score contributif : 132

3 Posté le 15/02/2006 à 20:42:08
Ben justement non, j'ai essayé GT -> GFX-8 -> Ampli mais ca sonne relativement dénaturé et je perds le grain de ma guitare et de mon ampli :| Je veux juste utiliser les delays, et les quelques effets de modulations genre Chorus, etc.. La wha je ne m'en servirai pas parce que j'aurai prochainement une bonne vieille CryBaby :D: Ce que je veux c'est simplement le mettre dans la boucle d'effet de l'ampli oui. Mais comme la boucle est une boucle à disto, c'est faisable ? Parce que moi ca donne rien :(

angedouble

offline
angedouble
26 posts au compteur
Nouvel AFfilié

Score contributif : 43

4 Posté le 16/02/2006 à 14:40:25
Salut Ben, alors comme ça tu traines sur AF?
g le meme pb ac mon JCM, je peux pas mettre le zoom dans la boucle d'effets, je perds complétement le grain de la disto, comment faire? Je peux pas mettre le zoom avant d'entrer dans l'ampli parce que si je veux juste mettre une reverb, ça sonne pas terrible dans la disto... :???:

richter

offline
richter
53 posts au compteur
Posteur AFfranchi

Score contributif : 132

5 Posté le 16/02/2006 à 17:37:47
Tu arrives à faire sortir un son avec cette config ? :8O:
Guitare -> Input Amp
Send Amp -> Input Zoom
Output Zoom (L, Mono) -> Return Amp ?
Estimes-toi heureux, moi je n'ai rien :??:

angedouble

offline
angedouble
26 posts au compteur
Nouvel AFfilié

Score contributif : 43

6 Posté le 20/02/2006 à 17:06:57
Oui, g du son. Et en fait j'arrive à avoir un son correct (je perds un peu de grain qd meme, mais pas bcp) en montant le volume de sortie de mon zoom au 2/3... Ceci dit, lors d'une remise en état de tous mes potars sur mon JCM, les mecs m'ont aussi changer les prises jacks de la boucle d'effets car ils ne fonctionnaient plus, donc là les branchements sont quasi-neufs. ça vient peut être de là pr toi...

richter

offline
richter
53 posts au compteur
Posteur AFfranchi

Score contributif : 132

7 Posté le 20/02/2006 à 20:31:11
Hm étrange, j'ai testé hier avec un booster Overdrive DOD dans la boucle d'effet (aucun interêt je sais, c'était juste pour essayer) et ca marchait, pas de perte que ce soit volume ou grain.. C'est vraiment bizarre, Je vais essayer de monter un peu le volume du Zoom ca vient peut-être de là :???:

marcparodi

offline
marcparodi
44 posts au compteur
Nouvel AFfilié

Score contributif : 104

8 Posté le 04/04/2007 à 10:04:00
Moi je viens d'essayer, sur un marshall tsl601, la première config fonctionne,

première config:
Guitare -> Input Amp
Send Amp -> Input Zoom
Output Zoom (L, Mono) -> Return Amp


mais j'ai un bourdonement, et dès que j'étein la pedale, il disparrait. je suppose que la pedale doit être de mauvaise qualité?

vous en pensez quoi?

Thaddée

offline
Thaddée
397 posts au compteur
Posteur AFfamé

Score contributif : 605

9 Posté le 30/04/2007 à 15:08:14
La zoom GFX-8 de mauvaise qualité ? :furieux:
Bah :??: faut être réaliste, c'est du multi-effet, c'est un peu comme les amplis et guitares à modélisation, ca imite un truc qui existe, mais en boucoup moins bien, seul truc bien :la précision des effets comme delay .

Mais revenons à nos moutons : j'ai aucun effet de dénaturation du son de ma guitare et ampli, alors y'a peut etre une solution: vous laissez le ZNR ou pas ? parce que ca, oui, ca dénature le son, ca fait perdre de la puissance et du grain ect ...
J'utilise beaucoup une Roxane préparé (avec micro DiMarzio) ba sans le ZNR, bonne patate, le son a un définition parfaite,là meme que sans le multi-effet directement banchée sur l'ampli,et quand je met le ZNR => "c'est ma guitare qui fait ce son ?".
J'éspère que vos problèmes de son viennent de là, mais j'imagine que si c'était si simple vous l'auriez déjà trouvé :oops: .
Après ta facon de brancher est franchement complexe, peut etre y'a des racourccis, faut voir avec quelqu'un (parce que le manuel marshall pour ca ... même en francais ... j'comprend pas).
Après c'est claire que vu la longueur de cable utiliser, il doit y avoir pas mal de mauvaise conséquence sur le son.

richter

offline
richter
53 posts au compteur
Posteur AFfranchi

Score contributif : 132

10 Posté le 30/04/2007 à 15:57:18
Je sais pas, ca fait longtemps que je n'ai plus ni l'un ni l'autre :D !
Revenir en haut de la page