Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Novation DrumStation
Photos
1/250
Novation DrumStation

Sujet PROBLEME avec ma DRUMSATION

  • 16 réponses
  • 9 participants
  • 2 590 vues
  • 6 followers
1 PROBLEME avec ma DRUMSATION
Salut à tous.
G un ptit pb avec ma drumsation : elle se bloque trop souvent que ce soit après 2 h d'utilisation ou dès que je l'allume. Ca se manifeste par un bloquage de l'écran et plus rien ne sort de la machine. De temps en temps, on entends un vieux souffle quand elle est bloquée.
Est-ce un pb fréquent ? Y'a ti-il une solution mis à part la renvoyer au constructeur et attendre 6 mois avant de la recevoir ?

Merci
AAA++++++
2

Citation : Est-ce un pb fréquent ?


Bonjour,
ce problème a déjà été rencencé sur les BassStation et DrumStation, Novation attribue cela à un défaut de l'alimentation.
Pour régler ce problème ils préconisent d'utiliser la dernière version de leur alimentation, celle-ci n'étant pas forcément simple à obtenir.
Il parait que tu peux essayer avec un alimentation universelle, si cette dernière a un ampérage relativement elevé.

Si cela ne change rien au comportement de ta DrumStation, j'ai peur qu'il te faille la faire réparer. J'ai eu moi-même ce problème avec mon ancienne BassStation Rack et j'ai préféré la remplacer plutot que de la faire réparer: rapport au tarif des réparations et à la cote actuelle de ces produits. :((

Je te souhaite que le changement d'alimentation ne soit pas un mythe et que celui règle ton problème.
3
Et bien merci bcp Opooly pour ta réponse. Je vais m'en charger rapidement. C vrai que c un peu lourd de dépenser 3500 f pour une 808.
A bientot
4
Un petit lien vaut mieux qu'un grand discours:
http://www.novationmusic.com/nov_route/docs/tech_support/dstat_tech.htm

:bravo:

« What is full of redundancy or formula is predictably boring. What is free of all structure or discipline is randomly boring. In between lies art. » (Wendy Carlos)

5
Uchi t'as réglé ton pb ? j'ai eu un gros souci ce we, genre pgm qui tient pas, bloquée sur un pgm, 27 ou 00 (usine..) alors que je voulais le 28 ou 30...ce qui sortait par le midi thru merdait grave sur la synchro, visiblement ca venait de l'alim, comme si elle était branchée/débranchée sans arret, sans pb de connectique pourtant...elle a pas apprécié le groupe electro ? ou l'onduleur ?; j'ai deja eu ce genre de pb mais c'est toujours revenu à temps..
merci
6


Ca bug chez moi aussi, je pense que cela vient du fait quelle est restée trop longtemps en veille.........
Snif snif.
7
la mienne ma fait le coup !!! bloc alim externe hs
remplacé par un transfo universel 12v 1000ma
8
Je vais essayé ca, j'espere que ce n'est que ca...
9
En tout cas, mercibravo
10
Bon, ben avec d'autres alims, c'est la même.... Je vais ouvrir la bète....