RME Audio
  • J'aime
  • Tweet
  • Mail

Fireface UC bug de fonctionnement

 
  • Signaler un abus
AuteursMessages

Didrop

membre non connecté
Didrop
30 posts au compteur
Nouvel AFfilié

Score contributif : 113

1 Posté le 12/01/2018 à 22:41:19Lien direct vers ce postSignaler un abus
Je suis sur macbook pro mid 2012 avec une rme fireface uc dont j'ai installé le dernier driver (soit la version v3.03). L'OS est à jour (10.13) et pourtant j'ai un bug. Ma DAW est cubase 9 et à chaque fois que j'active ma fenêtre totalmix, ça me coupe le son enfin ça arrête la lecture sous C9 et quand j'écoute au casque (sortie 7/8 de l'UC) ça panne le mix à droite quand je veux baisser le volume dudit casque, truc de fou? J'ai ça depuis que j'ai réinstallé C9 car j'ai eu pas mal de soucis de fonctionnement de vst sous liste noire alors que ça n'aurait pas du (komplete 11 de chez native qui passait mal, bin mince alors) faut il y voir une relation de cause à effet? des idées?

Tant de bêtises concentrées dans de si petits êtres...

Didrop

membre non connecté
Didrop
30 posts au compteur
Nouvel AFfilié

Score contributif : 113

2 Posté le 13/01/2018 à 17:44:02Lien direct vers ce postSignaler un abus
J'avance petit à petit. C9 n'est pas à mettre en cause car même résultat pour lire une piste sous itunes ou vlc.
si j'agis avec la souris dans totalmix ça fonctionne correctement. J'ai tout désinstallé les drivers et tout réinstallé. Malgré tout, ça ne marche toujours pas. L'encodeur frontal au lieu de commander le volume des sorties, me commande le pan. Je n'arrive pas à savoir si mon firmware est à jour car je ne vois pas le programme fireface usb flash qui doit s'en occuper. Quelqu'un a eu le même pb?

Tant de bêtises concentrées dans de si petits êtres...

Didrop

membre non connecté
Didrop
30 posts au compteur
Nouvel AFfilié

Score contributif : 113

3 Posté le 13/01/2018 à 18:17:13Lien direct vers ce postSignaler un abus
Ayé fini par trouver ce fameux flash tool update tool. J'ai, maintenant, la dernière version du firmware et bin toujours pareil. Ce fameux encodeur me controle le pan et pas le volume, je sèche là....

Tant de bêtises concentrées dans de si petits êtres...

Bertrand - Audio-Technica

membre non connecté
Bertrand - Audio-Technica
159 posts au compteur
Posteur AFfiné

Score contributif : 60

4 Posté le 23/01/2018 à 13:11:01Lien direct vers ce postSignaler un abus

Bonjour,

Attention, l'encodeur en face avant peut avoir plusieurs fonctions. Ces fonctions changent après un appui plus ou moins long : appui court pour changer de canal, appui long pour basculer en mode stéréo qui active le pan. Même chose pour revenir aux réglages de base.

Bertrand Allaume

Audio-Technica France

Audio-Technica France distribue également :

Alva, Apart, Audient, myMix, Oyaïde et RME  

 

Revenir en haut de la page