Sonorisation
Instruments et matériels audio Sonorisation
  • J'aime
  • Tweet
  • Mail

Aide pour Lab Gruppen IPD 1200 ( presets ) avec ADAMSON P8

 
  • Signaler un abus
AuteursMessages

Matthieu 31

membre non connecté
Matthieu 31
11 posts au compteur
Nouvel AFfilié

Score contributif : 22

1 Posté le 16/10/2014 à 09:15:13Lien direct vers ce postSignaler un abus
Bonjour

Je cherche une personne qui maitrise bien les serie IPD ( 1200 et 2400 ) de chez Lab gruppen .

J'ai reçu mon ampli hier soir , dans le but de driver 2 Adamsons P8 , sur le site Adamson il y a bien les presets pour les P8 mais je ne sais pas du tout comment ça se programme sur l'ampli ..

Merci de votre aide .

Nick Zefish

membre non connecté
Nick Zefish
9737 posts au compteur
Modérateur thématique

Score contributif : 168

2 Posté le 16/10/2014 à 13:07:59Lien direct vers ce postSignaler un abus
Je n'ai jamais utilisé ces amplis, mais apparemment il faut télécharger les presets sur le site d'Adamson:
http://www.adamsonsystems.com/index.php/component/sobipro/?pid=82&sid=83:point-8&Itemid=0#downloads

J'imagine qu'après il faut connecter l'ampli à un PC par le port Ethernet pour transférer les presets. Ça doit être indiqué dans le manuel.
A noter qu'Adamson parle seulement de l'IPD 2400, pas du 1200. mais peu-être que ça convient quand même.

[ Dernière édition du message le 16/10/2014 à 13:08:26 ]

Matthieu 31

membre non connecté
Matthieu 31
11 posts au compteur
Nouvel AFfilié

Score contributif : 22

3 Posté le 16/10/2014 à 14:14:37Lien direct vers ce postSignaler un abus
Merci a toi pour ta reponse ,

Mais j'ai deja telechargé ce qu'il y a sur le site Adamson , c'est juste une feuille qui indique le nom des preset .. ce n'est pas un programme a rentrer dans l'ampli ( enfin je pense ) ...

Matthieu

Nick Zefish

membre non connecté
Nick Zefish
9737 posts au compteur
Modérateur thématique

Score contributif : 168

4 Posté le 16/10/2014 à 16:01:26Lien direct vers ce postSignaler un abus
Ben, quand je télécharge le truc d'adamson, j'ai un fichier zip qui contient bel et bien des presets (fichiers "*.icpreset" ).

jerome437

membre non connecté
jerome437
32 posts au compteur
Nouvel AFfilié

5 Posté le 16/10/2014 à 18:11:57Lien direct vers ce postSignaler un abus
Bonjour
j'ai un peut galéré aussi avec mon IPD 2400.
déjà il faut téléchargé le soft sur le site lab gruppen (IntelliDrive Controller Ver 1.2.8)

je te fé un copier collé du mail que j'ai reçus par DV2.

Dans un premier temps ,il faut raccorder avec un câble ethernet CAT5e,le PC à l'ampli
on verra apparaître l'ampli dans l'affichage principal dans mon cas adresse IP 192.168.100.41
dans votre cas l'adresse commencera par 169. ....

 

Ensuite on clic sur "MIXER" on rentre ainsi dans les paramètres de l'ampli



Pour charger la mémoire MDC1 dans l'appareil on va d'abord chercher le fichier  MDC1 Xo.icpreset dans le pc et le charger dans le soft en cliquant sur "RECALL"
dans le menu "ON COMPUTER" en haut à droite. ceci ouvre un explorateur de fichier.



On choisi le fichier MDC1 Xo.icpreset
une barre de défilement bleu va apparaître indiquant le chargement de la mémoire dans L'IPD

ceci fait ,on peut vérifier que le preset est bien dans la machine en cliquant sur "OUTPUT EQ"



Pour enregistrer le preset dans une mémoire de l'appareil

On choisi un numéro de mémoire dans le menu "on device" mais pas la mémoire #1 qui est une mémoire pour remettre l'appareil à plat.
On clic sur "STORE"  et voilà

ATTENTION : L'APPAREIL PEUT ETRE VERROUILLE D'USINE
                             DANS CE CAS ALLER DANS LE MENU "HARDWARE"
                             ALLER DANS "Enter Password" et taper "Password"

fait attention au par feu windows aussi.


Matthieu 31

membre non connecté
Matthieu 31
11 posts au compteur
Nouvel AFfilié

Score contributif : 22

6 Posté le 16/10/2014 à 19:30:39Lien direct vers ce postSignaler un abus
Merci beaucoup pour vos infos !! c'est bien plus clair maintenant .. le seul souçis c'est que quand je connecte l IPD a mon IMAC , ça reconnais bien l'adresse IP mais je suis OFFLINE .. je n'arrive pas le connecter .. ( Mon IMAC est pourtant bien relié a internet en wifi )

Matthieu

jerome437

membre non connecté
jerome437
32 posts au compteur
Nouvel AFfilié

7 Posté le 17/10/2014 à 03:05:44Lien direct vers ce postSignaler un abus
l'ampli et l'adresse ip apparais bien quant tu démarre le soft?

Matthieu 31

membre non connecté
Matthieu 31
11 posts au compteur
Nouvel AFfilié

Score contributif : 22

8 Posté le 17/10/2014 à 11:19:12Lien direct vers ce postSignaler un abus

J'ai reussi a tout connecter mais pas en fesant directement de l'ampli au MAC , j'ai du branché l'ampli sur la livebox et relier le mac a la live box aussi ... peut etre que je n'ai pas le bon cable pour passer en direct ..

J'ai donc reussi a entrer les presets dans l'ampli , enfin . Merci beaucoup pour ton aide .

Par contre connais-tu la procedure pour faire un reset de l'ampli , vu que je l'ai acheté d'occase j'aimerais tout remettre clean ..

Matthieu

jerome437

membre non connecté
jerome437
32 posts au compteur
Nouvel AFfilié

9 Posté le 17/10/2014 à 11:50:54Lien direct vers ce postSignaler un abus
Pour le faire directement il faut configurer un réseau IPv4 avec Utilisation de DHCP avec une adresse manuelle, dans le menu de l'ampli va dans device info tu trouvera l'adresse ip.
pour le reset j'ai pas encore fait, si y'a de nouveau presets je le remplace pour effacer l'ancien .
Revenir en haut de la page