Blackstar Amplification HT Club 50 MKII
+
Blackstar Amplification HT Club 50 MKII

HT Club 50 MKII, Tête d'ampli guitare tout lampe de la marque Blackstar Amplification appartenant à la série HT-Venue.

  • J'aime
  • Tweet
  • Partager
  • Mail

Sortie USB ne fonctionne pas ?

 
AuteursMessages

moutchoupitchou

offline
moutchoupitchou
2 posts au compteur
Nouvel AFfilié

Score contributif : 1

1 Posté le 30/03/2019 à 20:28:40
Salut,

Tout est dit (ou presque :lol:) dans le sujet.

J'ai branché mon ampli en USB sur le PC. Il est bien reconnu comme "recording device"...Mais je n'ai pas de son.

Il y a quelque chose à faire de spécial pour que le son sorte de l'ampli ?

La config est la suivante:
* head branché en 16Ohms sur une baffle
* Guitare branchée sur l'ampli (jusque là rien de neuf)
* le son est assez haut.... les voisins doivent pouvoir danser en même temps que je joue :)
* je branche l'USB sur le PC. Il est reconnu (il est affiché comme élément d'enregistrement Venue HT mkii).

Le gestionnaire de son de windows ne détecte aucun son en entrée (c.f. image ci-dessous, le "truc" où il ya ma souris ne bouge pas quand je joue) et j'ai essayé dans plusieurs logiciels mais il n'y a évidemment pas de différence.
https://medias.audiofanzine.com/images/thumbs3/blackstar-amplification-ht-club-50-mkii-2578748.png



Quelqu'un a une idée ? A part enregistrer avec un micro hun, mon but c'est d'utiliser l'ampli comme carte audio :)

[ Dernière édition du message le 30/03/2019 à 20:32:24 ]

moutchoupitchou

offline
moutchoupitchou
2 posts au compteur
Nouvel AFfilié

Score contributif : 1

2 Posté le 31/03/2019 à 23:53:14
Personne n'a d'idée ?

J'ai pas trouvé un seul tuto non plus :(

Merci par avance !

gheo

offline
gheo
237 posts au compteur
Posteur AFfiné

Score contributif : 120

3 Posté le 19/12/2019 à 08:28:32
Salut.
Question bête mais as tu paramétrer les input ?
Revenir en haut de la page