Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou

Sujet La lampe rouge de mon JVM410H clignotte 2 ou 3 x à l'allumage.

Mode clair
  • 9 réponses
  • 3 participants
  • 385 vues
  • 5 followers
Michoubidou 0032

Michoubidou 0032

2 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 16/04/2019 à 10:58:38
Bonjour les amis musicos, voici quelques temps que la lampe rouge de mon JVM410H clignote à l'allumage de l'ampli. Ensuite, la lampe reste fixe et l'ampli fonctionne à merveille, pas de souffle, pas de craquement, tout est normal. Quel pourrait bien être le problème ? Michel
latole

latole

6608 posts au compteur
Je poste, donc je suis
2 Posté le 16/04/2019 à 15:01:21
Il n'y a aucun problème si ton ampli fonctionne normalement.

Cette lampe est un néon et les néons finissent souvent par clignoter. Ce n'est finalement qu'esthétique.

https://medias.audiofanzine.com/images/thumbs3/marshall-jvm410h-2595642.png
Jyvoipabo

Jyvoipabo

702 posts au compteur
Posteur AFfolé
3 Posté le 16/04/2019 à 15:31:16
Bonjour,

Problème fréquent.
Des poussières ou des moutons gênent le contact qui a du mal à s'établir.
En écoutant bien, on entend même peut être du bruit.
C'est une panne latente car un jour ou l'autre il va finir par brûler.

Il faut le démonter, extraire le basculeur et tout nettoyer, ce qui est très facile à faire.
Ou le remplacer car on en trouve un peu partout.

JP

[ Dernière édition du message le 16/04/2019 à 15:32:48 ]

latole

latole

6608 posts au compteur
Je poste, donc je suis
4 Posté le 16/04/2019 à 18:06:51
C'est en effet un possibilité.
J'ajoute que ça se rencontrerais que sur du matériel "bas" de gamme, que les contacts causent un problème sur un ampli "récent " il y a de quoi se poser des question sur la qualité de l'interrupteur...

Un peu de bombe Deoxit règlerait ce problème si c'est le cas.
Jyvoipabo

Jyvoipabo

702 posts au compteur
Posteur AFfolé
5 Posté le 16/04/2019 à 19:47:54
Ce genre d'inter lumineux ou pas (Rocker switch DPDT pour les américains) existe sur beaucoup d'amplis.
Sur les marshall parfois il y en a 2. 1 sur Power et l'autre sur stand-by. Ceux qui souffrent le plus sont ceux qui sont sur le stand-by car ils supportent mal les coupures de la HT en continu.

Sur les amplis c'est la première chose que je regarde parce que sinon on peut passer beaucoup de temps à chercher les pannes ailleurs.

Nettoyeur de contact : bof ! Cela n'enlèvera pas les moutons et au prix où c'est il vaut mieux acheter un inter neuf.

JP

[ Dernière édition du message le 16/04/2019 à 19:48:55 ]

latole

latole

6608 posts au compteur
Je poste, donc je suis
6 Posté le 16/04/2019 à 21:24:16
Le prix des pièces n'est jamais élevé, c'est le coût de l'Installation qu'il l'est.
Et je ne suis pas convaincu qu'il faille le changer. Se prononcer a distance relève un peu du hasard
Michoubidou 0032

Michoubidou 0032

2 posts au compteur
Nouvel AFfilié
7 Posté le 16/04/2019 à 22:48:38
Merci beaucoup pour vos conseils, je ne vais donc pas trop m’inquiéter. Je vais sans doute changer l’interrupteur si le nettoyage n’est pas suffisant.
Encore merci pour vos réponses.
Michel
latole

latole

6608 posts au compteur
Je poste, donc je suis
8 Posté le 17/04/2019 à 10:12:10
Le nettoyage doit être fait avec la bonne technique et le bon produit déjà mentionné.

Négliger un de ces aspects ne règlera pas le problème et pourrait endommager le bouton


Ampli débranché
Bouton orienté vers le haut . Ampli couché sur son arrière.
Vaporiser le Deoxit tout autour du bouton rouge dans l'ouverture.
Actionner le bouton au moins 10 fois.
Si nécessaire répéter une autre fois.

S'il n'a pas amélioration ;
1- Le néon en est la cause
ou
2- Le bouton serait a remplacer

[ Dernière édition du message le 17/04/2019 à 10:20:35 ]

Jyvoipabo

Jyvoipabo

702 posts au compteur
Posteur AFfolé
9 Posté le 17/04/2019 à 16:59:55
Bla, bla, bla...
Ces inters sont très faciles à démonter. On trouve les mêmes sur les multiprises à inter et en cas de pénurie ils peuvent très bien se récupérer.
N'allez pas mettre n'importe quoi là dedans, cela ne changera rien.
Il faut dé clipser le basculeur, sortir tout les saletés qui se sont accumoncelé dans la cavité, faire briller les contacts, c'est à dire enlever en grattant tout ce qui a brulé et remonter.
JP
latole

latole

6608 posts au compteur
Je poste, donc je suis
10 Posté le 17/04/2019 à 20:46:04
Toujours le même sale caractère hein ?
cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.